Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do I have the w32 Blaster?

11 May 2013   #271
cottonball

Windows 7 Home Premium
 
 

Have more work to do, but, will catch up with you tomorrow. It won't be before 11:00AM CST

Not an early riser...

In the meantime, as far as some AV programs...
Personally, I use Microsoft Security Essentials on a computer or two, and avast! Free on a couple of others.

Both work just fine. Haven't paid for an AV program since the year 2000!!!


My System SpecsSystem Spec
.
11 May 2013   #272
Prescottbob

Windows 7 home premium 64 bit
 
 

See ya tommorow
My System SpecsSystem Spec
12 May 2013   #273
Prescottbob

Windows 7 home premium 64 bit
 
 

It is a good morning. I installed MSE last night and after it's OK scan completed I put the computer to sleep and did likewise myself. This morning I noticed the Action Center was not alerting like it had been since this whole problem started. I tried to download something and got the same virus detected message. I did a RESTART just to see if something would change. On reboot it did a disc check for suspected inconsistencies. The check ran for about 15 minutes while it rearranged, inserted and deleted many files. Then I checked the download problem again and the problem is gone. How about that HOUSTON!
My System SpecsSystem Spec
.

12 May 2013   #274
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Hi Prescottbob. I have been following this thread for a long time. Could you tell us what fixed your computer. I know that might be difficult because you have done so much.

Did removing McAfee help?
My System SpecsSystem Spec
12 May 2013   #275
cottonball

Windows 7 Home Premium
 
 

Roger!! We copy.

Restart for descent!



That is outstanding!!

Have searched for answers to the darned "contained virus..." message, 'till cross-eyed, but, the solutions mostly dealt with ANG AntiVirus, which you do not have. Never thought of doing a CHKDSK. Thanks for posting back on this. May be of help in the future.

Since you installed MSE , the Windows Defender file detected in the Service Scanner is really no longer an issue.
Microsoft Security Essentials is designed to disable Windows Defender in order to manage the computer's real-time protection. If both programs are runnning, your system may experience performance degradation and other problems caused by the conflict of two services providing real time protection simultaneously.

If you will, please use the computer for a couple of days, and see how it is doing. In the meantime, will take another look at this thread, and will get back with you sometime Tuesday, 14May2013.

Have a great day!!
My System SpecsSystem Spec
12 May 2013   #276
Prescottbob

Windows 7 home premium 64 bit
 
 

Layback Bear;

I have no idea what helped along the way. I do know that the RESTART after installing MSE started CHKDSK on it's own and the problem disappeared.

Thank You cottonball, jacee and VistaKing for you patience and guidance thru this LEARNING EXPERIENCE!!
My System SpecsSystem Spec
12 May 2013   #277
cottonball

Windows 7 Home Premium
 
 

Glad to help, Prescottbob, and will get back to you Tuesday.

By then you will know if other 'issues' show up.
My System SpecsSystem Spec
12 May 2013   #278
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Maybe because when you installed MSE it turned off Windows Defender which was infected.
My System SpecsSystem Spec
12 May 2013   #279
Prescottbob

Windows 7 home premium 64 bit
 
 

Initially the Action Center was alerting. When I clicked on it, it told me it was unable to be opened. Sometime in the last 5 days I clicked on the alert again and the message had changed to TURN ON DEFENDER. I tried to do that and it told me it couldn't. I don't know where we were when this change occurred.
My System SpecsSystem Spec
12 May 2013   #280
cottonball

Windows 7 Home Premium
 
 

Right now, with MSE installed, it is designed to disable Windows Defender.

Action Center, therefore, takes action based on the above.
My System SpecsSystem Spec
Reply

 Do I have the w32 Blaster?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
W32 Blaster Worm
Hello, My computer has caught this worm and is driving me crazy, it starts with the spyware protection software which tells me I have many viruses. Im aware its a scam but i cant seem to resolve the problem in safe mode using spybot & uniblue registry cleaner. Please could someone help me,...
System Security
blaster.worm help
my laptop wont do anything. I keep getting a message saying blocked by w32/blaster.worm. Can you please pretty please help me
System Security
Facebook blaster pro
Hi,recently i have remove facebook blaster pro.but when i start my pc a pop up of it show up.it run firefox from himself.Plz help me?
Software
worm blaster
my husbands computer got the worm blaster. the computer was working fine in the am.and i had only searched walmart .com. at noon when he turned it on it said it was infected and wouldnt let us go to anything. i am running avg(updated) and mcfee on it. now all of his desktop icons are gone and i...
System Security
Sound Blaster
My sound chip on my motherboard seem to have gone kaput, got a Creative Sound Blaster Audigy SE. Apparently it don't work with Win7, yet its all right on my Vista partition. Trying to find a driver that will make it compatible with 7. Anyone had that problem.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App