Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do I have the w32 Blaster?

12 May 2013   #281
Prescottbob

Windows 7 home premium 64 bit
 
 

I understand.


My System SpecsSystem Spec
.
12 May 2013   #282
cottonball

Windows 7 Home Premium
 
 

Later on this evening I will upload the missing Windows Defender file from an x64 machine. Then, there will be no worry about it.

Need to go out for a while and get some chow. Gonna drop on the floor...had no food since breakfast!
My System SpecsSystem Spec
12 May 2013   #283
jgiels

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Nice success on this have followed along. Good work everyone!
My System SpecsSystem Spec
.

12 May 2013   #284
Prescottbob

Windows 7 home premium 64 bit
 
 

HOUSTON!!! IT's back. I tried another download several times and am getting the detected virus and deleted message again. Everything else is still working fine including the Action Center. Maybe just abandon IE ?
My System SpecsSystem Spec
12 May 2013   #285
cottonball

Windows 7 Home Premium
 
 



Let me search some more.

There has to be an answer to this issue.

Maybe someone else has a solution...if not, will see you tomorrow.
My System SpecsSystem Spec
12 May 2013   #286
cottonball

Windows 7 Home Premium
 
 

Please go to:
Downloading MiniToolBox



Save to your Desktop
Double-click to run it.


At the program console, check the following boxes:
  • Report IE Proxy Settings
  • Report FF Proxy Settings (If you have FireFox, if not, just skip.)
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size.
Click Go

When done, please attach or post the Result.txt in your reply.
My System SpecsSystem Spec
12 May 2013   #287
Prescottbob

Windows 7 home premium 64 bit
 
 

Result.txtTool Box result:


My System SpecsSystem Spec
12 May 2013   #288
Prescottbob

Windows 7 home premium 64 bit
 
 

See you Monday between chores.
My System SpecsSystem Spec
12 May 2013   #289
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Type or copy/paste services.msc in the start search box. When you see the little gear icon and 'services next to it, click to open. Now scroll down to Windows Defender... right click on it and choose 'properties'. Now click on (startup type) --> disable, and stop the service.
Click Appy and OK.

Restart your computer and see if the problem persists.
My System SpecsSystem Spec
13 May 2013   #290
cottonball

Windows 7 Home Premium
 
 

@Jacee,

Which problem, the "...contained a virus and was deleted", or the MpSvc.dll gone missing, or both?
My System SpecsSystem Spec
Reply

 Do I have the w32 Blaster?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
W32 Blaster Worm
Hello, My computer has caught this worm and is driving me crazy, it starts with the spyware protection software which tells me I have many viruses. Im aware its a scam but i cant seem to resolve the problem in safe mode using spybot & uniblue registry cleaner. Please could someone help me,...
System Security
blaster.worm help
my laptop wont do anything. I keep getting a message saying blocked by w32/blaster.worm. Can you please pretty please help me
System Security
Facebook blaster pro
Hi,recently i have remove facebook blaster pro.but when i start my pc a pop up of it show up.it run firefox from himself.Plz help me?
Software
worm blaster
my husbands computer got the worm blaster. the computer was working fine in the am.and i had only searched walmart .com. at noon when he turned it on it said it was infected and wouldnt let us go to anything. i am running avg(updated) and mcfee on it. now all of his desktop icons are gone and i...
System Security
Sound Blaster
My sound chip on my motherboard seem to have gone kaput, got a Creative Sound Blaster Audigy SE. Apparently it don't work with Win7, yet its all right on my Vista partition. Trying to find a driver that will make it compatible with 7. Anyone had that problem.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App