Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do I have the w32 Blaster?

15 May 2013   #371
Prescottbob

Windows 7 home premium 64 bit
 
 

It shows McAfeeSecurity Scan Plus


My System SpecsSystem Spec
.
15 May 2013   #372
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Click on the McAfee Security Scan Plus inside RevoUnistaller and choose uninstall
Click on Yes to agree you want to uninstall
If you get the builtin Uninstaller for the app use that and once you're done click Finish
Back inside RevoUninstaller click on Next
Let RevoUninstaller scan for left over registry keys . Click on Select All and choose Delete .
Once done click on Next.
Let the left over files and folders be locates then Click on Select All then click Delete then Next and you should be done .
My System SpecsSystem Spec
15 May 2013   #373
cottonball

Windows 7 Home Premium
 
 

Hmmm...

Go back to Revo, Select the McAfee entry.
Click the Uninstall icon.

Now, select: Advanced
Click Next, and follow the prompts.

Please click Select All and Delete to remove all McAfee Registry items, folders and files listed by Revo.

If asked to restart the computer, please do so.

Now, try to download something witht IE, and see if you get the "...contained a virus and was deleted."
My System SpecsSystem Spec
.

15 May 2013   #374
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Lol Cottonball read my post
My System SpecsSystem Spec
15 May 2013   #375
Prescottbob

Windows 7 home premium 64 bit
 
 

Still get the virus message in IE. Now I.ve got the AVG Secure Search screen when I open IE. I did say DON'T ENABLE AVG thing on the REVO download. Revo said the uninstall was was success.
My System SpecsSystem Spec
15 May 2013   #376
Prescottbob

Windows 7 home premium 64 bit
 
 

Hang with me a while. I'm trying JACEE'S AUTORUN with WinRAR
My System SpecsSystem Spec
15 May 2013   #377
Prescottbob

Windows 7 home premium 64 bit
 
 

AutoRuns.txt

A file came out so WinRAR works better.


My System SpecsSystem Spec
15 May 2013   #378
Prescottbob

Windows 7 home premium 64 bit
 
 

If I uninstall REVO maybe the AVG screen will go away??
My System SpecsSystem Spec
15 May 2013   #379
cottonball

Windows 7 Home Premium
 
 

Are there any AVG items in Control Panel > Programs and Features > Uninstall Programs?
If so, please uninstall any and all.

Go back to Revo, and see if there is any AVG entry of any kind left in there, and if so, Uninstall it.
My System SpecsSystem Spec
15 May 2013   #380
Prescottbob

Windows 7 home premium 64 bit
 
 

AVG and Revo deleted ok from Control Panel
My System SpecsSystem Spec
Reply

 Do I have the w32 Blaster?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
W32 Blaster Worm
Hello, My computer has caught this worm and is driving me crazy, it starts with the spyware protection software which tells me I have many viruses. Im aware its a scam but i cant seem to resolve the problem in safe mode using spybot & uniblue registry cleaner. Please could someone help me,...
System Security
blaster.worm help
my laptop wont do anything. I keep getting a message saying blocked by w32/blaster.worm. Can you please pretty please help me
System Security
Facebook blaster pro
Hi,recently i have remove facebook blaster pro.but when i start my pc a pop up of it show up.it run firefox from himself.Plz help me?
Software
worm blaster
my husbands computer got the worm blaster. the computer was working fine in the am.and i had only searched walmart .com. at noon when he turned it on it said it was infected and wouldnt let us go to anything. i am running avg(updated) and mcfee on it. now all of his desktop icons are gone and i...
System Security
Sound Blaster
My sound chip on my motherboard seem to have gone kaput, got a Creative Sound Blaster Audigy SE. Apparently it don't work with Win7, yet its all right on my Vista partition. Trying to find a driver that will make it compatible with 7. Anyone had that problem.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App