Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do I have the w32 Blaster?

18 May 2013   #481
Prescottbob

Windows 7 home premium 64 bit
 
 

there is no McAfee folder


My System SpecsSystem Spec
.
18 May 2013   #482
Prescottbob

Windows 7 home premium 64 bit
 
 

There is no McAfee folder .
My System SpecsSystem Spec
18 May 2013   #483
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by Prescottbob View Post
Ok. I've got it on the screen

REG-SZ. C:/ProgramFiles(x86)/McAfee/MPS/maps alert/exe
You said the registry located the folder above .

When you go to that folder manually its not there ?
My System SpecsSystem Spec
.

18 May 2013   #484
Prescottbob

Windows 7 home premium 64 bit
 
 

When I Search for it, it does not appear.
My System SpecsSystem Spec
18 May 2013   #485
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Download SilentRunners.vbs to a new folder on your Desktop Silent Runners - Adware? Disinfect, don't reformat!
It takes a minute or two and it will notify you with a popup when your log is ready (make sure you wait for the popups please) Please post the information back in this thread.
My System SpecsSystem Spec
18 May 2013   #486
Prescottbob

Windows 7 home premium 64 bit
 
 

Jacee, I downloaded your post and my computer has been taken over by DELTA SEARCH.
My System SpecsSystem Spec
18 May 2013   #487
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

What!!! Delete your copy of AdwareCleaner, then Download a fresh copy of AdWareCleaner http://www.bleepingcomputer.com/download/adwcleaner/ to your desktop
1.Right-click on adwcleaner.exe and select Run As Administrator to launch the application.
2.Click on Delete button.
3.Confirm each time with OK.
4.Your computer will be rebooted automatically. A text file will open after the restart. Please post the content of that logfile in your reply.
Note: You can find the logfile at C:\AdwCleaner[Sn].txt as well - n is the order number.
My System SpecsSystem Spec
18 May 2013   #488
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I just downloaded the .zip file and scanned it ... it was clean. I used IE 9, what browser did you use?
My System SpecsSystem Spec
18 May 2013   #489
Prescottbob

Windows 7 home premium 64 bit
 
 

Delta will not let me get out of it's pop ups to get to your post or anywhere else. I'm on my IPad!
My System SpecsSystem Spec
18 May 2013   #490
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Ho boy Hang on
My System SpecsSystem Spec
Reply

 Do I have the w32 Blaster?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
W32 Blaster Worm
Hello, My computer has caught this worm and is driving me crazy, it starts with the spyware protection software which tells me I have many viruses. Im aware its a scam but i cant seem to resolve the problem in safe mode using spybot & uniblue registry cleaner. Please could someone help me,...
System Security
blaster.worm help
my laptop wont do anything. I keep getting a message saying blocked by w32/blaster.worm. Can you please pretty please help me
System Security
Facebook blaster pro
Hi,recently i have remove facebook blaster pro.but when i start my pc a pop up of it show up.it run firefox from himself.Plz help me?
Software
worm blaster
my husbands computer got the worm blaster. the computer was working fine in the am.and i had only searched walmart .com. at noon when he turned it on it said it was infected and wouldnt let us go to anything. i am running avg(updated) and mcfee on it. now all of his desktop icons are gone and i...
System Security
Sound Blaster
My sound chip on my motherboard seem to have gone kaput, got a Creative Sound Blaster Audigy SE. Apparently it don't work with Win7, yet its all right on my Vista partition. Trying to find a driver that will make it compatible with 7. Anyone had that problem.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App