Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do I have the w32 Blaster?

07 May 2013   #51
Prescottbob

Windows 7 home premium 64 bit
 
 

SAS shows the Trojan gone and it's way past the point it saw it yesterday.


My System SpecsSystem Spec
.
07 May 2013   #52
cottonball

Windows 7 Home Premium
 
 

Prescottbob,

Go back to Post #20, and uninstall McAfee. If the subscription has not expired, you can re-intall the program later. McAfee can be a problem of its own. Not my favorite...




When done removing McAfee, try FRST once again.

If no-go, try FRST in Safe Mode withg Networking.
My System SpecsSystem Spec
07 May 2013   #53
Prescottbob

Windows 7 home premium 64 bit
 
 

MCPR won't load. McAfee is active ( it's firewall turns off every hour ). I'm going to safe mode and try MCPR and FRST.
My System SpecsSystem Spec
.

07 May 2013   #54
cottonball

Windows 7 Home Premium
 
 

If you go to Control Panel > Programs and Features > Uninstall Programs...does it uninstall from there?

Can't remember if it will only go with the removal tool...
My System SpecsSystem Spec
07 May 2013   #55
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

You can remove Mcafee from the Programs and Features .

When you tried to open MCRP did you right-click MCPR.exe, and select Run as Administrator
My System SpecsSystem Spec
07 May 2013   #56
Prescottbob

Windows 7 home premium 64 bit
 
 

I,m removing McAfee via control panel. Says its removed. Restarting. Trying to download MSE.
My System SpecsSystem Spec
07 May 2013   #57
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Let us know how MSE installs
My System SpecsSystem Spec
07 May 2013   #58
Prescottbob

Windows 7 home premium 64 bit
 
 

Vistaking: MCPR never loaded. I've removed McAfee and tried loading MSE and just got the "contained a virus and was deleted" again.
My System SpecsSystem Spec
07 May 2013   #59
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Is McAfee the only anti-virus software you have installed or had installed ? What program is telling you MSE contained a virus and deleted the file ?
My System SpecsSystem Spec
07 May 2013   #60
Prescottbob

Windows 7 home premium 64 bit
 
 

McAfee came installed on this machine from Dell. Never used another. The virus detected message is in the box that replaces the download info. Has a red line across the top and a red shield with an X on the left end of the box. When I click on the "learn more" in the box it brings up a new screen in IE advertising Windows 8 .
My System SpecsSystem Spec
Reply

 Do I have the w32 Blaster?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
W32 Blaster Worm
Hello, My computer has caught this worm and is driving me crazy, it starts with the spyware protection software which tells me I have many viruses. Im aware its a scam but i cant seem to resolve the problem in safe mode using spybot & uniblue registry cleaner. Please could someone help me,...
System Security
blaster.worm help
my laptop wont do anything. I keep getting a message saying blocked by w32/blaster.worm. Can you please pretty please help me
System Security
Facebook blaster pro
Hi,recently i have remove facebook blaster pro.but when i start my pc a pop up of it show up.it run firefox from himself.Plz help me?
Software
worm blaster
my husbands computer got the worm blaster. the computer was working fine in the am.and i had only searched walmart .com. at noon when he turned it on it said it was infected and wouldnt let us go to anything. i am running avg(updated) and mcfee on it. now all of his desktop icons are gone and i...
System Security
Sound Blaster
My sound chip on my motherboard seem to have gone kaput, got a Creative Sound Blaster Audigy SE. Apparently it don't work with Win7, yet its all right on my Vista partition. Trying to find a driver that will make it compatible with 7. Anyone had that problem.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App