Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: pumhijackho issue

10 May 2013   #61
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by cottonball View Post
herbc,

+++++ PhysicalDrive1: USB Disk +++++
--- User ---
[MBR] 8a4a3f84a9eda68451f8bdccda84c484
[BSP] df4f83c1f72e36823a12b0dfc7617313 : Empty MBR Code
Partition table:
0 - [XXXXXX] FAT32 (0x0b) [VISIBLE] Offset (sectors): 8192 | Size: 7576 Mo
User = LL1 ... OK!
Error reading LL2 MBR!

Does your USB Disk boot?
Quote   Quote: Originally Posted by herbc View Post
Here is the screenshot
Now everything is clear . Disk 1 is your SD card reader .


My System SpecsSystem Spec
.
10 May 2013   #62
herbc

win 7 64 Home edition
 
 

It might be clear to you but i have no clue what's going on.
My System SpecsSystem Spec
10 May 2013   #63
cottonball

Windows 7 Home Premium
 
 

If what you want to do is lock your IE homepage so it cannot be changed by programs, then you create the Registry key below, create a DWORD value called "Homepage" and a value of 1.

This will disable the homepage options on the Internet Options of Control Panel.
It also denies permission to webpages that attempt to change the homepage.

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
"Homepage"= 0x0000000000 (1)

Malware can use these entries to lock in a malicious home page.
Also, programs like Symantec can do this. So can Comcast, and some application installers will try to set the home page to their company's website.


To re-enable the homepage options on the Internet Options of Control Panel, set the Homepage value to 0.
[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
"Homepage"= 0x0000000000 (0)
^^^This is what you have.

Check Internet Options in Control Panel. Is the Home Page OK there?
My System SpecsSystem Spec
.

10 May 2013   #64
herbc

win 7 64 Home edition
 
 

Guys, i don't know about this stuff and would like you to tell me what to do. I would like it to be set to whats safe and leave it. I like chrome but seem to have this Hijack thing in the IE stuff. What is your recommendation?



I could care less what homepage i have as long as it's safe.
My System SpecsSystem Spec
10 May 2013   #65
cottonball

Windows 7 Home Premium
 
 

+++++ PhysicalDrive1: USB Disk +++++
--- User ---
[MBR] 8a4a3f84a9eda68451f8bdccda84c484
[BSP] df4f83c1f72e36823a12b0dfc7617313 : Empty MBR Code
Partition table:
0 - [XXXXXX] FAT32 (0x0b) [VISIBLE] Offset (sectors): 8192 | Size: 7576 Mo
User = LL1 ... OK!
Error reading LL2 MBR!

Do you have an external USB drive connected to the computer?
My System SpecsSystem Spec
10 May 2013   #66
herbc

win 7 64 Home edition
 
 

The only things that are being utilized on my computer are a corded mouse which uses one usb slot, a printer that uses another and a laptop cooling pad plug in that uses one 3.0 slot.
My System SpecsSystem Spec
10 May 2013   #67
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Is it a SD/SDHC card slot in your printer?
My System SpecsSystem Spec
10 May 2013   #68
herbc

win 7 64 Home edition
 
 

No, no usb connection or slot for the printer. It just plugs into a 2.0 usb port.


The only thing that i use a SD card for is to transfer camera pics and that slot is in the very front of the laptop.
My System SpecsSystem Spec
10 May 2013   #69
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Yes it's Drive letter E: in the pic below



I don't see any other drive in the computer
My System SpecsSystem Spec
10 May 2013   #70
cottonball

Windows 7 Home Premium
 
 

herbc,

Let Malwarebytes remove the entry:

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
"Homepage"= 0x0000000000 (0)

Press: Remove Selected

You will see:
HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\control panel\Homepage (PUM.Hijack.HomePageControl) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.




The USB Disk is FAT32, Size: 7576 Mo = MB
Quote:
...no usb connection or slot for the printer. It just plugs into a 2.0 usb port.
Hmmmm...what ya think, B30?
My System SpecsSystem Spec
Reply

 pumhijackho issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
The solution to my PumHijackHo nightmare
As said a few weeks back i said i would share my cure . I finally got rid of my PumHijackHo issue . I had tried everything to no avail and just decided to use Dban, i wiped the drive with the Dod (short method) and after re installing (on a definitely clean ISO disk and dvd drivers disk ) i found...
System Security
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App