Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP issue- MSE failing to start on PC boot

30 Jul 2013   #11
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Total fragmentation = 14 % <=== high number


My System SpecsSystem Spec
.
30 Jul 2013   #12
Diosoth

Windows 7 Home Premium x64
 
 

I suppose I've gotten used to a lot of the features Windows 7 has, and I haven't used XP in almost 4 years. I've never had to defrag my Gateway as it handles that daily on its own.

I know XP was well liked, but compared to 7 I wonder how much of that is actual features vs nostalgia goggles? Having an older OS for older games is good but XP is really bare bones and lacking in certain things that 7 does well.

Defrag is 55% done, will report back when it finishes.
My System SpecsSystem Spec
30 Jul 2013   #13
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Take your time. Restart the PC once you're done. You might want to run it at lease 3 times with restarts in between on XP.

XP is coming end of life ( updates and security patches on Aug 2014 )

If you want to have XP Windows 7 Professional and Ultimate both have a virtual version of XP called XP mode . But you would have to upgrade your current OS to one of those two versions.
My System SpecsSystem Spec
.

30 Jul 2013   #14
Diosoth

Windows 7 Home Premium x64
 
 

I actually bought this to have a secondary PC in addition to Windows XP, in the event my Gateway goes under(which has happened twice already).

57% done, it's compacting files which looks like it'll take awhile.
My System SpecsSystem Spec
30 Jul 2013   #15
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

On XP the defrag takes a while. It runs a little faster in Safe Mode .

On XP I personally use to run DiskeeperPro not a free app.
My System SpecsSystem Spec
30 Jul 2013   #16
Diosoth

Windows 7 Home Premium x64
 
 

Finished, I rebooted. It's telling me I don't need to run defrag again when I try and is showing 0% fragmentation.

Some things seem faster now. I'm still having that right click oddity with desktop icons, though it's only the first time I right click that icon after a restart. Some have the hourglass for 3-5 seconds, one icon has it for around 10-15 seconds. Subsequent right clicking on an icon is fast, so maybe it's a RAM/memory thing, having to load up something or whatever first time. Not that I need to right click those shortcuts in normal use.

I'm running XP with the classic theme to try and cut down on resources as well as some other minor things. Not sure how much that helps though.

MSE hasn't given me hassle since the reinstall. I guess I could run memtest once I get some blank CDs to burn it to, though I was considering upgrading RAM to maximum for this PC anyway. Most of the games I play don't even need the 2 GB I have now, but if I want to run MapleStory I may need the extra power. Mind you, for the purpose I bought it for- older games- it's working well so far despite a few headaches. Bashing a PCI slot blower to fit into the back of the case was a bit of a trick as well.

I'll monitor the system's performance for the next few days and make a note to defrag maybe every week.
My System SpecsSystem Spec
30 Jul 2013   #17
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

If you have a USB flash drive look at this tutorial below

RAM - Test with Memtest86+
My System SpecsSystem Spec
12 Aug 2013   #18
Diosoth

Windows 7 Home Premium x64
 
 

Semi-related issue with the same PC

If I turn that Dell on at least once a day, MSE works fine. If I go at least a day without turning it on, MSE stays red at start, but will go green if I go into Windows Update and install the updated definitions. As I only use that PC for gaming now I don't always have it on. I've read this is a common issue with MSE on XP though.
My System SpecsSystem Spec
12 Aug 2013   #19
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Run this tool inside XP

Farbar Service Scanner

Click here Farbar Service Scanner to DOWNLOAD

Place the file onto your desktop

Right click on FSS.exe select

Place a check mark next to the following options
  • ⬜ Internet Services
  • ⬜ Windows Firewall
  • ⬜ System Restore
  • ⬜ Security Center
  • ⬜ Windows Update
  • ⬜ Windows Defender

Press the Scan button

Farbar Service Scanner will create a log, called FSS.txt, on the Desktop. Upload the FSS.txt with your reply
My System SpecsSystem Spec
12 Aug 2013   #20
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

My System SpecsSystem Spec
Reply

 XP issue- MSE failing to start on PC boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Start ups Failing
Hi guys I'm having this error the "boot selection failed because a required device is inaccessible ...oxc000000e" Basically what is happening is the past week or 2 I have been getting the BSOD kernel data inpage error at random times during gaming. After some research I downloaded crystal disk...
General Discussion
Failing to boot boot-utility from external hdd
Hi Guys The last time I re-installed Win7, I created a 5GB partition on my external hdd, marked it as active and then extracted a downloaded ISO of Win7 to the partition. Using the boot manager, I could select boot from USB and everything worked fine. Complete success. I thought that it would...
General Discussion
Windows failing to start.
After dowloading a norton removal tool for a virus, Windows is now failing to start. Startup repair does not fix it, I have tried several system restore points none of which work (error 0X8000ffff), and the last known configuration is not working either. I can get into the safe mode menu but when I...
General Discussion
Occasional failing to start up and BSOD
I'm having problems with my new computer, which I built it myself. Basically, my computer fails so start-up sometimes (My motherboard produces a long beeep sound. GPU not running at all, but the rest of the components seems to be running - eg. USB, Ethernet etc). Also, it will sometimes...
BSOD Help and Support
Boot Degradation always when i start my PC and Also BSOD issue
Hi, I get the boot degradation error in three types when i start my PC. At the same time i have blue screen(BSOD) issue also. Below is the error message, Problem signature: Problem Event Name: BlueScreen
BSOD Help and Support
Start up failing after removal of second hard drive
Hello, I recently decided to remove one of my hard drives for use in another PC. Ever since removal I have not been able to boot back into Windows, I just get a black screen with a flashing _ in the left hand top corner. I have tried Startup Repair and also manually rebuilding the MBR. ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App