Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow/freezes even in safe mode, found obfuscator virus

23 Aug 2013   #41
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Take your time.


My System SpecsSystem Spec
.
23 Aug 2013   #42
TomanMT

Windows 7 Home Premium 64bit
 
 

Thank you so much btw, regardless of whether it'll work out or not
My System SpecsSystem Spec
23 Aug 2013   #43
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

I do recommend removing all the programs you downloaded that aren't legit . That is where you got your virus from.
My System SpecsSystem Spec
.

23 Aug 2013   #44
TomanMT

Windows 7 Home Premium 64bit
 
 

Yeah I know and I will I made a really stupid mistake
My System SpecsSystem Spec
23 Aug 2013   #45
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Can you rescan your pc with MSE
My System SpecsSystem Spec
23 Aug 2013   #46
TomanMT

Windows 7 Home Premium 64bit
 
 

I'm currently scanning with ESET and will zip the files you said. I'll get back to you tomorrow (it's 11pm over here) for the MSE scan
My System SpecsSystem Spec
23 Aug 2013   #47
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Take your time .
My System SpecsSystem Spec
23 Aug 2013   #48
Celthric

64
 
 
Same problem

Hey, I'm having the exact same problem... I thought it had something to do with the newest Windows 7 patch...
If you find any solution in removing this I would be grateful!
My System SpecsSystem Spec
23 Aug 2013   #49
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Open your own thread . Please
My System SpecsSystem Spec
23 Aug 2013   #50
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Celthric

Open a new thread here

System Security - Windows 7 Help Forums
My System SpecsSystem Spec
Reply

 Slow/freezes even in safe mode, found obfuscator virus




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very slow internet in normal mode but fast in Safe mode
Hi, this is my first post on SevenForums. My internet speed is really slow. I'm lucky if I can reach 1Mbps when I start up Normally. However, when I start up in Safe Mode with Networking I can reach 12Mbps. The computer is fairly old (8/9 years old maybe) and I've only just upgraded from XP...
Network & Sharing
Computer works fine in safe mode, extremely slow and freezes otherwise
Hi I've just recently started experiencing freezing during start-up. It started during a game of League of Legends, and has been progressively getting worse. It's to the point where it'll take minutes to log on and when it does eventually get to my desktop the task bar will have a loading symbol...
Performance & Maintenance
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
Safe mode bsod - found solution!
I resolved my issue of not being able to boot in Safe Mode. A normal full boot was never a problem, only Safe Mode boot. Many threads on the net point to a corrupt file namely Classpnp.sys as the culprit. I'm guessing many people believe this as the BSOD occurs immediately after the loading of this...
BSOD Help and Support
Explorer running slow in normal mode, fine in safe mode.?
Hey guys I've checked through some of the tuts and what-not on this forum and still can't find a way to get me out of trouble.. i turned my computer on yesterday (23rd September) and there was an automatic update. Ever since the update my computer has been extremely slow (will take several minutes...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App