Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No access to youtube after using HotSpot Shield


06 Sep 2013   #1

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 
No access to youtube after using HotSpot Shield

I have started using Hotspot sheild as some of the websites i use are being blocked by my isp. the blocked websites are visable and working 100% but i cannot use youtube at all. I get this error:

502 Bad Gateway

hefishkUtZiafopyoshGeOnnIbDoufye

Please help?

My System SpecsSystem Spec
.

Reply

 No access to youtube after using HotSpot Shield




Thread Tools



Similar help and support threads for2: No access to youtube after using HotSpot Shield
Thread Forum
BSOD when turning on the hotspot shield BSOD Help and Support
Solved Hotspot Shield somehow disabled and I cannot change it Software
no hotspot shield available for win 7 System Security
Hotspot shield problem Network & Sharing
Hotspot Shield and maybe DNS Look up problem? Network & Sharing
Hotspot Shield (IE cannot display the webpage) Browsers & Mail
Hotspot shield problem Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33