Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't make new connections to internet and programs can't update

08 Sep 2013   #1
ansley

Windows 7 Home Premium SP1 64bit
 
 
Can't make new connections to internet and programs can't update

I installed Window 7 on a new system a little less than a month ago. Thursday afternoon, my wife tried opening a new tab in Firefox and was unable to connect to any sites in the new tab. Interestingly, she was able to see updates in her gmail account in one of the other tabs which she already had open. Additionally, I was able to access her system through my laptop in our home network. And I was able to successfully ping external IP addresses. However, MalwareBytes and other applications are not able to get out to download updates.

While this began happening, Firefox and other applications began "Not Responding" frequently. When attempting to do almost anything, the application will freeze for at least a minute and then allow a few actions before freezing again.

Kinda smells of a malware, but MalwareBytes can't detect it and it got past my antivirus and firewall.

I'm using the free version of BitDefender as my antivirus and was using Comodo Firewall, but have since uninstalled it as I started having trouble getting my USB mouse to connect consistently after reboots right after I installed it (weeks ago). However, that probably has not resolved. I'll focus on this issue later as my most pressing issue is that there's an issue connecting to the internet and applications frequently "Not Responding."

Please help as the system is basically useless at the moment.


My System SpecsSystem Spec
.

08 Sep 2013   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Did you run MalWareBytes in Windows Safe Mode w/ a Full Scan ? Ususally it will find more malware than when run in Windows regular operating mode.
My System SpecsSystem Spec
08 Sep 2013   #3
ansley

Windows 7 Home Premium SP1 64bit
 
 

I ran a Full Scan, but not in Safe Mode. I can kick that off now.

Thanks for the quick response.
My System SpecsSystem Spec
.


08 Sep 2013   #4
ansley

Windows 7 Home Premium SP1 64bit
 
 

Full Scan in Safe Mode detected nothing.
My System SpecsSystem Spec
08 Sep 2013   #5
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ansley View Post
I installed Window 7 on a new system a little less than a month ago. Thursday afternoon, my wife tried opening a new tab in Firefox and was unable to connect to any sites in the new tab. Interestingly, she was able to see updates in her gmail account in one of the other tabs which she already had open. Additionally, I was able to access her system through my laptop in our home network. And I was able to successfully ping external IP addresses. However, MalwareBytes and other applications are not able to get out to download updates.

While this began happening, Firefox and other applications began "Not Responding" frequently. When attempting to do almost anything, the application will freeze for at least a minute and then allow a few actions before freezing again.

Kinda smells of a malware, but MalwareBytes can't detect it and it got past my antivirus and firewall.

I'm using the free version of BitDefender as my antivirus and was using Comodo Firewall, but have since uninstalled it as I started having trouble getting my USB mouse to connect consistently after reboots right after I installed it (weeks ago). However, that probably has not resolved. I'll focus on this issue later as my most pressing issue is that there's an issue connecting to the internet and applications frequently "Not Responding."

Please help as the system is basically useless at the moment.
Try "Hitman Pro" from the following site;

http://www.surfright.nl/en/hitmanpro/

The program is free to install and run a scan, but for removal of any infection you have to purchase the license.
My System SpecsSystem Spec
08 Sep 2013   #6
ansley

Windows 7 Home Premium SP1 64bit
 
 

I ran HitmanPro in Safe Mode. It found 123 tracking cookies, but indicated no threats. I let it remove the cookies. Then after clicking Next a few times to get to the blue Results screen, I see it says 983 threats detected. I'm not sure how to interpret this.
My System SpecsSystem Spec
08 Sep 2013   #7
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

I would recommend installing MSE and MBAM , run full scans, and delete anything found

Microsoft Security Essentials - Microsoft Windows

and you said you already have Malwarebytes.

Windows Defender Offline is a good option also.

http://windows.microsoft.com/en-us/w...fender-offline
My System SpecsSystem Spec
08 Sep 2013   #8
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ansley View Post
I ran HitmanPro in Safe Mode. It found 123 tracking cookies, but indicated no threats. I let it remove the cookies. Then after clicking Next a few times to get to the blue Results screen, I see it says 983 threats detected. I'm not sure how to interpret this.
Hitman Pro has never detected a problem with the systems I use other than tracking cookies. So, I have never encountered the issue you describe. Can you run the program in a normal Windows environment; ie, not Safe Mode? If so, what are the results? Please post back a reply.
My System SpecsSystem Spec
08 Sep 2013   #9
ansley

Windows 7 Home Premium SP1 64bit
 
 

I'll re-run HitmanPro in normal Windows environment and provide results.

I'll also MSE in safe and normal modes.

Regarding Windows Defender Offline, the system which is having issues is running Windows 7 64-bit while my laptop which I will use to create the disk is running Windows XP. I assume I'll want to download the 64-bit version, but would like to get confirmation that I won't be creating an issue using 32-bit XP to create the CD.
My System SpecsSystem Spec
08 Sep 2013   #10
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by ansley View Post

Regarding Windows Defender Offline, the system which is having issues is running Windows 7 64-bit while my laptop which I will use to create the disk is running Windows XP. I assume I'll want to download the 64-bit version, but would like to get confirmation that I won't be creating an issue using 32-bit XP to create the CD.
From our tutorial,

Windows Defender Offline

Quote:
Bootable media created on any version of Windows can be run on any other version of Windows. The only thing that needs to match is the architecture of Windows Defender Offline and the OS of the infected machine
My System SpecsSystem Spec
Reply

 Can't make new connections to internet and programs can't update




Thread Tools





Similar help and support threads
Thread Forum
2 internet connections
i have 2 internet connections can i use both of them to download same time ? 1 480 kb and other 240 so speed be 720 ? or make 1 download some links and other download other links same time ? or make 1 for download and other i use it for playing online it will be low ping and other...
Network & Sharing
I have two internet connections
I have two internet connections. One is wireless and other one is lan connection. When both are connected can i manage them or combine them?
Network & Sharing
cant run programs anymore/ cant find any internet connections
Hi, I have a weird problem. A couple days ago, i banged my laptop. It started to act wierd and run slow. by run slow i mean, while watching a video if i click on a further section in the movie it would stop working and say error. and my processor light would be shining steady. also no big programs...
Hardware & Devices
2 internet connections please help
Hello, I have 2 internet connections, 1dsl and 1 wifi. I would like to have them both setup on my comp but am trying to find a way to set up so some progs use 1 and some the other... can this be done?
Network & Sharing
No internet connections
Hi, I'm havind a huge problem since updating my BIOS this afternoon. I can't connect to the internet even though my WLAN-adaptor works fine (and shows up working fine in the device manager). I just get no connections, and when running diagnostics, it tells me to turn on the wireless capability....
Network & Sharing
Internet connections
Hi. I read on Warcraft iii spike problems. - Vista Forums this topic because i'm having the same problem. i checked my ping and stuff and it has a mostly constant 1ms. however sometimes it goes up to 32 ms. just goes 1ms, 1ms, 32 ms, 2ms, 1 ms etc. kinda like that. so i know the problem is between...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App