Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have a virus that reinstalls after a recovery. Please help.

22 Sep 2013   #21
redfang337

Linux Mint 15 "Olivia" x32
 
 

Just to make sure, you are downloading the CORRECT Windows 7 right? You have not filled in your system specs properly so I can Identify this and ask. Please fill in your system specs (if you can) to make help easier for us. This will also help us if your problem is Hardware related later

NOTE: I have changed the link for Clean reinstall, make sure you follow the new one for it has the more appropriate instructions:
Clean Reinstall - Factory OEM Windows 7
my earlier post has been edited also.


My System SpecsSystem Spec
.
22 Sep 2013   #22
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by SevSaint View Post
i got on the computer to recover the computer since it was totally hung every time i clicked on anything in safe mode and it was running fine. someone said it might be a satr cable on the hard drive thats lose.
sometimes i hear a slight pop when turned on or off. dont have a clue what that is.. going to do what has been suggest and its currently at factory install condidtion again for the 6th time in a month
Most unusual in my experience Sev where is this pop heard?

Now might I make a suggestion if you have your data backed up instead of doing a factory default try this Clean Reinstall - Factory OEM Windows 7 this will also get rid of all the bloatware that the maker puts on.
My System SpecsSystem Spec
25 Sep 2013   #23
SevSaint

Microsoft Windows 7 Home Premium 64-bit
 
 

im very non experienced with the clean install.
I had about 4 drives of which i deleted all but system and unnallocted.
I expanded one to 750 and left the system one alone. I deleted ll other drives..
Got moved but have no internet right now so i am at friends.
My System SpecsSystem Spec
.

25 Sep 2013   #24
SevSaint

Microsoft Windows 7 Home Premium 64-bit
 
 

the popping noise is heard when power is going on or off including sleep and hibernate modes..
My System SpecsSystem Spec
25 Sep 2013   #25
SevSaint

Microsoft Windows 7 Home Premium 64-bit
 
 

ok computer booted great and i am not seeing any hangs in the slightest. I am crossing my fingers that this is fixed it. I have a D drive, my old partition, but it says i can access untill i reformat it. Is there a way to do that and install my backup image or anything. Also suggestions at this point on what to do next.
My System SpecsSystem Spec
25 Sep 2013   #26
redfang337

Linux Mint 15 "Olivia" x32
 
 

did you reinstall already? The instructions say to do a 'Clean Reinstall' meaning that you should have removed all your partitions and and installed windows. Is there a reason you would like to go back to an image of your machine, did you not back up all your data you may need somewhere? If it is a Factory install you are referring to, it is suggested you don't go back to that. Reason being t is filled with factory bloat ware. Make sure you activated you OS with the COA sticker on the back of your computer.
My System SpecsSystem Spec
26 Sep 2013   #27
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by SevSaint View Post
ok computer booted great and i am not seeing any hangs in the slightest. I am crossing my fingers that this is fixed it. I have a D drive, my old partition, but it says i can access untill i reformat it. Is there a way to do that and install my backup image or anything. Also suggestions at this point on what to do next.
Hmm let this run for a bit first mate the other stuff can be caught up with anytiime.
My System SpecsSystem Spec
27 Sep 2013   #28
SevSaint

Microsoft Windows 7 Home Premium 64-bit
 
 

Well the computer is like new. Thanks for the help and suggestions.... U guys rock!!
My System SpecsSystem Spec
27 Sep 2013   #29
redfang337

Linux Mint 15 "Olivia" x32
 
 

Your welcome, If you have any further questions, just ask!
My System SpecsSystem Spec
27 Sep 2013   #30
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by SevSaint View Post
Well the computer is like new. Thanks for the help and suggestions.... U guys rock!!
Sorry late reply thats good to hear Sev if it stays ok don't forget the Optimise tutorial

Optimize Windows 7
My System SpecsSystem Spec
Reply

 I have a virus that reinstalls after a recovery. Please help.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
FBI / Bundespolizei virus without Safe mode and system recovery
Hi Gents, I had the "German" version of the virus (Bundespolizei) 2 times in the last 1 year and I managed to get rid of it. But now... One of my biggest problems is BitLocker - my hard drive is encrypted (but I have the codes) I am having the following problem now: 1. The screen after a...
System Security
BSOD's Start Again After Reinstalls of Win 7 and Updates
I reformatted the hard drive and began again. Once I get to the point where Windows 7 is pretty much up-to-date with bug-fixes (over 100 of them!), and MS Office is installed, the BSOD's start up again - fast and furious. I can tell my computer has a hard time starting up cold - the hardware needs...
BSOD Help and Support
Windows reinstalls my HD Audio drivers...
Hi How do i get rid of the **** driver update? I didn't have internet connected so it's getting the driver from my computer somewhere.. ImageShack® - Online Photo and Video Hosting How do i stop that!?!? Or how can i remove the system file that it uses? It's:
Windows Updates & Activation
Cleanup after Win 7 Recovery Virus
I have no shortage of relatives who will not use a good AV program. This one got the Win 7 recovery virus. Its gone now. It had hidden all the user files. I was given a program named "unhide.exe" which really restored all user files. The All Programs menu is the last problem. the unhide program...
General Discussion
BSOD continues after Reinstalls.
This is my first post looking for help so sorry if I forget to add somethings. I recently (within the last two weeks) rebuilt my computer and upgraded a bunch of stuff. All of the stuff is compatible on the hardware side. The following paragraph is no longer true as of 1:31 am after booting...
BSOD Help and Support
Delete Recovery Partition? Had bad virus
I just installed Windows 7 on my parents laptop, they got that Fake AntiSpyware virus which Geek Squad at BestBuy...geniuses...not. Cost $130 and they "recommend" a $65 antivirus, which my mother thought would be a great idea while not telling me.. Anyways, I installed Windows 7 and I saw in...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App