Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE worries

03 Nov 2013   #91
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by urbanspaceman1 View Post
You are most obliging, and I greatly appreciate your time and attention and expertise: thank-you.
I turned UAC on and set it to the highest level and it immediately began popping-up windows asking for permissions. I experimented with the lower settings one by one but it was even flagging my automatic instant restore point task on start-up when at the lowest level. Perhaps I don't know how to drive the thing - I will take some to learn time now you advise its use but I have to say, unless I can make it invisible I will probably not bother using it. Such is the indulgence of the spoilt. I am sure I experimented with it when I first upped to 7 and a new machine.
I have turned EPM on.
In future I will scan the data HDD as well. SSDs are now cheap enough to use for bulk data storage: I may well invest.
Thank-you again.
Those pop-ups are a royal PITA but they are there to protect you. It only takes a second or so to click on yes but do so only after y6ou read what the process starting up is one you want to start. That is the whole point of the pop-ups. They alert you to whenever a process starts so a nasty can't start up without your knowledge or permission.


My System SpecsSystem Spec
.
03 Nov 2013   #92
urbanspaceman1

windows 7 premium home 64bit
 
 

I was also getting messages when I was closing apps telling me (I'm sorry I should have made a note of it) something about being unable to save to a certain location. I'll need to activate it again and get it organised. I suppose I must have been lucky so far but I don't want to push it simply to save the second or two it takes to read and click a button.
My System SpecsSystem Spec
03 Nov 2013   #93
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by urbanspaceman1 View Post
...it was even flagging my automatic instant restore point task on start-up when at the lowest level....
See if this tutorial helps:
Elevated Program Shortcut without UAC Prompt - Create

Quote   Quote: Originally Posted by urbanspaceman1 View Post
I was also getting messages when I was closing apps telling me (I'm sorry I should have made a note of it) something about being unable to save to a certain location. I'll need to activate it again and get it organised. I suppose I must have been lucky so far but I don't want to push it simply to save the second or two it takes to read and click a button.
If the app was installed while the UAC was off, then the OS might not have set it up to write to a VirtualStore folder.

C:\Users\username\AppData\Local\VirtualStore\Program Files (x86)\...
My System SpecsSystem Spec
.

06 Nov 2013   #94
urbanspaceman1

windows 7 premium home 64bit
 
 

I'm attempting to acclimatise myself to pushing more buttons but it isn't easy (to acclimatise, I mean); however, if need's must! Thanks for all your valuable input Folk's, I'm slowly getting round to recreating my shortcuts, but I have an awful lot to do.
My System SpecsSystem Spec
07 Nov 2013   #95
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
~~~
On a 64bit OS (with the UAC still turned OFF and with EPM turned ON), IE10 starts with a 64bit parent process at the medium high integrity level. That parent gives birth to only 32bit children (tabs) that also run at the high integrity level. It is those tabs that do the actual surfing to web sites. It is that high integrity level that makes IE less safe. [You can force 64bit tabs, but let's not go there.]
~~~
I corrected a copy/paste error in this post.
My System SpecsSystem Spec
07 Nov 2013   #96
urbanspaceman1

windows 7 premium home 64bit
 
 

Thank-you, I thought it was my incomprehension because it wouldn't be the first time.
My System SpecsSystem Spec
Reply

 MSE worries




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installation worries?!
Hey everyone, new here so please be patient! I recently purchased Windows 7 Home Premium 64 bit OEM. I had a new custom build with AMD Athlon II X3 435, 4gb DDR3 1333 and an MSI 770 C45 Motherboard. I put the dvd in the drive on the first install and everything worked perfectly. Perfectly until...
Installation & Setup
Windows 7 7004; compatibility worries; performance beats Vista
Windows 7 7004; compatibility worries; performance beats Vista Windows 7 has surpassed the 7000 build mark as it has been spotted at build 7004. This has concerned a few people in regards to build numbers, but all shall become clear. Donít worry; your applications are safe and non-hardware...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App