Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast 2014 takes a long time from page to page

16 Nov 2013   #1

win 7
 
 
Avast 2014 takes a long time from page to page

I am using free avast for my av program. I have using avast for many years and have been happy with it. Just recently I just upgraded to 2014 and it takes a long time between pages to go from page to page (10- 40 sec) that is too long and I am getting older with not to much time to live, and I do not want to waste it waiting for a page change. If I disable avast and run without av the pages zip by rather rapidly. So my problem is with avast enabled..has anybody had the same problem? Should I switch to an other free av prog???
Kas

My System SpecsSystem Spec
.

17 Nov 2013   #2

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

First thing I would try is to disable the Avast Browser add-ons if you are using them.

If that doesn't help, some other things you can try:
  • Do a Repair Avast.
  • Set up exclusions for your browser(s) in Avast.
  • If you're using a 3rd party Firewall, check the settings.
  • Do an uninstall using the Avast clean utility and re-install Avast.
  • Post your issue/question on the Avast forum, maybe someone there has seen this and knows an answer.
My System SpecsSystem Spec
17 Nov 2013   #3

Windows 7 Home Premium 64-bit
 
 

Hello Kaschiro,

Your System Specs show your computer as being an older Dell Dimension 8400, Pentium 4, Dual core, with 1 GB of RAM.

Did your computer originally have Windows XP installed?

John
My System SpecsSystem Spec
.


17 Nov 2013   #4

64-bit Windows 8.1 Pro
 
 

Try disabling Web shield and see if that helps.
My System SpecsSystem Spec
17 Nov 2013   #5

win 7
 
 

Quote   Quote: Originally Posted by johnsmith45jock View Post
Hello Kaschiro,

Your System Specs show your computer as being an older Dell Dimension 8400, Pentium 4, Dual core, with 1 GB of RAM.

Did your computer originally have Windows XP installed?

John

John I do not know where the system spec came from..check my updated version
Kas
My System SpecsSystem Spec
17 Nov 2013   #6

win 7
 
 

Quote   Quote: Originally Posted by Tews View Post
Try disabling Web shield and see if that helps.
what does web shield do??
I have removed avast and intalled AVG and now the pages fly!!!
am I still go with avg or go back to avast..there is a big differece in speed
check my sys spec's now....avast was ok until I installed 2014 and then the big slow down
Kas
My System SpecsSystem Spec
Reply

 Avast 2014 takes a long time from page to page




Thread Tools



Similar help and support threads for2: Avast 2014 takes a long time from page to page
Thread Forum
Wi-fi takes long time to connect Network & Sharing
Solved Taskbar takes up half my page (autohide right side) General Discussion
Takes a long time to load at welcome page Performance & Maintenance
Pc takes long time 2 start Hardware & Devices
Windows takes 3-5 times to properly see the login page BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33