Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast 2014 takes a long time from page to page

16 Nov 2013   #1
kaschiro

win 7
 
 
Avast 2014 takes a long time from page to page

I am using free avast for my av program. I have using avast for many years and have been happy with it. Just recently I just upgraded to 2014 and it takes a long time between pages to go from page to page (10- 40 sec) that is too long and I am getting older with not to much time to live, and I do not want to waste it waiting for a page change. If I disable avast and run without av the pages zip by rather rapidly. So my problem is with avast enabled..has anybody had the same problem? Should I switch to an other free av prog???
Kas


My System SpecsSystem Spec
.

17 Nov 2013   #2
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

First thing I would try is to disable the Avast Browser add-ons if you are using them.

If that doesn't help, some other things you can try:
  • Do a Repair Avast.
  • Set up exclusions for your browser(s) in Avast.
  • If you're using a 3rd party Firewall, check the settings.
  • Do an uninstall using the Avast clean utility and re-install Avast.
  • Post your issue/question on the Avast forum, maybe someone there has seen this and knows an answer.
My System SpecsSystem Spec
17 Nov 2013   #3
johnsmith45jock

Windows 7 Home Premium 64-bit
 
 

Hello Kaschiro,

Your System Specs show your computer as being an older Dell Dimension 8400, Pentium 4, Dual core, with 1 GB of RAM.

Did your computer originally have Windows XP installed?

John
My System SpecsSystem Spec
.


17 Nov 2013   #4
Tews

64-bit Windows 8.1 Pro
 
 

Try disabling Web shield and see if that helps.
My System SpecsSystem Spec
17 Nov 2013   #5
kaschiro

win 7
 
 

Quote   Quote: Originally Posted by johnsmith45jock View Post
Hello Kaschiro,

Your System Specs show your computer as being an older Dell Dimension 8400, Pentium 4, Dual core, with 1 GB of RAM.

Did your computer originally have Windows XP installed?

John

John I do not know where the system spec came from..check my updated version
Kas
My System SpecsSystem Spec
17 Nov 2013   #6
kaschiro

win 7
 
 

Quote   Quote: Originally Posted by Tews View Post
Try disabling Web shield and see if that helps.
what does web shield do??
I have removed avast and intalled AVG and now the pages fly!!!
am I still go with avg or go back to avast..there is a big differece in speed
check my sys spec's now....avast was ok until I installed 2014 and then the big slow down
Kas
My System SpecsSystem Spec
Reply

 Avast 2014 takes a long time from page to page




Thread Tools





Similar help and support threads
Thread Forum
IDE takes long time to identify
Hey. I recently purchased an SSD and installed it in parallel to my hard drive. By the time I installed it, whenever I start my computer, the black screen in the start(BIOS) takes long time to identify which IDE drivers found(It takes a good minute or two to actually start up the operating...
Hardware & Devices
Wi-fi takes long time to connect
My wife has a new Acer netbook which came with 7 Starter. I upgraded it to Home Premium 32bit. She is complaining that after closing the lid, or hibernating, or sleep mode, it take at least two minutes before the netbook connects so that she can use the internet. My two laptops do not have this...
Network & Sharing
Taskbar takes up half my page (autohide right side)
I'm doing some thread cycling, new questions for all you nice people out there. Whenever I open my laptop back up, and hit the power button, it takes about 60 seconds to reach the password page. Once I type in my password, my computer hangs for about 2 minutes. I had a Vaio VGN-NW265D...
General Discussion
Takes a long time to load at welcome page
Recently, whenever i turn on my computer. It will take quite a while to load the welcoming page (The green page). Usually it took around 1-2 seconds. I've tried updating windows and anti virus scan but the problem still persist. Anyone have any idea what went wrong? Thanks! Im using home...
Performance & Maintenance
Windows takes 3-5 times to properly see the login page
Hi all. so i've been running windows 7 for over a year now on a 1.5 year old laptop. recently i've noticed that my laptop has been taking a LOT longer to load. starting about 1 month back. at first i dismissed it as i thought it was a one-off thing but the problem is not going away and it...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App