Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No UAC prompt when installing .exe's as admin

18 Nov 2013   #1

Windows 7 Ultimate x64
 
 
No UAC prompt when installing .exe's as admin

I have a new user in my environment, and I ran a fresh copy of Windows 7 pro.
When setting up the hidden admin account, I did NOT create a password, and realized that I probably should have.
After trying to install some software on the user's account and not being allowed to enter admin credentials even with shift + right click, I decided to try to activate the hidden admin account and go from there.
I activated the admin account, and assigned a password, but I'm still getting the message that I need admin privileges to install anything, even while on the admin account.
I've done this 100 times, I have no idea where I went wrong this time.

Why won't UAC prompt me for creds?

My System SpecsSystem Spec
.

Reply

 No UAC prompt when installing .exe's as admin




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33