Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How do I resolve "Access is denied" on backup of an encrypted file?


15 Dec 2013   #1

Win 7 Pro 64-bit
 
 
How do I resolve "Access is denied" on backup of an encrypted file?

Silly me, I was making file copy backups to a USB drive of some encrypted files from a PC (windows XP) that no longer exists. I don't know (probably not) if ever exported any of the security certificates.

On the files in question, I thought to merely UNCHECK "encrypted" on the file properties.
Of course, I would have to add myself (current account on new computer. Windows 7 Pro) to the secured user permission list using the file properties in file manager.

I found several threads with generally similar concepts, but following the instructions seems to fail at this point with the above error. Case in point: Encrypt or Decrypt a Folder or File

I followed Step 8 to gain permissions to access the file (full control) as well as the folder it reside in.
The difference from the tutorial is that the details show a certificate name in the lower part of the window.

Now, when I try to add myself (current account on the current computer), I get the message:
dialog box title: Encrypting File System
To add users to this file, you must have access to the file and Write or Modify permission for it.
OK

Well, I do have write permissions (full control) as shown in file properties > Security >
Group or user names and in the "permissions for" box below that, I can see I have full control.

But, as I said, performing step 8 complains when I click OK and I cannot add myself (file properties > General > Advanced > Details). Perhaps procedure was only intended for use on the PC with the original certificate installed?

Am I completely hosed or what can I do to resolve this?

My System SpecsSystem Spec
.

Reply

 How do I resolve "Access is denied" on backup of an encrypted file?




Thread Tools



Similar help and support threads for2: How do I resolve "Access is denied" on backup of an encrypted file?
Thread Forum
Solved !!UAC!! "File Access Denied" Even with admin, as owner, and permission System Security
Cannot create file "c:\User\...\Appdata\Roaming...". Access is denied. General Discussion
Solved "Access Denied" when trying to modify a joystick .ini file. Network & Sharing
Access denied (5) when trying to backup "User-folders" using Syncback Backup and Restore
Folder Shared, Permission Granted File "Access denied" Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33