Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No connection to browser : Adware "generic5,akmv"

22 Dec 2013   #1
ronzboyz4

Win7 32bit
 
 
No connection to browser : Adware "generic5,akmv"

I just went through this mess!

Internet active but no internet connection through your browser
-------------------------------------------------------------------------------------------

When you get the message DO NOT restart your computer before you repair the affected areas.

1. REMOVE ScorpionSaver
2. Run : ipconfig /flushdns
3. Run : sfc /scannow
4. Start your browser. I/E. FireFox.




Attached Images
  
My System SpecsSystem Spec
.

22 Dec 2013   #2
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64
 
 

Where do you think you picked up this nasty ?
http://malwaretips.com/blogs/scorpion-saver-removal/
My System SpecsSystem Spec
22 Dec 2013   #3
ronzboyz4

Win7 32bit
 
 
ScorpionSaver

ScorpionSaver, with something "free", hidden along the install that I missed while installing.
My System SpecsSystem Spec
.


22 Dec 2013   #4
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Did Thrashzone's method work?
My System SpecsSystem Spec
22 Dec 2013   #5
ronzboyz4

Win7 32bit
 
 

I did not go to that extent, but it looks good and I will go through the list. I use firefox. Should be similar.
My System SpecsSystem Spec
22 Dec 2013   #6
cottonball

Windows 7 Home Premium
 
 

ronzboyz4,

Try the following, and post back if you can access the Internet to download the tool...

Press the Windows Key and the R key at the same time.

At the Run prompt, copy/paste the following text inside the box:


HTML Code:
iexplore.exe http://www.bleepingcomputer.com/download/rkill/dl/132/
Press: OK

If you are able to download, select the Run button to use: RKill

Allow the program to run, and do not reboot the computer after using RKill!!


Now, once again press the Windows Key and the R key at the same time.

At the Run prompt, copy/paste the following text inside the box:


HTML Code:
iexplore.exe http://www.bleepingcomputer.com/download/malwarebytes-anti-malware/
Press: OK

Select the Run button to use MBAM

When the installation begins, follow the prompts in the setup process.
Do not make any changes to default settings and when the program has finished installing, make sure only the following options are checked:
>Update Malwarebytes’ Anti-Malware
>Launch Malwarebytes’ Anti-Malware
Uncheck:
>Enable free trial of Malwarebytes Anti-Malware PRO
Click on the Finish button.

If an update is found, the program automatically updates itself.
At the program console, on the Scanner tab, and select: Perform Quick Scan

Next, click on the Scan button.

When the Malwarebytes scan is completed, click on: Show Results
When presented with a screen showing the malware detected, make sure everything is Checked, and click on: Remove Selected

When removal is completed, a report opens in Notepad.

Please copy/paste the entire contents of the MBAM report in your reply.

Note: If MBAM encounters a file that is difficult to remove, you are asked to reboot the computer so MBAM can proceed with the disinfection process. If asked to restart the computer, please do so immediately. Failure to reboot normally (not into safe mode) prevents MBAM from removing all the malware.

Also let us know if you can access the Internet.
My System SpecsSystem Spec
30 Dec 2013   #7
Piojoa7x

Windows 7 Home Premium 64 bit
 
 

@ronzboyz4

I tried your method. But when I typed
HTML Code:iexplore.exe Downloading RKill
In my run prompt and error message window and said "there is no program associated to perform the requested action. Please install a program or, if one is already installed, create an association in the default programs control panel.
My System SpecsSystem Spec
30 Dec 2013   #8
Piojoa7x

Windows 7 Home Premium 64 bit
 
 

hey guys, i have this similar problem. I tried to uninstall the ScorpionSaver from my computer, but when i try to do this, a windows installer window pops up and says "The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package "ScorpionSaver.msi" in the box below.
It gives me a drop down menu that says c://temp//

When i click on OK, another windows installer window pops up and says "The installation source for this product is not available. Verify that the source exists and that you can access it."
My System SpecsSystem Spec
30 Dec 2013   #9
cottonball

Windows 7 Home Premium
 
 

Piojoa7x,

Please start your very own topic in this forum:
System Security - Windows 7 Help Forums

It just gets too complicated to solve two problems in one topic. Even though you are experiencing ScorpionSaver problems, normally there are differences in each case.

Thanks!
My System SpecsSystem Spec
Reply

 No connection to browser : Adware "generic5,akmv"




Thread Tools





Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Windows 7 "Talking" Adware
So here I am with yet another PC problem. My aunt gave me her Samsung laptop running windows 7 home edition. She said it had a virus that slowed her computer down. It also starts "talking" adverts. I turned it on, connected to my home Wi-Fi, and i heard it blabbing about Jack-in-the-Box specials....
System Security
Security Essentials can't remove/quarantine "Adware:Win32/FastSaveApp"
Hi there Each time I switch on my PC Security Essentials flags up an medium alert (status active) concerning a detected item - "Adware:Win32/FastSaveApp". I've applied the action "Quarantine" and "Remove", each time Security Essentials completes the operation and tells me to restart my PC. ...
System Security
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't last if you shut down. Next session, it still opens "blank"
Browsers & Mail
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
"Sending request" Internet/browser connection issue.
I went away for the weekend lately and came back to find my Internet isn't working as it should. It works fine on every other Internet-capable device in the house. When I load a web page, it says sending request for about 2-3 minutes. Then it loads the webpage in a very basic style (See image.)...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App