Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My PC is infected!

16 Jan 2014   #21
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Depending on which version of Internet explorer I might agree
I've never had any issues with ie10 or 9 ?
Click on the Gear symbol on the top right and click on About Internet explorer,
Post which version you have installed,
Try to download the scanners with ie ?
Cheers.


My System SpecsSystem Spec
.
16 Jan 2014   #22
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Honestly,
Thudpucker I think the best course would be a back up of all important data and then do a clean install of Windows and start from a clean canvas. You have your OS disks and all your software and maybe this would be a good time to consider a SSD upgrade as well to make the re-install faster and more fun. Suggest 128gb or larger then all your data will go on the now completely re-formatted HDD.

Clean Install Windows 7[3]=Installation%20and%20Setup
My System SpecsSystem Spec
16 Jan 2014   #23
thudpucker

W-7 Home premium
 
 

I'm scared of that EnemyI.
If we don't get it here, I'll have to call Dell and buy whatever they sell.

Thrasher I'm working with IE 11.
I'll download SAS and MwBytes in IE. Be Back tomorrow.
My System SpecsSystem Spec
.

16 Jan 2014   #24
COMPUTIAC

Windows 8.1.1 64bit
 
 

Did you try to run SAS anyway ?
My System SpecsSystem Spec
16 Jan 2014   #25
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Okay we'll wait for your update,
I believe this threads link was broken in my post #10 please refer to it,
Review Jacee’s instructions to run Adwcleaner here on post#7,
Ignore the title of the thread,
http://www.sevenforums.com/system-security/316404-instant-savings-app.html
An alternative to reinstall would be to make a new administrator account and see if the issues go away In the new account,
Create a new administrator account,
http://windows.microsoft.com/en-us/Windows7/Create-a-user-account
http://www.sevenforums.com/tutorials/181024-user-account-create.html
If the issue does not occur in new user account then refer the following link to fix the corrupted user account.
http://www.sevenforums.com/tutorials/103538-user-account-type-change.html
http://windows.microsoft.com/en-US/windows7/Fix-a-corrupted-user-profile
My System SpecsSystem Spec
16 Jan 2014   #26
thudpucker

W-7 Home premium
 
 

I ran Anti malware bytes. This is what came up.


Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org
Database version: v2014.01.17.01
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 11.0.9600.16476
bundick :: NIEMAN [administrator]
1/16/2014 10:38:23 PM
mbam-log-2014-01-16 (22-38-23).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 222894
Time elapsed: 7 minute(s), 27 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 0
(No malicious items detected)
Registry Values Detected: 0
(No malicious items detected)
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 0
(No malicious items detected)
(end)
My System SpecsSystem Spec
16 Jan 2014   #27
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
You need to run the Full scans my friend in all scanners you use,
Cheers.
Please use the Adwcleaner scanner.
My System SpecsSystem Spec
17 Jan 2014   #28
thudpucker

W-7 Home premium
 
 

I did a full scan of both again.
The SAS made me reboot so I couldn't save the info for you. It was 80+ Infections though and I clicked on clean.
Now I'll run malware full.
My System SpecsSystem Spec
17 Jan 2014   #29
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by thudpucker View Post
I did a full scan of both again.
The SAS made me reboot so I couldn't save the info for you. It was 80+ Infections though and I clicked on clean.
Now I'll run malware full.

Good, keep going if you are up to it.
A copy is still on your machine, so don't worry about it now.

Try to do the Adwcleaner also.


You are doing great !
My System SpecsSystem Spec
17 Jan 2014   #30
thudpucker

W-7 Home premium
 
 

OK, it's clear if I use IE-11. I'll try Fire Fox later on.
It's difficult to get Fire Fox to reply if something's wrong.

So I'll call this one closed. Now that I know what to do when I'm in trouble.
Thanks a bunch, now get some sleep.
My System SpecsSystem Spec
Reply

 My PC is infected!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I am infected.
I was looking for info on a new korean game called tree of saviour and i found a webpage siliconera.com which apparently had a good image of the game classes so i tried to go into the page and suddenly a windows want to execute cmd something came up and i went full retard and put yes my laptop...
System Security
My Pc is Infected
Hi everyone. I believe I have a virus on my pc. I was on my pc and I had several windows open. when I tried to close them they continued to reopen. This action lasted for 1 minute until I shutdown my pc. When I restarted the pc, everything seems alright. The same action happened two days ago....
System Security
Infected?
I'm wondering if I got a virus. I got the death blue screen once, but only once. Things boot fine now. Anyway, later, when I try to run various applications, I get errors for some of them, like this: "The application was unable to start correctly (0x0000005). Click OK to close the application."...
System Security
Does it appear that I am infected?
Hello to all, Thank you for any response. Yesterday while running Malwarebytes Antimalware a scan on Windows 7 Ultimate 64 bit it seemed to freeze up, now to be honest on certain cab or manifest files it can take a long time. But the clock was over 5 minutes slow, cursor immovable, and Task ...
System Security
Am I infected?
Hello to all, Thank you for any response. Yesterday while running Malwarebytes Antimalware a scan on W7 Ultimate 64 bit it seemed to freeze up, now to be honest on certain cab or manifest files it can take a long time. But the clock was over 5 minutes slow, cursor immovable, and Task Manager...
General Discussion
Have you ever been infected?
Yes. During the years of IE6 we used Norton. It was regularly finding viruses/malware until we switched to Firefox. We switched to AVG. It found at least one threat my dad had downloaded. We tried ESET and I downloaded a program that 1000s had downloaded and a few said it was clean. It seemed to...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App