Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My PC is infected!

17 Jan 2014   #31
COMPUTIAC

Windows 8.1.1 64bit
 
 

Quote   Quote: Originally Posted by thudpucker View Post
OK, it's clear if I use IE-11. I'll try Fire Fox later on.
It's difficult to get Fire Fox to reply if something's wrong.

So I'll call this one closed. Now that I know what to do when I'm in trouble.
Thanks a bunch, now get some sleep.
Are you going to try the Adwcleaner, it should clear up the rest.


My System SpecsSystem Spec
.
17 Jan 2014   #32
thudpucker

W-7 Home premium
 
 

It looks like We got it done. There is still a "Backup" program I didn't want. It's slower that it used to be, but other than my mind thinking its not right, It probably is fixed.
Thank to all of you who chimed in.
My System SpecsSystem Spec
18 Jan 2014   #33
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
What's the name of the back up program ?
Glad everything is doing better and thanks for the updates,
Cheers.
My System SpecsSystem Spec
.

18 Jan 2014   #34
thudpucker

W-7 Home premium
 
 

Sorry, I deleted it already. Can't remember that name.
My System SpecsSystem Spec
29 Mar 2014   #35
thudpucker

W-7 Home premium
 
 
Big help needed now.

I downloaded two 'cleaning' programs from this site.
I ran both.
Now, the PC is so clean, when I pwr up, it passes the DELL logo and goes right to a box asking for a sign in number.
I cannot hit F12. It wont see a USB keyboard.
My PC  is infected!-bios-sign-stitch-2-.jpg


My System SpecsSystem Spec
29 Mar 2014   #36
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

What 2 cleaning programs did you download from this site?

Did you run either of them? When? In the last day or so?

I assume you know the password, but cannot enter it as the keyboard is not recognized?

Are you familiar with System Restore?
My System SpecsSystem Spec
29 Mar 2014   #37
thudpucker

W-7 Home premium
 
 

Thanks for your answer.
"Malwarebytes" was one, can't remember the other. It was a PC Cleaner though.
I did that the last date of my last post. That was with the DELL. Now I'm working off an old laptop.
I'm familiar with SysRestore. I ran that a couple times. Lost some data, but it worked. However the problem did not leave the PC.
Then I ran that Malware Bytes and the PC Cleaner. The PC went black. And now I cannot get the Keyboard to reach the PC Executive. The PC powers up, shows the DELL Logo, and the indicators "F-12 and F-2" but the Keyboard does not reach the PC in time. The Display jumps to that sigh in bloc.

I had the Cabinet off. Took the Battery out, but no change.
The PC responds with Two Beeps if I power up without the Memory chips. So the main processor (Bootstraps) ROM is working.
There must be some way to get past the BIOS sign in.
DELL does not know how to solve this. The help desk said to take it to a Local PC shop.
Years ago there were straps to disconnect the battery from the BIOS. I pulled both the straps I saw, but that didn't change anything either.

I am frustrated. Especially with DELL.
My System SpecsSystem Spec
29 Mar 2014   #38
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Sure would help if you took a few pictures of what you disconnected "Bootstraps" ?
Hopefully someone else will be familiar with the above procedure ?

If you don't have a re-install disk supplied by Dell you might look into this fresh install process if your truly done with Dell,
http://www.sevenforums.com/tutorials/219487-clean-reinstall-factory-oem-windows-7-a.html
My System SpecsSystem Spec
30 Mar 2014   #39
thudpucker

W-7 Home premium
 
 

My PC  is infected!-dell-pc-stitch.jpg

The small straps are just above the Battery in this photo. They look like little black rectangles.

"Bootstraps" is a term from 'intel 8080' days.
There was a ROM, with address on PWR up strapped down to 001, which started "Power on self test" and went on to wake up the whole PC and then tell the PC where to get it's 'load' from.
Yes I'm old.

Dell says to hit f-12 on Pwer up. With the Disk already in the CD Drive, tell the PC to load from that disk.
However, I cannot get the PC to see the F-12 key. Or any other key.
I think I'm dealing with a "Divorce Lawyer" at DELL.


My System SpecsSystem Spec
03 Apr 2014   #40
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi thanks sorry for the delay,
F12 I believe applies to a 64 bit system which you would tap the F12 key continuously not just press it once,
F10 I believe would apply to a 32 bit system,
I believe GregRocker or someone like that would be better at describing the fresh install process with or without dell utilities being used on the previous tutorial link I posted or the tutorial posted for a fresh install by Lennie.. here,
My PC is infected!
Cheers.
My System SpecsSystem Spec
Reply

 My PC is infected!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I am infected.
I was looking for info on a new korean game called tree of saviour and i found a webpage siliconera.com which apparently had a good image of the game classes so i tried to go into the page and suddenly a windows want to execute cmd something came up and i went full retard and put yes my laptop...
System Security
My Pc is Infected
Hi everyone. I believe I have a virus on my pc. I was on my pc and I had several windows open. when I tried to close them they continued to reopen. This action lasted for 1 minute until I shutdown my pc. When I restarted the pc, everything seems alright. The same action happened two days ago....
System Security
Infected?
I'm wondering if I got a virus. I got the death blue screen once, but only once. Things boot fine now. Anyway, later, when I try to run various applications, I get errors for some of them, like this: "The application was unable to start correctly (0x0000005). Click OK to close the application."...
System Security
Does it appear that I am infected?
Hello to all, Thank you for any response. Yesterday while running Malwarebytes Antimalware a scan on Windows 7 Ultimate 64 bit it seemed to freeze up, now to be honest on certain cab or manifest files it can take a long time. But the clock was over 5 minutes slow, cursor immovable, and Task ...
System Security
Am I infected?
Hello to all, Thank you for any response. Yesterday while running Malwarebytes Antimalware a scan on W7 Ultimate 64 bit it seemed to freeze up, now to be honest on certain cab or manifest files it can take a long time. But the clock was over 5 minutes slow, cursor immovable, and Task Manager...
General Discussion
Have you ever been infected?
Yes. During the years of IE6 we used Norton. It was regularly finding viruses/malware until we switched to Firefox. We switched to AVG. It found at least one threat my dad had downloaded. We tried ESET and I downloaded a program that 1000s had downloaded and a few said it was clean. It seemed to...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App