Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bitlocker Will Not Encrypt - Domain Doesn't Exist Error

13 Feb 2014   #1
shellcode

W7 x64
 
 
Bitlocker Will Not Encrypt - Domain Doesn't Exist Error

I have recently encrypted my system (C:\) drive, on my W7 x64 Enterprise box. This machine is not associated with a domain. I would like to encrypt my remaining local data drives, as well. Unfortunately, when I attempt to do so I receive the following error: The specified domain does not exist or could not be contacted.

I first thought it was trying to send recovery keys to a domain controller that was not there. I have tried disabling and not configuring all relevant DS recovery options found within Local Computer Policy>Admin Templates>Win Components>Bitlocker. Reversing MS's instructions on how to enable AD key recovery and following the few similar threads have not yielded worthwhile results. I have forced gpupdate and restarted after every modification, as well. None of this has resolved the error.

I would greatly appreciate any help to resolve this annoying issue.


My System SpecsSystem Spec
13 Feb 2014   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Do you have a I.T. Department you could confide with?

From post #1
Quote:
I have recently encrypted my system (C:\) drive, on my Windows 7 x64 Enterprise box.
My System SpecsSystem Spec
13 Feb 2014   #3
shellcode

W7 x64
 
 

No. This is my personal machine. I meant Windows 7 Enterprise edition.
My System SpecsSystem Spec
13 Feb 2014   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Well I have to ask where you got your Windows 7 Enterprise from for your personnel computer?
Does you computer have all the Windows Updates?
My System SpecsSystem Spec
13 Feb 2014   #5
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Does the system have the 100MB System Reserved partition?

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
14 Feb 2014   #6
shellcode

W7 x64
 
 
More Info

Quote   Quote: Originally Posted by Layback Bear View Post
Well I have to ask where you got your Windows 7 Enterprise from for your personnel computer?
Does you computer have all the Windows Updates?
Pardon me, I misspoke. It is the Ultimate Edition. Haha. I suppose I was a little tired when I posted, yesterday. I purchased the License from MS a few years ago. The updates are all installed, including the recent ones pushed this week.


Quote   Quote: Originally Posted by Britton30 View Post
Does the system have the 100MB System Reserved partition?

Disk Management - Post a Screen Capture Image
Yes, drive 0 is a ~4 TB drive with 2 ~1.8 TB partitions (C:\ and D:\). It has the UEFI system partition and and Windows Reserve partition, as well.




Code:
DISKPART> list disk

  Disk            Status         Size     Free     Dyn  Gpt
  --------  -------------  -------  -------  ---  ---
  Disk 0        Online         3726 GB      0 B          *
  Disk 1        Online         3726 GB      0 B          *
  Disk 2        Online         1863 GB  1024 KB
  Disk 3        Online         1863 GB      0 B

DISKPART> select disk 0

Disk 0 is now the selected disk.

DISKPART> list partition

  Partition          Type                  Size     Offset
  -------------  ----------------  -------  -------
  Partition 1         System            260 MB    1024 KB
  Partition 2         Reserved          128 MB    261 MB
  Partition 3         Primary            1863 GB   389 MB
  Partition 4         Primary            1862 GB   1863 GB

Here are the GP configurations for Bitlocker.





My System SpecsSystem Spec
14 Feb 2014   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Your Bravo and Charlie drives are both marked Active, there should be only one Active. I forget whether the Active one should be c:\ or the System Reserved, don't change anything, I'll ask for help with it.

Also I don't know if this will fix the Bitlocker issue.
My System SpecsSystem Spec
14 Feb 2014   #8
gregrocker
Microsoft MVP

 

Since your only OS is installed with a UEFI BIOS to a GPT disk there would be no Active partition, which flags which partition is to boot Windows only on an MBR disk in a Legacy BIOS install. UEFI BIOS vs. Legacy BIOS - YouTube

No partitions on your system should be marked Active, and this alone could be confusing the BIOS to cause problems. Mark them Inactive now to see: Partition - Mark as Inactive - Windows 7 Forums .

If you still cannot encrypt those data drives it may because they are MBR disks and not GPT as is C. You can move the data off each to convert it to see: Convert MBR Disk to GPT Disk - Windows 7 Forums

As I do not work with encryption this is about the farthest I can help, however if you don't get all the help you need here I would ask at Technet which specializes more in IT Pro issues such as this. We are mainly a consumer forum here.
My System SpecsSystem Spec
14 Feb 2014   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Thanks for the clarification Greg.
My System SpecsSystem Spec
21 Feb 2014   #10
shellcode

W7 x64
 
 

Ok, I converted to GPT and deactivated the partitions. The problem still persists, though. Does anyone have any other ideas? I'm also going to try technet.
My System SpecsSystem Spec
Reply

 Bitlocker Will Not Encrypt - Domain Doesn't Exist Error




Thread Tools





Similar help and support threads
Thread Forum
Need help deleting file that doesn't exist.
Hello everybody, I'm new here and this will be my first post. Sorry for not so great introduction but I'm posting this in late night and am kinda sleepy. Anyways onto the problem, as title says I have a file that I can't delete because it doesn't exist. Story is that I had a folder with some...
General Discussion
Increaseuserva doesn't exist
In brief, I was trying to follow instructions to make a game stop crashing. I made it to step 4 but increaseuserva doesn't exist. Does that mean it was already deleted, my game still crashes though.
Gaming
BIOS flash error, BITLOCKER on? No bitlocker installed, Win 7 Pro
I tried using HP BIOS Flashing utility on my HP Z400 Workstation, and it says it can't continue because I have Bitlocker enabled, but I don't have bitlocker on Win 7 Professional 32bit. I don't see it on the control panel or in context menus. I do see it set to manual in "Services" but the service...
General Discussion
Can Bitlocker be used to encrypt mirrored disks in a RAID 1 volume?
Can Bitlocker be used to encrypt mirrored disks in a RAID 1 volume? If so, What happens when one drive fails? Will I be able to read the other drive? On another note, would I be able to take that 2nd drive from this computer and put it into another computer and get the files? (assuming I...
System Security
Can't Encrypt Additional Partition with BitLocker
My setup: W7 Ultimate x64 on ThinkPad T510. 1HD, two partitions (C and D). I just reinstalled my system and encrypted C; however, there is absolutely no option to encrypt D. I've tried accessing the drive from admin account and still nothing. When I open BitLocker management, it only lists...
System Security
Delete PC from homegroup that doesn't exist?
Hello, I changed the name of my laptop and now my homegroup sees both the new name and the old name. It can't find the computer with the old name because it no longer exists. How can I delete that connection all together? The only thing I could find was how to remove a computer from the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App