Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet accessible but no browser working

09 Apr 2014   #1
Haggis23

Widows 7 Home Premium 64bit
 
 
Internet accessible but no browser working

I have followed the forum instructions to regain the use of my Chrome browser to no avail. I uninstalled Chrome following the suggestion on one forum and of course as I now have no working browser I cannot download a new version. I also cannot download or subscribe to any repair tools. My Windows 7 does boot up and the command line accessible but none of the CMD options given work. What can I do to restore my browser? The installed Internet Explorer does not work and I have no Windows 7 repair disc.
I have a BT wireless connection which shows the internet is connected and I have internet access through my hub.


My System SpecsSystem Spec
.

09 Apr 2014   #2
Manigue

Windows 7 Home Premium 64Bits SP1
 
 

Quote   Quote: Originally Posted by Haggis23 View Post
I have followed the forum instructions to regain the use of my Chrome browser to no avail. I uninstalled Chrome following the suggestion on one forum and of course as I now have no working browser I cannot download a new version. I also cannot download or subscribe to any repair tools. My Windows 7 does boot up and the command line accessible but none of the CMD options given work. What can I do to restore my browser? The installed Internet Explorer does not work and I have no Windows 7 repair disc.
I have a BT wireless connection which shows the internet is connected and I have internet access through my hub.
When I had similar issue (No browser), I used a laptop to download the Firefox browser. You could also get a browser on a thumb drive and install/run from there. Use the "Zip" not the installer link and run without installing the browser. Just extract it to any directory and see if it runs. This will give you access to a browser if it runs.

http://ftp.mozilla.org/pub/mozilla.o...n-US.win32.zip
My System SpecsSystem Spec
09 Apr 2014   #3
Haggis23

Widows 7 Home Premium 64bit
 
 
Internet accessible but no browser

The downloaded Mozilla zip file (from my Widows 7 laptop) extracted OK on my desktop. I double clicked the Firefox application file and it tried to connect to the internet but it eventually timed out. I retried but with the same problem. I have Maxthon and Chrome Portable app browsers on a Memory Stick. Both load a blank page but cannot download a web page.
I hope I have explained the above OK. I would like to resolve this problem. I am not a high tech user so please bear with me. I am replying from my iPad.
My System SpecsSystem Spec
.


09 Apr 2014   #4
ThrashZone

Win-7 H-Premium 64-bit sp1
 
 

Safe mode with networking,
Shut down your machine, Unplug-Hold the power button down for 30/45 seconds (Power Drain)
Power up and Tap the F8 key continuously until you see a black page with white text,
Use the down arrow key to toggle to safe mode with networking/ hit the enter key.
Login as usual
Other advanced methods,
http://www.sevenforums.com/tutorials/69585-safe-mode.html
http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode

When you get into safe mode with networking,
Waste no time in using these free scanners,
Repeat the scans starting normally,
Post the scan results,
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
Screen shot of the download button to use for Adwcleaner
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
10 Apr 2014   #5
Haggis23

Widows 7 Home Premium 64bit
 
 
Internet access but no browser

I have booted in safe mode plus networking and ran "SuperAntiSpyware" which found no problems. "Malwarebytes" found 179 errors. I don't know how to post the log but a brief summary is as follows:-
Registry - 3 items all PUP.Optional.Price Gong.A,C:\
Folders - 17 items PUP.Optional.Cross Rider.A,C:\ and PUP.Optional.Delta.A,C:\
Files - 159 items. PUP.Optional.Cross Rider.A,C:\ , PUP.Optional.Delta.A,C:\ , PUP.Babylon.A,C:\ and PUP.Optional.Conduit.A,C:\
I re-ran "Malwarebytes" which showed no errors the second time and all previous items quarantined.
I still cannot access a web page. IE times out while FireFox thanks me for using Mozilla but can't load a web page.
My System SpecsSystem Spec
10 Apr 2014   #6
ThrashZone

Win-7 H-Premium 64-bit sp1
 
 

My System SpecsSystem Spec
11 Apr 2014   #7
Haggis23

Widows 7 Home Premium 64bit
 
 
Internet accessible but no browser working.

I had problems locating a suitable "Adwcleaner" download. I have now downloaded and transferred by memory stick the 3.023 version which has found a large number of folders, files, registry and browser items. The cleaning is in progress but the browser cleaning section is taking a long time. Is this normal or should I start again? I had a quick look at the "Control Panel / Uninstall Program" facility and there are no entries for "Conduit", "Babylon", "Wajam" or any other errant programs that I recognise.
My System SpecsSystem Spec
11 Apr 2014   #8
Haggis23

Widows 7 Home Premium 64bit
 
 
Internet accessible but no browser working

The "Adwcleaner" scan and clean is complete and I can now access The Firefox browser complete with web page using "Safe Mode with Networking" but I cannot do this from a normal boot. I get a Firefox message saying "The server is unreachable. Retry the request". When I retry the same error message is displayed. Also IE won't stay open long enough to try a reset. I still have an internet connection and internet access shown.
I don't see any suspicious items in the "Add / Remove" dialog box.
My System SpecsSystem Spec
11 Apr 2014   #9
ThrashZone

Win-7 H-Premium 64-bit sp1
 
 

Hi,
Is there an issue posting the scanner results ?
Review post # 4,
And the bottom link on Post # 6,
Cheers.
My System SpecsSystem Spec
11 Apr 2014   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

In command prompt:

Code:
ipconfig>output.txt
Post file output.txt to this thread.

Can you do other things on the internet? things like email, skype, windows updates etcetera?
My System SpecsSystem Spec
Reply

 Internet accessible but no browser working




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 repair install-Normal boot not working-Safe mode accessible
Hello guys.I have been using this installation for like 3 years or so and it used to work like a champ until recently i got a load of issues which ultimately lead to corrupt windows installation. Well my laptop restarted during PREPARING to CONFIGURE WINDOWS UPDATES DO NoT TURN OFF YE COMPUTER...
General Discussion
Browser not working but internet is connected
Ok so I have a fairly new computer that had Vista on it. I got the free upgrade and upgraded to Windows 7 Home Premium. I've been using 7 for about 3 weeks now with no problems at all. Then out of nowhere approx 3-4 days ago, the internet doesn't seem to want to cooperate. Once in a while web pages...
Browsers & Mail
Windows 7 internet connection, but no working browser
Hello All, I know this is a pretty old problem, but I can't seem to get the below solution to work for me. 1. Click start, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue. 2. Type netsh winsock reset at the command prompt, and...
Network & Sharing
My Skype is working, but my internet browser isnt.
Hi, my Skype is the only one working on my laptop. All the others (yahoo messenger, internet browser, google chrome, firefox) arent. Although, when I connect it directly to the modem, it works fine. When I use our wireless connection with a router, the Skype works but my internet browser and yahoo...
Network & Sharing
Do ya know of any Internet security software that is accessible
Hey guys, i've been trying a couple of anti virus internet security trials that are accessible a with Jaws 12 screen reader. I've tried Avast internet security and Avg internet security, I like the Avast internet security since it's a lot more accessible and i've noticed that it runs lighter than...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App