Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Virus "Please update your internet explorer" even after formatting


16 May 2014   #1

Windows 7 Professional 64bit
 
 
Virus "Please update your internet explorer" even after formatting

Hi!
I'm having problems with a virus : everytime i enter in a site(for example "google.it") i get an "error"(virus) wich says "Please update your internet explorer"; it doesn't matter wich browser i use(explorer,chrome,etc) or wich search engine(google,bing,etc).
So i decided to reset the router but nothing changed;then i decided to format my two partitions and re-install windows 7 but i keep having the same problem.

What can i do?
Thank you.


My System SpecsSystem Spec
.

16 May 2014   #2

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Hi and welcome to Sevenforums!

Its concerning that you said you reformatted and its still there. First of all, lets try to remove it and then we can find out if there is a bigger issue.

Try this guide first:
Remove "Please Update Your Browser To Continue" virus (Removal Guide)
My System SpecsSystem Spec
16 May 2014   #3

Windows 7 Professional 64bit
 
 

Sorry i forgot to say that i used this guide
before resetting the router and formatting the partitions
The programs i used didn't find nothing but i kept having the problem
My System SpecsSystem Spec
.


16 May 2014   #4

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Quote   Quote: Originally Posted by Wintermoon1919 View Post
Sorry i forgot to say that i used this guide https://www.facebook.com/events/317127685104618/
before resetting the router and formatting the partitions
The programs i used didn't find nothing but i kept having the problem
The link you gave is to Facebook, if you accidentally posted that can you post a link to the actual guide or is there a set of instructions on that page?
My System SpecsSystem Spec
16 May 2014   #5

Windows 7 Professional 64bit
 
 

My System SpecsSystem Spec
16 May 2014   #6

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Quote   Quote: Originally Posted by Wintermoon1919 View Post
Well since you already formatted, lets go ahead and do it again and make sure we get everything off your drive.

Start here: (You can get by with just using step one if you aren't comfortable continuing with the rest. Keep in mind, this will completely wipe your drive clean of everything. Make sure you backup anything important to you. Mainly, pictures, videos, important data... etc)
SSD / HDD : Optimize for Windows Reinstallation



After that, you can follow this guide and install like normal.
Clean Install Windows 7

Once you're back up and running, make sure you install all important updates. Check back here and confirm whether or not the virus is removed.
My System SpecsSystem Spec
16 May 2014   #7

Windows 7 Professional 64bit
 
 

ok i cleaned the disks using the command prompt
now in the installation windows i have the 2 disks with non allocated space on them but everytime i try to choose one of them and click "forward" i get the "error0x80300024 unable to install windows ...."
My System SpecsSystem Spec
16 May 2014   #8

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Quote   Quote: Originally Posted by Wintermoon1919 View Post
ok i cleaned the disks using the command prompt
now in the installation windows i have the 2 disks with non allocated space on them but everytime i try to choose one of them and click "forward" i get the "error0x80300024 unable to install windows ...."
If you have any other Hard Drives connected, please disconnect them and ensure you only have the hard drive you want to install the OS on plugged in.
My System SpecsSystem Spec
16 May 2014   #9

Windows 7 Professional 64bit
 
 

i managed to install windows
but i still have the problem
the main page of internet explorer is working(like before) but when i try to enter in "google.com" or do a search with bing or google the "please update...." is still there
now i'm installing updates for windows but i think it won't change anything.....
My System SpecsSystem Spec
16 May 2014   #10

64-bit Windows 8.1 Pro
 
 

Are you using a disc to reinstall Windows, or a USB? It almost sounds like an ifected USB that is passing the virus along with the new install...
My System SpecsSystem Spec
Reply

 Virus "Please update your internet explorer" even after formatting




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33