Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: problem with bitLocker

28 Oct 2009   #1

Windows 7 Ultimate 64bit
problem with bitLocker


I have encrypted my external HDD with bitLocker.
It's 500GB and works perfectly fine with the computer encrypted it, but whenever I try to access it with other computers, it says the drive has to be formatted before use.

Can anyone help me with this please?
Thank you in advance.

My System SpecsSystem Spec
28 Oct 2009   #2

Windows 10 Pro (x64)

Did you use Bitlocker To Go? or the normal Bitlocker?
My System SpecsSystem Spec
28 Oct 2009   #3

Vista HP, Vista Ultimate, XP Pro, Seven Ultimate x2

Are your other computers also running windows seven ultimate? If not then you will not be able to unlock the drives on the other computers. I don't know if third party software on a non windows seven computer could either.
My System SpecsSystem Spec

30 Oct 2009   #4

Windows 7 Ultimate x64 (Retail)

That's the whole (or almost the whole) point of bitlocker, i.e., to prevent someone on another machine from accessing your bitlocker encrypted drive. If you used "bitlocker to go" on the drive, you would get a prompt for a password when accessing the drive from other machines that, when entered, would give you read only access to the drive from other machines (not sure which OS's would allow access like this but I know XP is one).

I'm still thinking about whether and how I may want to deploy Bitlocker. I'm a little concerned about being locked out of my cloned system back up drive if my machine is stolen and I don't have the recovery info or flash drive available. And also whether having the drive so encrypted would interfere with effectively backing up the entire system so it could be recovered to a bootable state using Acronis for both cloning and image backups.
My System SpecsSystem Spec
30 Oct 2009   #5

Windows Vista Business / Windows 7 Ultimate

The drive, on autorun, should be prompting you to install bitlockertogo.exe whcih will allow XP/Vista to read Bitlocker To Go drives.

Well, assuming you used bitlocker to go and not standard bitlocker.
My System SpecsSystem Spec

 problem with bitLocker

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Another bitlocker problem!
After upgrading to windows 7 ultimate the other day I thought I would try out bitlocker, and locked a small 10gb partition on my hard drive no problem, then thought ok I'll do my portable HDD, so it started encrypting and got to 1.7% and said that I needed to run chkdsk /r so went into CMD and...
System Security
BIOS flash error, BITLOCKER on? No bitlocker installed, Win 7 Pro
I tried using HP BIOS Flashing utility on my HP Z400 Workstation, and it says it can't continue because I have Bitlocker enabled, but I don't have bitlocker on Win 7 Professional 32bit. I don't see it on the control panel or in context menus. I do see it set to manual in "Services" but the service...
General Discussion
Bitlocker Problem
I wasnt sure where to put this thread.. Hopefully its in a decent spot lol. So I encrypted a RAID 1 HD that is 1TB large. took over 12 hours. I went to check my PC after I woke up and it said Encryption complete, with a Close button. I clicked close. I went to check the HD to make sure the...
System Security
W7U BitLocker/Back-Up Problem
I reformatted a new HD and chose NTFS (now trying exFAT to see if that helps but doubt it) then I did a System Image from Control Panel/Backup & Restore and it looks as though the image was created successfully but no files were backed up. When doing a separate system back up, I get this error...
Backup and Restore
BitLocker Problem
Hi I have windows 7 ultimate x64 few days ago i wanted to try Bit locker on one of my external hdd (120GB NTFS HDD) while encrypting the hdd (around 40% encrypting) , the cable was removed by mistake and i got blue screen and windows restarted when i tried to connect my hdd, its asking for...
System Security
Problem with Bitlocker in Windows 7 RC x64
I have tried to encrypt data drive (100GB), during encryption electricity has gone. Now when I am accessing the drive it asks me to enter password and after entering password system works on decryption for as long as 5 to 6 hours with full hard disk work out but nothing happens. I have tried the...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:54.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App