Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Permissions is driving me crazy!

30 Oct 2009   #1

Windows 7
 
 
Permissions is driving me crazy!

Just installed Win 7 and generally LOVE it. However, the permissions selections are driving me crazy. Seems I do not have, nor can I figure out how to, permission to change, delete, move certain folders and files. I have tried to setup full permission by righ clicking the C drive and as the Admin and User I have full authority shown. However, individual folders and files within the C drive deny me permission for access. Is there some mystery I am missing here? The help section on permissions is very complicated and although I have tried to fathom the instructions, I am still having a problem gaining access to my computer. I really miss the ease of granting myself permission on XP. Seems MS is trying to prevent me from changing my own computer! I don't like that....maybe OK for the general public but not me.

Any suggestions on an "easy" way I can take possession of my permissions?

My System SpecsSystem Spec
.

30 Oct 2009   #2

Windows 7 Ultimate 64bit
 
 

What files are you trying to change?
Windows?

Try this
Take Ownership Shortcut
My System SpecsSystem Spec
30 Oct 2009   #3

Windows 7 Ultimate x64 RTM
 
 

If you went from XP to Win 7, you probably missed some of the changes that were made, starting with Vista.

For instance, "Documents and Settings" is not a folder.
Vista/Windows 7 uses a different file structure than XP does/did. Those familiar
folder names you may be used to, like "My Documents", "Documents &
Settings", etc.
are not folders in Vista/Windows 7. They are junction points, and are used for legacy programs which were written to utilize the XP file structure. They will redirect the programs to use the equivalent Vista/Windows 7 folders.
If you keep the protected operating system files hidden, you won't see them.

In Vista/Windows 7......
Documents & Settings -> \Users
My Documents -> \Users\youraccount\Documents
My Music -> \Users\youraccount\Music
Application Data -> \Users\youraccount\AppData
etc.
My System SpecsSystem Spec
.


31 Oct 2009   #4

Windows 7
 
 
Tried that,done that,still confused.

I am trying to gain permission to open "Documents & Settings" and other folders in the C drive. I downloaded the "Take ownership" reg key and it was added to the registry. When I click on Documents & Settings I have System and Admun showing full permission allowed. Under Advanced I have permissions showing full control, Not inherited, Apply to this folder, subfolders & files. Under Owner I show my name. Still I can not open Documents & Settings.

Also how do I show "Protected operating system files"? Apparently that is part of the problem in opening Documents & Settings? I can even see C:\Usersxxxxx on my computer.

On many folders when I try to open I get "You will need admin privileges". What? I am showing as the Admin all over the place.

Additional guidance would be greatly appreciated.
Thanks
My System SpecsSystem Spec
31 Oct 2009   #5

Vista Ult 64 bit Seven Ult RTM x64
 
 

As Dnorris said, Documents and Settings is NOT a folder, it is a junction point. There is nothing inside for you to see and fooling with this will only mess up your system. Leave it alone. If you go to folder options/view and tick 'Hide protected operating system files', they will disappear.
My System SpecsSystem Spec
09 Nov 2009   #6

Windows 7
 
 

Yes, please tell us. I have dual nVidia 280's running in SLI mode. I have downloaded the latest drivers. I have onboard Realtek sound that I downloaded the latest drivers for and it did nothing. I disabled the onboard sound and installed an Audigy 2 ZS sound card I had and downloaded the latest drivers but the screen I get on bootup is the normal bootup but it won't allow me to make any inputs...it just freezes.

I tried running the game in Windows XP compatibility mode...same problem. I have admin privileges but that hasn't helped.

I have NOT tried downloading DirectX9c as some have suggested. I will and report back. I must not be the only one in America trying to run Crysis on Windows 7, 64 bit.
My System SpecsSystem Spec
09 Nov 2009   #7

Windows 7 Ultimate x64
 
 

oops. Looks like PvtMatter...got "Lost".
My System SpecsSystem Spec
09 Nov 2009   #8

Mac OS 10.5.8
 
 

Hahahaha....i love my mac!!!
My System SpecsSystem Spec
09 Nov 2009   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by macfreak86 View Post
Hahahaha....i love my mac!!!
Hahaha so your the one!
My System SpecsSystem Spec
09 Nov 2009   #10

Windows 7 Ultimate
 
 

man, this is JUST user account control

go to user accounts, and turn it OFF!!!!!!!!!
My System SpecsSystem Spec
Reply

 Permissions is driving me crazy!





Thread Tools



Similar help and support threads for2: Permissions is driving me crazy!
Thread Forum
BSOD's are driving me crazy! BSOD Help and Support
Win 7 sharing driving me CRAZY!! Network & Sharing
Bsod is driving me crazy BSOD Help and Support
New Mouse driving me crazy Hardware & Devices
permissions driving me crazy!!! General Discussion
WMP driving me crazy! Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33