Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Malware scan turns into a bad situation

27 Jul 2014   #31
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

You should have been able to do the clean install of your windows 7 . Clean Reinstall - Factory OEM Windows 7


My System SpecsSystem Spec
.
27 Jul 2014   #32
gregrocker

 

I just woke up here in Berlin and see what's transpired since we had you started on this last night. I'm shocked and surprised at the MBAM update problems but never recommend MBAM Real Time in addition to MSE unless there is chronic infection which it resolves in every case I've seen.

The "pending Repair" error can often be overcome by trying new Win7 installation media or System Repair Disk, or exporting and rewriting the bootsect code with bootrec/bootsect commands given.

There are also many other steps in Troubleshooting Windows 7 Failure to Start which can be tried so you know you tried everything possible.

That you are unable to install Win7 is further indication you may need to try new media.

Work through these steps for Overcoming Windows 7 Installation Failures - Windows 7 Help Forums which resolve 90% of installation failures.
My System SpecsSystem Spec
27 Jul 2014   #33
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Click on the link in my signature to make your W8 behave like W7...its easier than you think.
My System SpecsSystem Spec
.

27 Jul 2014   #34
thelastrider

windows ultimate 32bit
 
 

@Yard Dog Not really. I've tried using a Recovery Disk that I had and it kept doing that error. I had to start from scratch.

@gregrocker I was trying all options you gave me in the specific order you said and I still kept getting the "pending Repair" error. I believe it's because my computer needs more than just a small repair.

@Golden Thanks a lot. I'll look into that and read it in full detail. Thanks a lot.
My System SpecsSystem Spec
27 Jul 2014   #35
gregrocker

 

To force Factory Recovery disks to run sometimes requires wiping the hard drive with Diskpart Clean Command.

One should always be able to boot into System Recovery Options on the disk no matter what repairs are required. Sometimes it requires resetting the BIOS to defaults from BIOS setup to boot a disk, though.

Be sure to monitor System Restore space apportionment on the disk, and that your points are not deleted by any Defrag operation: System Protection - Change Disk Space Usage

This information is in case you want to upgrade to Win7, or for others who find this thread.
My System SpecsSystem Spec
27 Jul 2014   #36
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

What happens alot is that the Clean Install is not looked at carefully enough and the correct cd's/dvd's are not made and used.
My System SpecsSystem Spec
28 Jul 2014   #37
AdvancedSetup

Windows 7 Pro x64
 
 

Well viewing the topics here on this site and on the Wilders site as well as our own the number of users affected so far appears to be very low. Hopefully once businesses open tomorrow the numbers don't climb too high.

Generally speaking one should be able to use Robocopy to copy files from one to another if they are both the same version of Windows.
My System SpecsSystem Spec
29 Jul 2014   #38
taxea

WIN 7 pro 32BIT
 
 

I shutdown then restart while hitting F8 then select last known good configuration
My System SpecsSystem Spec
29 Jul 2014   #39
thelastrider

windows ultimate 32bit
 
 

Quote   Quote: Originally Posted by taxea View Post
I shutdown then restart while hitting F8 then select last known good configuration
Yeah no. That would of just led me back to the blue screen of death. Like stated by gregrocker. My system files were quarantined which makes it impossible to get bypass unless something magical happens and the system files reverted back to the same place they belong. Then "Selecting last known good configuration" would work.

@AdvancedSetup
Or is that just because you guys don't have a big user base like AVG does? Most people I ask what anti-virus/malware protection they use and they list a bunch of stuff like AVG, Avast, SystemCore, .etc.

None of them know or have heard of Malwarebytes. It's funny that you said there isn't much talk about this error that's been going around because there are only a select few that use this crappy protection. I included and I dealt with the errors that obviously the developers failed to do.
My System SpecsSystem Spec
29 Jul 2014   #40
taxea

WIN 7 pro 32BIT
 
 

Quote   Quote: Originally Posted by thelastrider View Post
Yeah after following the order, it just keeps saying

"There is a system repair pending which requires reboot to complete." I've turned off and on my PC and I still get the same message.

Both system repair and system restore fails.
must have something to do with the options selected in the program because my Malwarebytes does not grab the system files. Just a thought
My System SpecsSystem Spec
Reply

 Malware scan turns into a bad situation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
What to do with PUP's after Anti-malware scan
I did a full scan using Anti-Malware by Malwarebytes. The results showed 75 Entries that were marked as PUP. What should I do with them? I'm reluctant to delete them until I know what they are.
System Security
The Morris Worm: Internet malware turns 25
Source A Guy
Chillout Room
Is there another program similiar to Malware Byte - Norton scan error
Dear Forum, My great investment in a subscription to Norton - three years - they recently did an upgrade on their software and now after four hours - removing various items from my registry and also several SFC scans - my computer is running relatively smoothly - all except Windows Explorer. ...
System Security
After clean install and malware scan i found this .. !!
Hey guys .. I have install windows 7 Build 7264 X64 on my desktop ..it was a clean install.. I did a malware quick scan using Malwarebytes' Anti-Malware and here is the report: Malwarebytes' Anti-Malware 1.38 Database version: 2367 Windows 6.1.7264
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App