Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Spyware and unwanted software protection" issue

28 Oct 2014   #1
Larnika3511

64-bit Windows 7 ultimate
 
 
"Spyware and unwanted software protection" issue

Every day, on my action center page, I receive the following two messages:
"Spyware and unwanted software protection" issue-action-center-messages.png
My Avast program says that it is is up to date and shields are active.

I tried to run my system specs using the file above, but got this error:
"Spyware and unwanted software protection" issue-systeminfo-error.png

*Background*
For several weeks, each day my computer tried unsuccessfully to load
"Security Update for Microsoft .NET Framework 3.5.1 on Windows 7 and Windows Server 2008 R2 SP1 for x64-based Systems (KB2894844)".
Today I using instructions on this forum, I downloaded and ran the SUR and scannow. After running those, it loaded successfully. I rebooted, but I am still having the issue above.

Can anyone help me please? I appreciate any input. I am new to this forum, so please excuse my unfamiliarity... If you need additional information, please let me know what to attach. (Does this need to be in the "Update" section?)




My System SpecsSystem Spec
.
29 Oct 2014   #2
Tookeri

Windows 7 Pro 32
 
 

Disable Windows Defender. You can't have both active.

Can't see any "file above" but assume you mean SystemInfo.exe It's probably a bug in the program or your system is missing something that is assumed to exist in all systems. If you click on the Details button you'll get information that can be useful to identify the problem. Post a new screenshot of that info.
You should be able to click the Continue button and hopefully the rest of the program will work so you can see the system specs.
My System SpecsSystem Spec
29 Oct 2014   #3
Larnika3511

64-bit Windows 7 ultimate
 
 

Yes, it was systeminfo.exe. When I click continue, none of the fields are populated. Here are the details to the error message, and the screen shot of the results. Thanks for your help.
"Spyware and unwanted software protection" issue-systeminfo-error-details-1.png
"Spyware and unwanted software protection" issue-systeminfo-error-details-2.png
"Spyware and unwanted software protection" issue-systeminfo-error-details-3.png
"Spyware and unwanted software protection" issue-systeminfo-unpop.png


My System SpecsSystem Spec
.

29 Oct 2014   #4
Tookeri

Windows 7 Pro 32
 
 

It seems to be related with getting info about the processor. Thanks for the info.
You can try to click each of the 10 images: CPU, Motherboard etc. Maybe you can get the info from there even though it's not populated directly from start.

How's the action center message? Did you disable Windows Defender?
My System SpecsSystem Spec
29 Oct 2014   #5
Larnika3511

64-bit Windows 7 ultimate
 
 

I have not disabled Windows Defender. Do I need to? I have Avast (the free version) and although the action center reports it closed, the avast program itself shows "active".

Also, I tried clicking on each individual image, but none populated. I'm not sure how to get the information without this program, manually. Do you think it's related to the security issue?
My System SpecsSystem Spec
29 Oct 2014   #6
Tookeri

Windows 7 Pro 32
 
 

Try and disable it to see if that makes Avast report that it's working. It that doesn't help you could try to uninstall and reinstall Avast.

When you click the images a new smaller window should open and from there you can copy the information. I don't think doing that will populate the main window.
Don't know why you get that error. What processor do you have? Look in Control Panel - System
My System SpecsSystem Spec
29 Oct 2014   #7
Tookeri

Windows 7 Pro 32
 
 

My System SpecsSystem Spec
29 Oct 2014   #8
Larnika3511

64-bit Windows 7 ultimate
 
 

Thanks! I'll give these a try and post the results.
My System SpecsSystem Spec
29 Oct 2014   #9
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Tookeri View Post
Disable Windows Defender. You can't have both active.
That is wrong-you most certainly can use both at the same time. Windows 8 and above windows defender is an antivirus, so then you would not want to use both. But in windows 7 and below it is just antispyware. You can certainly use both at the same time with no problems.

I am concerned at the messages you are receiving, it is especially odd that avast says everything is fine.

First,

I would uninstall avast as normal trough control panel uninstall a program; and then use the removal utility outlined here:

Avast - Uninstall Completely

Once this is done, reinstall avast antivirus.

Then restart and check windows security center.

If you are still having problems after doing the above, please post these logs:

* Download the Farbar Service Scanner.

* Once download, right click the fss.exe file, and choose run as administrator.

*Checkmark the following boxes:

-Internet services
-Windows firewall
-System Restore
-Security center/action center
-Windows Update
-Windows defender

*Click Scan. A notepad window will appear with your log file. Save it to the desktop. Then upload the log here in your next reply using the paperclip on the reply box.

___________________________________________________________________________________


1.) Download security check below.

This will show me what security software you use and what the status is of them:

Downloading SecurityCheck

Open and run: SecurityCheck.exe
Follow the instructions inside the window that appears.

When done, a Notepad report opens automatically, called: checkup.txt

Please post the checkup.txt in your reply using the paperclip:


My System SpecsSystem Spec
29 Oct 2014   #10
Tookeri

Windows 7 Pro 32
 
 

Thanks for helping Andrew, good suggestions. My mistake, confused it with Defender in Win 8 and the fact that both were reported as off for Spyware protection.
My System SpecsSystem Spec
Reply

 "Spyware and unwanted software protection" issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Deleting an "important" but unwanted window's update alert?
Presently, Skype 5.10 is on my computer. But I also have a window's update (Skype 5.10 for Windows (KB2727727)). Problem is that this update won't install and every time I go to shut the computer down, I have to scroll through closing choices (shut down, hibernate, sleep, etc) and as whether or...
Windows Updates & Activation
WMC suddenly showing unwanted file types in "Pictures."
Formerly WMC only showed .jpg and .tiff files. Now it's suddenly, and without any prompting on my part, showing my raw .cr2 files. Because I don't want the codec installed to view them (making their deletion by accident more difficult and helping to speed up my system), they just show as grey...
Media Center
Unwanted popup about facebook, twitter, gmail and "like".
I keep getting a popup with 4 horizontal icons. The icons represent "like", facebook, twitter and gmail. I know what each means but don't know who is sending this. Where do I go to shut off this popup?
Browsers & Mail
Removing "SMART Repair" Data Recovery Spyware
I've seemed to have picked up this spyware. I downloaded and ran Spyware Doctor in Safe mode and I can't seem to get rid of it. Any guidance would be appreciated. Thanks-
System Security
Unwanted partition : "System Reserved"
Hey guys. I'm back with 7600 :P But, I have come across some hardship but long story short; I saved all my files from my both OS. Tried shrinking my Vista partition, failed (resulting in loss of the OS) and re-installed both OS. But when I installed Win7 Home Premium x86, I've created a 40GB...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App