Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Removal of virus has blocked internet. PLEASE PLEASE HELP

20 Jun 2015   #51
cottonball

Windows 7 Home Premium
 
 

Also, back to Post #13, where you ran SystemLook, it showed:

Searching for "*plsapp*"
C:\System Volume Information\SystemRestore\FRStaging\Windows\System32\plsapp64.dll ------- 439296 bytes [21:33 27/05/2015] [21:33 27/05/2015] 33948FF6D642994C5831809F3234F30A

C:\Users\user\AppData\Roaming\Microsoft\Windows\Recent\plsapp64.lnk --a---- 752 bytes [05:19 19/06/2015] [16:56 19/06/2015] 4C06075E3BD38AD4EF24391F91E63E0D

The above are Sendori's PureLeads.

Is a System Restore Point available for 27/05/2015?


My System SpecsSystem Spec
.
20 Jun 2015   #52
ChronicX

Windows 7 Home Premium 64
 
 

I will do that now. Thanks! Also, while I really REALLY don't want to, I have a Windows 8 upgrade disk arriving soon. If I upgrade and do a clean install, do you think the issue would be resolved? Again, I would rather avoid that option as I have hundreds of gigs in games movies and other stuff that would all have to be redownloaded and that would literally take a million years. in any case, I will do what you ask and get back to you in a little bit. thanks again.
My System SpecsSystem Spec
21 Jun 2015   #53
ChronicX

Windows 7 Home Premium 64
 
 

good morning. I ran the MRT scan as you requested. it came back clean with no threats or issues. I cannot upload the report or log right now. those two files you referenced, should i locate them and delete them? as for the restore points I don't have many previous 26 18 2015 I have tried a lot of them but they just don't take. the system will reboot and it says it was unable to complete the action or something to that effect. thanks again for your diligence and help.
My System SpecsSystem Spec
.

21 Jun 2015   #54
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Did you try restoring by running as Administrator?
My System SpecsSystem Spec
21 Jun 2015   #55
cottonball

Windows 7 Home Premium
 
 

ChronicX,

Please get to the Command Prompt (Start > All Programs > Accessories)
Right-click the Command Prompt, and select: Run as Administrator

At the Command Prompt, copy/paste the following commands (use the mouse), and press Enter after each:

netsh int ip reset reset.txt
netsh winsock reset
netsh advfirewall reset
shutdown -r -t 1

After the computer restarts, try your Internet connection.

If still no-go,

Quote:
I ran the MRT scan as you requested...
MRT? What was requested is the Mini Tool Box report.
That may shed some light on this connection issue.

Also, will you use SystemLook, and search for these again:

:filefind
*plsapp*
:regfind
PureLeads

Let's see if they are still there.

Last, can you post the report of Malwarebytes Anti-Malware?

These entries...

PUP.Optional.Winsock.Hijack, C:\Windows\System32\plsapp64.dll, Delete-on-Reboot, [c13df37c840689ad186ace855da8a957],
PUP.Optional.Winsock.Hijack, C:\Windows\SysWOW64\plsapp.dll, Delete-on-Reboot, [986671fee8a23ff7a5de4a0974919070]

...when removed, will render the Internet unusable.
My System SpecsSystem Spec
21 Jun 2015   #56
ChronicX

Windows 7 Home Premium 64
 
 

Sorry. I thought it was malicious removal tool by Microsoft. I will run those tests that you just mentioned in just a moment. I will post the results in as soon as I can. Thank you again.
My System SpecsSystem Spec
21 Jun 2015   #57
cottonball

Windows 7 Home Premium
 
 

Take your time.

When you run the Command Prompt as Administrator, make sure the prompt shows:
C:\Windows\System32

This is what it should look like:

My System SpecsSystem Spec
21 Jun 2015   #58
ChronicX

Windows 7 Home Premium 64
 
 

Here are the updated reports. Ran the CMD directives as you asked. Curiously, the third directive "netsh winsock reset" failed as it stated it couldn't locate the file (?).


Attached Thumbnails
Removal of virus has blocked internet. PLEASE PLEASE HELP-malhistory.png  
Attached Files
File Type: txt mamNEW.txt (1.0 KB, 1 views)
File Type: txt MTBNewResult.txt (32.9 KB, 2 views)
File Type: txt SystemLookNEW.txt (1.8 KB, 2 views)
My System SpecsSystem Spec
21 Jun 2015   #59
ChronicX

Windows 7 Home Premium 64
 
 

Jacee, the only account on this computer that I know of is "user" (me). And any attempt I made at restoring failed.
My System SpecsSystem Spec
21 Jun 2015   #60
cottonball

Windows 7 Home Premium
 
 

ChronicX,

My white hairs have increased dealing with PureLeads and its aftermath!!

Please open Notepad and paste the following text to it:

Code:
REGEDIT4
 
[-HKEY_CURRENT_USER\Software\PureLeads]
[HKEY_LOCAL_MACHINE\SOFTWARE\Dyn\Installed]
"PureLeads"=-
[-HKEY_LOCAL_MACHINE\SOFTWARE\PureLeads]
[-HKEY_USERS\S-1-5-21-4213399731-3783266677-3300108212-1000\Software\PureLeads]

In Notepad, click File > Save as...
Save the file to the Desktop
File name: PLfix.reg
Make sure the Save as Type field says: All Files

Next, please go to the Desktop and double-click on PLfix.reg
Click Yes to merge it in the Registry.


Now, go to Control Panel > Folder Options
Select the View Tab.
-Under the Hidden files and folders heading select: Show hidden files, folders and drives
-Uncheck: Hide protected operating system files (recommended)
-Uncheck: Hide file extensions for known file types
Click Yes to confirm.
Click: OK

Using Windows Explorer (right-click Start)
Remove the following folder:
C:\Program Files (x86)\PureLeads

Then, reverse the changes to the folders, files, and protected operating system files that you checked/unchecked.


Last, open the Command Prompt again, Run as Administrator, and copy/paste the following commands (use the mouse), and press Enter after each:

netsh int ip reset reset.txt
netsh winsock reset
netsh advfirewall reset
shutdown -r -t 1

After the computer restarts, try your Internet connection.
My System SpecsSystem Spec
Reply

 Removal of virus has blocked internet. PLEASE PLEASE HELP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
help with possible virus removal?
I thought there was a section here, that gave details on what to submit here, in order for a professional from within to examine the content and then give further instruction. Is it still here, or is it gone? I looked under security. Hmm, I'm missing something...Thx, DM
System Security
Virus Removal
Just bought a laptop pretty decently priced even with the virus problem. I am just having problems getting rid of this one. It has content explorer which sets up proxy so after disabling it i can not get on net to install removal sofware. It has wb.exe, pc health, a password viewer, scorpion...
System Security
Want ideas for Virus removal if virus shows up in safemode CMD
Hi, Looking for general ideas on how everyone else handles a strong virus. If the virus is showing up in Windows regular mode, it opens in safemode and opens in safmode with command prompt. Besides the usual such as boot to repair mode and use system restore, dock hard drive to another pc and...
System Security
Virus Removal
My Microsoft Security Essentials keeps alerting me to something called: Name: Exploit:HTML/IframeRef.gen Alert Level: Severe I click remove but sometime later the message pops up again saying to remove. I have clicked remove quite enough times now but still the pop-up appears. I have also...
System Security
no internet after virus removal
I removed a virus from my friends e machine net book a week or so ago it was the system tool 2012 virus.it was removed fully and have checked this via AV and malwarebytes etc.but since then the internet always finds wifif points and connects but always says limited connection.problem is he lost his...
Network & Sharing
After Virus Removal
After virus removal, this message has been popping up every time I start the computer. What do I do to restore these two DLL files? Startup repair has done nothing and I don't want to system restore because I just installed tons of drivers.
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App