Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Removal of virus has blocked internet. PLEASE PLEASE HELP

23 Jun 2015   #81
ChronicX

Windows 7 Home Premium 64
 
 

Hey, Cottonball, I will download Zoek and start that process in the morning. I appreciate you hanging in there with me. Hopefully, we are closer to the end than the beginning. Thanks again and I will post reports as soon as I get them done.


My System SpecsSystem Spec
.
23 Jun 2015   #82
ChronicX

Windows 7 Home Premium 64
 
 

Cottonball, decided to get it over with. Anyway, I completed the scan but MBAM doesn't give me the option to Quarantine. I select them and it asks if I want to REMOVE them. Is that what you want me to do? I just don't want to take any chances so I want to make I am selecting the right option.
My System SpecsSystem Spec
23 Jun 2015   #83
ChronicX

Windows 7 Home Premium 64
 
 

Image...


Attached Thumbnails
Removal of virus has blocked internet. PLEASE PLEASE HELP-malimage.png  
My System SpecsSystem Spec
.

23 Jun 2015   #84
ChronicX

Windows 7 Home Premium 64
 
 

Report before actions have been applied.


Attached Files
File Type: txt b4removalreport.txt (1.2 KB, 2 views)
My System SpecsSystem Spec
23 Jun 2015   #85
cottonball

Windows 7 Home Premium
 
 

Yep, those two entries are the 'treasures'.

With checkmarks on the entries, click on: Remove Selected

The computer should reboot twice, and, at the second reboot MBAM should take action to repair the damage.

If it does not, and the Internet connection is down again, then use Zoek.

If the Internet connection works fine, use Zoek, but only use the following:

Code:
createsrpoint;
ipconfig /flushdns;b
emptyfolderscheck;delete
emptyclsid;
emptyalltemp;
autoclean;
There would be no need for netsh winsock reset catalog;b if the connection is OK.
My System SpecsSystem Spec
23 Jun 2015   #86
ChronicX

Windows 7 Home Premium 64
 
 

Okay, so the deletion of the files did not kill the connection. I did have to manually restart after MBAM ran as it did not prompt me to do so. I ran the internet success script you gave me through Zoek, attached is the report. Internet is currently functioning.


Attached Files
File Type: txt zoek-results.txt (5.8 KB, 6 views)
My System SpecsSystem Spec
23 Jun 2015   #87
cottonball

Windows 7 Home Premium
 
 

See if you can do the following:
System Protection Restore Points - Delete

If you can, delete the Restore Point for: 27/05/2015

We want to get rid of this:
C:\System Volume Information\SystemRestore\FRStaging\Windows\System32\plsapp64.dll ------- 439296 bytes [21:33 27/05/2015]

If not, please use Option 2.
Delete all, except the most recent Restore Point.

Let us know how it goes.

See ya sometime during the day. We have to stop meeting at this hour (2:11AM)!!!
My System SpecsSystem Spec
23 Jun 2015   #88
ChronicX

Windows 7 Home Premium 64
 
 

Morning, Cottonball. May have been a little too early to try to think. Basically, I may sorta kinda have deleted all restore points but I just created a new one so I hope that doesn't set us back. I ran MBAM overnight and no threats or anything were discovered. And yeah, I feel more bad about your lack of sleep, I typically don't get much anyway so I'm used to it. LOL
My System SpecsSystem Spec
23 Jun 2015   #89
cottonball

Windows 7 Home Premium
 
 

ChronicX,

Glad you have good news this morning!!

Please use SystemLook, and search for these again:

:filefind
*plsapp*
:regfind
PureLeads

Let's see if they are gone.

My going to bed late PM is balanced off by getting up late in the AM!!
My System SpecsSystem Spec
23 Jun 2015   #90
cottonball

Windows 7 Home Premium
 
 

Please check you PMs on the upper left:

Welcome, ChronicX
You last visited: X Hours Ago at X
Private Messages: Unread 1, Total X

X = number(s)

Thanks!
My System SpecsSystem Spec
Reply

 Removal of virus has blocked internet. PLEASE PLEASE HELP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
help with possible virus removal?
I thought there was a section here, that gave details on what to submit here, in order for a professional from within to examine the content and then give further instruction. Is it still here, or is it gone? I looked under security. Hmm, I'm missing something...Thx, DM
System Security
Virus Removal
Just bought a laptop pretty decently priced even with the virus problem. I am just having problems getting rid of this one. It has content explorer which sets up proxy so after disabling it i can not get on net to install removal sofware. It has wb.exe, pc health, a password viewer, scorpion...
System Security
Want ideas for Virus removal if virus shows up in safemode CMD
Hi, Looking for general ideas on how everyone else handles a strong virus. If the virus is showing up in Windows regular mode, it opens in safemode and opens in safmode with command prompt. Besides the usual such as boot to repair mode and use system restore, dock hard drive to another pc and...
System Security
Virus Removal
My Microsoft Security Essentials keeps alerting me to something called: Name: Exploit:HTML/IframeRef.gen Alert Level: Severe I click remove but sometime later the message pops up again saying to remove. I have clicked remove quite enough times now but still the pop-up appears. I have also...
System Security
no internet after virus removal
I removed a virus from my friends e machine net book a week or so ago it was the system tool 2012 virus.it was removed fully and have checked this via AV and malwarebytes etc.but since then the internet always finds wifif points and connects but always says limited connection.problem is he lost his...
Network & Sharing
After Virus Removal
After virus removal, this message has been popping up every time I start the computer. What do I do to restore these two DLL files? Startup repair has done nothing and I don't want to system restore because I just installed tons of drivers.
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App