Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown new installed program change my laptop performance

31 Jul 2015   #1
One1Nee

Windows 7 Ultimate x32 bit
 
 
Unknown new installed program change my laptop performance

Hi all..

This is my 2nd post in here. Before i start, pardon me for my poor English and non-high tech brain.

I really need help. Ok, this going to be a long post. But let me inform of my laptop first, my laptop is Compaq Presario CQ40-538TU, 32 bit, using Windows 7 Ultimate. I'm a heavy laptop user. i use it around 6-7 hours in workdays, and it could reach to 24 hours non-stop in weekend, sometimes even to 1,5 days (36 hours) to 48 hours in weekend. i mostly use my laptop to browse some websites i visit often and to watched movies/dramas i downloaded.

Few days ago (on July 22nd) when i started my laptop i got this message :

"Checking file system on C: The type of the file system is NTFS. One of your disk needs to be checked for consistency. You can cancel the disk check, but it is strongly recommended that you continue. To skip disk checking, press any key within(10)seconds."

it happened before,and usually it completed the checking to all the 3 stages. but now it shows this :

"Cannot open volume for direct access. Autochk cannot run due to an error caused by a recently installed software package. Use the system restore feature from the control panel to restore the system to a point prior to the recent software package installation.
An unspecified error occured (766f6c756d652e63 3f1)"


The problem is, i didnt remember what new software in installed, as i'm not high tech savvy, i never installed software that i'm not really sure if it save to install. i usually look for the software information from google before i downloaded n always from it's official page. But this time, as far as i rememmber i just updating some plug in softwares which were Java, Adobe Reader and flash player (i confirmed it by checked Program and Features). The error message suggested to do System Restore. And System Restore did mention the System restore Point was on Jul 22nd. But here's my next problem is. I cant do System Restore as it said "Windows has detected file system corruption on Local disk (C). You must check the disk for errors before it can be restored"


it asked me if i want to check my disk the next time i start my computer. i click yes and turn off my laptop. when i turn it on, it did the "Checking file system on C:", but the problem is, the same message shown that told me it cant run the chkdsk and told me to do system restore (which i cant coz i need to check my disk). So basically, it just ping pong-ed me back and forth with no solution as i cant even do both, check the disk or did the system restore. I run fsutil dirty query C: and the result is Volume - C: is dirty. I cant run all the checkdisk command (chkntfs /c C: or chkdsk /f /r C or chkdsk /r)



But a day after (July 23rd), the "Checking file system on C:" never show up again. But even until now, i still cant check my disk nor do System Restore. And this become the beginning of so many of my computer performance problems.



As i can access my files in drive C and D just fine. i thought everything would be ok. But the i notice changes that happened one by one and it happened almost each day.

1. First, i think it was on July 23rd, i've just realised that suddenly NoScript block so many websites i often visit. I got so many "Script partially blocked" that i've never seen before.

2. Then around 3 days ago, i uninstalled some programs (Eset, Hero DVD player -> my cd rom seems to be broken since it cant read any CD i inserted, Blue Screen View and AVS player, tried to uninstalled Nero9, but it keep cant be uninstalled), and a day after that, my built in (Altec Lansing) speakers suddenly broken, as in the sound-broken. The sound came from the speakers now isnt as clear as before. It sounds like it came from a low quality speakers. I always set my speakers in level 37.

3. Yesterday i just realised that i have Missing Base System which turned out it was driver JMB38X Card Reader for Memory Cards. As far as i remember i have used a memory card reader before several times to move files from my Cellphone memory card to this laptop. So kinda not really sure if i didnt have this driver from the beginning or it was missing suddenly, and

4. just now when i connected my battery, i realise that when i turn my laptop, the battery percentage was on 51% and suddenly drop to critical percentage in just around 15 minutes (and i was just open mozilla to check emails). When i plug in the charger, in 5 minutes, it come up to 48%. I disconnect the charger, and just used the battery, the percentage went down 1% each minute or so, and when it reached 28% suddenly it drop to 11% and told me to charge my battery. I shut down my laptop, take off the battery and put it back again and turn on my laptop. It back showing 41%. i used it until it reached 26% and suddenly it went up by itself to 34%, and when it reached to 23%, suddenly it told me to charged it coz the percentage its in critical stage (11%). Right now i'm charging it, and as before, in less than 15 minutes, it reached 50% and it didnt show the battery bar being charged (the bar just didnt go up and down to show it charging), it just shown the plug in icon, but when i check it, it does says it charging n showing the percentage. and in less than an hour (around 40 minutes i think), it charged to 100%. Just now i use just the battery and in 22 minutes while i just typing and edit this post, it went down from 100% to 76% (almost 1% for 1 minute). I didnt open any program, just typing this post. I mostly use my laptop with it connected to the power electricity. Just occasionally i use my battery (maybe around 4-5 times a month). And before this system problems happened, my battery was just fine and never shown anything like this. I still can use my battery for around 1,5-2,5 hours before it told me to charged it (it would be faster when i used it for watching movies/dramas i downloaded).



So, my question is, what should i do? does this problems really as result of the disk errors? or just a simple explanation as the speakers broken because its time to change to new one (i use my laptop for 5 years and it still worked very well before and never even have any problem until now)? that the battery simply just need to be change to new one? and NoScript blockings happened because i havent updated Mozilla to its latest version (i'm afraid to update anything at the moment). Can this problem fix? or should i buy a new one?



Please help, and pardon for a very long post.


My System SpecsSystem Spec
.
31 Jul 2015   #2
mdd1963

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
01 Aug 2015   #3
One1Nee

Windows 7 Ultimate x32 bit
 
 

Hi mdd1963,

I've checked scannow on July 23rd, but i also performed it just now and both the result is the same :

"Windows Resource Protection did not find any integrity violations."

thank you
My System SpecsSystem Spec
.

01 Aug 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

As a priority, back up your files to an external drive.

Scan with Malwarebytes Anti-Malware free (enable rootkit scanning, Settings - Detection).

Then scan the health of your hard disks with their manufacturer's health tools.
My System SpecsSystem Spec
02 Aug 2015   #5
One1Nee

Windows 7 Ultimate x32 bit
 
 

Hi GokAy

I run Malwarebytes (i have it in my laptop since before) and enable rootkit scanning. Th result said 0 Malware thread but have a bunch of PUP detected (most of them is PUP.Optional.ConduitTB.Gen) and some PUP.Optional.Conduit.A. The type were Folder, Files, and 1 Registry Key (located in HKLM\SOFTWARE\CLASSES\Toolbar.CT1060933and i have removed them to quarantine) -> i've removed these PUP files to Quaratine, but then i just realise i need to ask first (sorry). Those still in Quarantine, should i really removed them to Quarantine or just Restore them.. sorry, i just did the remove to quarantine without thinking as i used to do that.. Oh, i put the screencaps of the Quarantine folder.

After i quarantine those PUP, i run MBAM again and come with 0 Malware but it has 1 PUP detected -> PUP.Optional.Conduit.A, the type is FILE and it located in C:\Users\Maria\AppData\Roaming\Mozilla\Firefox\Profiles\ihkzovo3.default\prefs.js and from history it seems i have moved it several times before to Quarantine (it listed in Quarantine when i run MBAM in April, May and just now, it detected 2x, eventho i have moved it to Quarantione the 1st time). This time i havent moved it to Quarantine. Please advise me should i remove it to Quarantine and delete it or just left it..

i'm not really sure of what you mean with "Then scan the health of your hard disks with their manufacturer's health tools."

Thank you


Attached Thumbnails
Unknown new installed program change my laptop performance-pup-mbam-1.jpg   Unknown new installed program change my laptop performance-pup-mbam-2.jpg  
My System SpecsSystem Spec
02 Aug 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Does Firefox use cloud service to backup profile? Perhaps it is synchronizing with it and re-downloading the offending PUP. Try asking in the Security forum, you will get better answer.

In Windows Explorer, right click on C and properties, then switch to hardware tab. What does it say for Disk Drive? You can just take a screenshot and paste here and we will find the health tool for you.
My System SpecsSystem Spec
03 Aug 2015   #7
One1Nee

Windows 7 Ultimate x32 bit
 
 

Dear GokAy,

Sorry.. I dont even understand "cloud service to backup profile" means. But here's the screen caps for the Disk drive you asked. About the health tool, i've run a SeaTools to check the drive before, and it came back Pass. Is SeaTools a health tool?

I've asked around when the speakers and No Script problems occurred, some people at work told me to just format my laptop (since this was started because unknown software installation) and hopefully that can clean the error too. There was also someone who advised me to remove my hard drive and attached it to another system as secondary drive and run the chkdsk /r command on the Windows partition of my drive. But since no one i know that i can trust enough to open my laptop and do that.. so i'm confused right now.

Will format my drive C will fix these errors? i'm still hoping this would be softwares problem, esp since HP center have told me that they have discontinue parts of my laptop series, so if this hardware issues (for the speakers), they cant do anything, except just run some test, and they also mentioned possibilty to formatted it..

Thank you


Attached Thumbnails
Unknown new installed program change my laptop performance-c-properties.jpg  
My System SpecsSystem Spec
03 Aug 2015   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
05 Aug 2015   #9
One1Nee

Windows 7 Ultimate x32 bit
 
 

Dear ThrashZone,

Thank you. Tried to do what you told me, but i cant even find search.conduit.com or Conduit Search in Programs and Features or in my Mozilla/Chrome.

And still no answer about my question above? about will removing then hard drive, attached it to secondary drive and run the command chkdsk /r or to format my laptop, will this could help to fix my error? Speakers sound still have problem, while the 1st time the speakers problem occured, the voice came from the speakers was sound-broken, like from low-quality-cheap speakers, now it became so low that even if i put to full level (100), the sound just like if i put to level 40 before the speakers have problem. The sound just as the same when i used earphone (havent tried with output speakers). And i still cant do the checking disk or system restore And now Firefoz suddenly updated the version itself eventho i disable automatic update. Would love to get my old version back, since this ver delete my Plug-ins and also install something i dont know what it was for (Open H24 Video Codecs and Primetime Content Decryption Module) but i cant even do System Restore. And when i talked to my old friend who has the same laptop type with me (she bought it 3 months before me, same Compaq Pressario only different model), she also mentioned the possibilty if format my laptop could fix the problem.

so, please, any suggetion or insight? i'm afraid one wrong decision will ruin my (very much loved) laptop. Thank you.
My System SpecsSystem Spec
05 Aug 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

HGi,
Did you use step #3 and 4 here ?
Remove Conduit Search and search.conduit.com (Removal Guide)
Post all scan results
My System SpecsSystem Spec
Reply

 Unknown new installed program change my laptop performance




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Driver not Installed Unknown Decive root\busenum
HP Windows 7 If anyone know how to fix this please let me know. i would greatly appreciate it. I have also looked into this thread but it did not work for me http://www.sevenforums.com/drivers/79776-how-install-umbus-root-bus-enumerator.html
Drivers
Driver for unknown device not installed
I was just browsing around in "Devices and Printers" and I noticed that their was an "!" on my computer and I right clicked and clicked troubleshoot and then I got this screen. When I proceed its that Toshiba Utility. I've tried installing it and it doesn't fix it. Their are no drivers missing in...
Drivers
Program installed in Program Files requires elevation?
I have a program that wanted to install in a document folder :mad: I have installed it in Program Files, but it requires elevation or it produces errors when running. I know I can tick the Run As ... box in the shortcut, but is there a better way, such as taking ownership of the install folder?
System Security
Unknown StartUp Program
Hi I am running Windos 7 Ultimate on a HP laptop and just found this start up program. SxfRvnpy. I can't get any info on youtube or Google about it. Should I disable it on start up? I recently tried to reinstall w7 but it would not work. I had a virus called ramnit.L and I tried several ways to...
System Security
ASK: Unknown Program in Taskbar
hallo, I have problem with my windows, there is unknown program appear in my taskbar temporary. sometimes appear a moment and disappear. the problem is, when I Play Pro Evolution Soccer (PES 2012), suddenly minimize itself because of this unknown program.
General Discussion
Unknown program trying to install itself
I keep getting a Windows installer pop-up saying that "Another version of this product is already installed. Installation of this version cannot continue....." I click "Ok," and the pop-up goes away but comes back. I'm not trying to install anything, and I don't know what program may be trying...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App