Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Internet doesn't work now after Installing Malwarebytes

13 Aug 2015   #1
kpataky

Windows 7 Home Premium 64 bit
 
 
My Internet doesn't work now after Installing Malwarebytes

My Internet doesn't work now after Installing Malwarebytes. I downloaded the files you suggested and ran the 1st step - the Scan - using AdwCleaner.exe. The log is included. I want to make sure nothing important further gets wiped out if I proceed. What do I do next before I try to clean? Thanks.




Attached Files
File Type: txt AdwCleaner[R0].txt (14.6 KB, 6 views)
My System SpecsSystem Spec
.
13 Aug 2015   #2
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

Quote   Quote: Originally Posted by kpataky View Post
My Internet doesn't work now after Installing Malwarebytes.
This is a rather old thread, and I am not a malware expert (just a bit of an MBAM "power user").

To clarify:

Did the connectivity issue begin after INSTALLING MBAM? Yes or No

Or did it begin after SCANNING and CLEANUP with MBAM on an infected system? Yes or No

The solution to the problem differs quite a bit, depending on the answers to those 2 questions.

Cheers,
My System SpecsSystem Spec
13 Aug 2015   #3
kpataky

Windows 7 Home Premium 64 bit
 
 

Did the connectivity issue begin after INSTALLING MBAM? No

Or did it begin after SCANNING and CLEANUP with MBAM on an infected system? Yes
My System SpecsSystem Spec
.

13 Aug 2015   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I notice your AdwCleaner log.
AdwCleaner found a bunch of junk but not removed.

Quote:
AdwCleaner[R0].txt (14.6 KB, 2 views)
If it was my computer I would run the program and use the Clean function and get rid of everything that was found.

Next could you tell us which version of Malwarebytes you have installed.

I have been using Malwarebytes for years and I know of no on going problem with Malwarebytes.
My System SpecsSystem Spec
13 Aug 2015   #5
kpataky

Windows 7 Home Premium 64 bit
 
 

I used the most current version of Malwarebytes d/l from their website
My System SpecsSystem Spec
13 Aug 2015   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Did you or did you not clean all the stuff that AdwCleaner found?

Is Malware Free or Paid for version.
When you open Malwarebytes it will state at the top what version is installed.

Example:

My version is Home Premium 2.1.8.1057
My System SpecsSystem Spec
14 Aug 2015   #7
kpataky

Windows 7 Home Premium 64 bit
 
 

I did not clean - I posted my log if the scan and as I mentioned don't want it to delete something that will shoot me in the ass later. This is the free version of MWB that I have. Should I clean now?
My System SpecsSystem Spec
14 Aug 2015   #8
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Quote   Quote: Originally Posted by kpataky View Post
Did the connectivity issue begin after INSTALLING MBAM? No

Or did it begin after SCANNING and CLEANUP with MBAM on an infected system? Yes
Thanks for that info. That helps to clarify the situation.

First, it doesn't matter whether it was MBAM Free or Premium -- the scanning engines, databases and malware removal technology are the same. The only difference is that Premium provides real-time protection and other enhancements.

Next, I am NOT a malware expert. So I am not qualified to review your Adwcleaner logs or to advise you about malware removal. However, some malware and removal thereof can break network connectivity.
Sometimes when clearing out an infection the winsock stack will become corrupt and you'll lose your internet connection. To resolve this, you might try to reset the stack as outlined HERE

If that doesn't resolve your issue, then it might be advisable either to wait for help here from one of the trained malware specialists, such as @jacee or @cottonball, OR to seek free, expert help at one of the many reputable computer disinfection fora, such as bleepingcomputer.com or forums.malwarebytes.org


Thanks,
My System SpecsSystem Spec
14 Aug 2015   #9
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Open AdwCleaner and click the "Clean" button ... you have a lot of browser 'hijackers' that are interfering with your Internet connection!

After you have done that, Copy and paste these lines in Note pad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0


Save as flush.bat to your desktop.
Right click on the flush.bat file to run it as Administrator. Your computer will reboot itself.

Next, download TFC by Old Timer TFC - Temp File Cleaner by OldTimer Download - Geeks to Go Forum and save it to your desktop.
Save any unsaved work. TFC will close ALL open programs including your browser! This will also eliminate all desktop shortcuts, so just be aware!
Double-click on TFC.exe to run it. If you are using Vista/Windows 7 right-click on the file and choose Run As Administrator.
Click the Start button to begin the cleaning process and let it run uninterrupted to completion.

Important! Manually reboot the machine to ensure a complete clean.

You can rescan with Malwarebytes to finish up. Let us know how your connection is now.
My System SpecsSystem Spec
14 Aug 2015   #10
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

kpataky please follow Jacees guidance; she is the expert.

The reason I asked for what version of Malwarebytes was being used because a while back their was a version which caused a problem.

I will watch and learn.
My System SpecsSystem Spec
Reply

 My Internet doesn't work now after Installing Malwarebytes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet doesn't work on all browsers
Internet only works well on QTWeb browser and doesn't work on FF IE Opera. On Avant, it partially works. Can't access archive.org for example. Nevermind, it works now after running Adwcleaner. Edit: it's not working again. (for all browsers except avant and qt web) It seemed to work for a...
Browsers & Mail
After installing clean windows 7 usb ports doesn't work
My problem began when someday i had issue in my windows which was usb was not recognized as i tried putting 3 usbs but all of them didn't work and i have 2 usb ports in my laptop which is dell xps 15z so i don't think it is a hardware issue My problem continued and i searched and searched the...
Drivers
Internet doesn't work sometimes...
Hi! I have a weird problem. I have a router, two computers are connected to it. One has XP, the other has Win 7. On my Win 7 PC sometimes I don't have internet. I mean, it looks good, it tells me I have internet access, but nothing works. I always solve it by remove, and reinstall my NIC driver...
Hardware & Devices
Installing icon pack doesn't work, please help???
Hi, I have restore my default icons, and now I have downloaded a icon pack from cretivX and it doesn't change my icons please help me.???
Customization
Internet doesn't work
Hi! When I start XP mode my wirless Internet connection stops working, it's says "limited access". The Internet doesn't either work on the virtual machine. To get the Internet to work again I must restart my computer. My networking configuration on the virtual machine is "NAT". Why is it not...
Virtualization
Internet doesn't work With Build 7068 x64
Everything was working great, before, but when i turned on my computer yesterday morning, It did not want to connect. It kept saying that it was my router when i tried to diagnose it, but i know its not b.c i can still play on xbox live and it works when i run windows xp. I have already tried to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App