Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest version Mbam not acting correctly on user account.

14 Oct 2015   #1
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Latest version Mbam not acting correctly on user account.

I installed the latest version and did a proper removal process and reinstall according to Mbams recommendations .

In my admin account it works perfectly , no issues but when i go to my user account i still get the "your system is not protected" and turning protection on fails as well .

Any ideas

Thanks


My System SpecsSystem Spec
.
15 Oct 2015   #2
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Quote   Quote: Originally Posted by jonnyhillow View Post
I installed the latest version and did a proper removal process and reinstall according to Mbams recommendations .

In my admin account it works perfectly , no issues but when i go to my user account i still get the "your system is not protected" and turning protection on fails as well .

Any ideas

Thanks
Those issues were supposed to have been fixed in 2.2.0.1024.

Quote:
Issues Fixed:
Fixed several issues related to updating databases in a limited user account
Improved messaging in limited user accounts when an action requiring Admin privileges is attempted
And we haven't seen any reports to the contrary yet, at least at the forum.
In fact, many who had originally reported the issues with LUA real-time protection and updating now report that they are resolved with 2.2.0

So, there might be something else going on with your system.
I would be happy to help you troubleshoot here.
BUT it would be much more efficient (and helpful) if you could post over at the MBAM forum.
That way, the Product Team/Devs/QA Team could participate.

Assuming that you cleanly installed 2.2.0.1024 from an ADMIN account using "best practices", and assuming that rebooting the system does not resolve the issue, then I suggest that you might want to please start a new post over in the MBAM Help Section.

We will be happy to assist you over there.

Thanks,
My System SpecsSystem Spec
Reply

 Latest version Mbam not acting correctly on user account.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Latest version Mbam problems
Still getting the below message on my user account even with Mbam rules downloaded and applied. Doesn't happen on Admin account , i guess i have to download Mbam rules for the "user account" as well . I uninstalled correctly and restarted as requested but still seeing the message after every...
System Security
Latest Paltalk version 11.4 won't open correctly
I was running Paltalk 11.2 and I was asked if I wanted to upload the latest version of Paltalk which is 11.4 I . I said yes but it would never download properly. So I unistalled version 11.3 that I was using and downloaded the installer for 11.4 from paltalk So it the installer goes...
Software
User Account acting weird.
Greetings all. My Dad's (passed away late Jan 2013 at 76yrs) laptop was returned to us from Hawaii after his death. I turned it on last nite and encountered a strange thing. There are two user accounts instead of the usual one of Dad's that I always helped him with. The new account is okay with...
General Discussion
I click on user account and it (user account) shuts down
When I try to log onto my user account I click on it and the computer shuts down, no error message. I can log into the administrator account, it's protected by a password. I have nortons and malwarebytes and have run them both with no malware detected. I also tried system restore but all of my...
Installation & Setup
1 user account urns down the volume and my user account gets affected
hi how can it be? a standar user turns the pc on, goes to her account and turns the general volume down and then turns the pc off i go later turn the pc on , go to my account and i have the volume down too why???????????????????
BSOD Help and Support
Creating a New User Account Similar to an Existing User Account
I have a Dell XPS 9100 with Windows 7 Prof. I am using the user account made during the initial bootup of the new computer, to make the desired settings and adding software installations. However after I finish with the initial tweaking, I will reduce the account privileges from Administrator to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App