Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange behaviour after malware infection - no sound on music files

16 Oct 2015   #1
Frontwave

Windows 7 Ultimate x64
 
 
Strange behaviour after malware infection - no sound on music files

Well I had a recent infection that at first I thought I would not be able to recover from. I used ADWcleaner, spybot, JRT, and Hitman Pro and it seems to have removed most of the stuff. I still get pop up spam in fifefox, with new windows opening all the time.

Biggest mystery now is I can't play music files, both MP3 and FLAC and youtube doesn't work. Windows sounds work fine !! Some videos play fine too...how strange.......


My System SpecsSystem Spec
.
16 Oct 2015   #2
Laith

Windows 10 Professional x64
 
 

Hiya and welcome to SevenForums!
Try switching browsers.
My System SpecsSystem Spec
Reply

 Strange behaviour after malware infection - no sound on music files




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
some sound files do not play with some music players only under win 7
Here is a tough one for the audio gurus out there. I have been recording lectures on my phone for years using a program called Easy Voice Recorder. It records in wav format. I transfer the files to my PC and convert them to smaller mp3's, which I typically play with winamp. I could of...
Sound & Audio
Possible malware infection
Sorry if ths is in the wrong section,,i wasn't sure where to put itl. My cother computer wont let me visit any pages at all with any browser and it also wont let me run hardly any programs either. I have cleeaned the system with Malwarebytes Anti Malware and tried to use superantispyware but...
System Security
Possible malware infection
Hey, I have been having problems with BSODs, and have been redirected to here from the BSOD subforum. http://www.sevenforums.com/bsod-help-support/281276-recent-bsods-happening-random.html I have no idea what I should post or say here furthermore, but I do need help as it is a very big...
System Security
Malware Infection
hello everyone, got a problem here, i use Avast! Free AV and Malwarebytes free, i already scan everything and nothing was detected, but once in a while Avast always detect this malware infection :( Infection Details URL: ...
System Security
Sound on music files but not on videos
Hi everyone, complete novice at this but here goes! I am having a problem where the sound on WMP is fine when listening to music tracks but there is no sound when watching videos. Strangely mpeg4 files do have sound. All videos play ok but with no sound. Sorry if this has been asked before...
Sound & Audio
Pinning Network Files (Strange Behaviour)
Okay, so I was having some issues before with pinning network files to the explorer item on the taskbar. I can now replicate the bug happening. I want to see if it's just my setup or windows 7, so I'd be much obliged if someone can test this out for me as well. First Scenario 1) First map a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App