Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Techbrowsing adware

28 Jan 2016   #31
yomama365

Windows 7 pro x64 (or win 10 pro)
 
 

Quote   Quote: Originally Posted by Jacee View Post
So sorry we can't help you if you insist on running your own scans with no knowledge of the scan results.
Oh, well is it safe to start the system for this as ive been experiencing access denied for things like resource monitor and C:\Windows\temp. If you think its safe and will not ruin my data from the virus being active then ill do what you say. My other option was to just pull my stuff off and Nuke the drive, but if you think my files will be ok there during your help then im all ears


My System SpecsSystem Spec
.
28 Jan 2016   #32
yomama365

Windows 7 pro x64 (or win 10 pro)
 
 

But there isnt much scan results bc they come back clean
My System SpecsSystem Spec
28 Jan 2016   #33
yomama365

Windows 7 pro x64 (or win 10 pro)
 
 

I will run DDS in safemode tomorrow
My System SpecsSystem Spec
.

28 Jan 2016   #34
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yep a clean install will fix most issues
Your data should already be backed up but then again you may have also backed up the corruption too :/
My System SpecsSystem Spec
28 Jan 2016   #35
yomama365

Windows 7 pro x64 (or win 10 pro)
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Yep a clean install will fix most issues
Your data should already be backed up but then again you may have also backed up the corruption too :/
I have a 5 month old backup so im going to pull my documents off and some downloads i need, but no programs as they havent changed much in 5 months so i can pull them from the old backup. But i will follow the steps here beforehand and before trying a clean install ill try inplace upgrade, but not before ive followed the pros here
My System SpecsSystem Spec
28 Jan 2016   #36
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

You might start with page one on your thread because quite frankly you haven't posted any scan results
I'm not even sure you scanned for rootkits using Malwarebytes :/
My System SpecsSystem Spec
28 Jan 2016   #37
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

DDS just scans and shows me what's running ... it stands for 'doesn't do squat'. I need to see what is running in regular mode, not safe mode.
My System SpecsSystem Spec
28 Jan 2016   #38
yomama365

Windows 7 pro x64 (or win 10 pro)
 
 

Quote   Quote: Originally Posted by Jacee View Post
DDS just scans and shows me what's running ... it stands for 'doesn't do squat'. I need to see what is running in regular mode, not safe mode.
Im scared of normal mode now since its screwing with things but ill run it in normal and shut down after
My System SpecsSystem Spec
28 Jan 2016   #39
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

We can look at a couple of things before running DDS.. first see if you are running a 'proxy' not known to you:

Disable the proxy settings in Internet Explorer:
1) Under “Tools” in the browser tool bar select “Internet Options”.
2) In the “Internet Options” window that pops up, click the “Connections” tab at the top.
3) Click “LAN Settings” near the bottom of the “Connections” section.
4) If the “Proxy server” checkbox is marked with a check, click it to deselect/uncheck it.
5) Click “Ok” to close the “Local Area Network (LAN) Settings” window.
6) Click “Ok” to close the “Internet Options” window.
Reboot
Make sure "Proxy server" is still disabled under your LAN Settings.
Test whether internet connectivity is restored.

Next flush your DNS cache and restore MS's Host's file ......
Copy and paste these lines in *Note pad*.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop.
Right click on the flush.bat file to run it as Administrator.

Your computer will reboot itself.

Now let me know if you are still having any problems.
My System SpecsSystem Spec
28 Jan 2016   #40
yomama365

Windows 7 pro x64 (or win 10 pro)
 
 

Quote   Quote: Originally Posted by Jacee View Post
We can look at a couple of things before running DDS.. first see if you are running a 'proxy' not known to you:

Disable the proxy settings in Internet Explorer:
1) Under “Tools” in the browser tool bar select “Internet Options”.
2) In the “Internet Options” window that pops up, click the “Connections” tab at the top.
3) Click “LAN Settings” near the bottom of the “Connections” section.
4) If the “Proxy server” checkbox is marked with a check, click it to deselect/uncheck it.
5) Click “Ok” to close the “Local Area Network (LAN) Settings” window.
6) Click “Ok” to close the “Internet Options” window.
Reboot
Make sure "Proxy server" is still disabled under your LAN Settings.
Test whether internet connectivity is restored.

Next flush your DNS cache and restore MS's Host's file ......
Copy and paste these lines in *Note pad*.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop.
Right click on the flush.bat file to run it as Administrator.

Your computer will reboot itself.

Now let me know if you are still having any problems.
I have no proxy
Ok so i got to resetting the host file and decided to check it, there are over 1000 malicious sites in there that correspond to 127.0.0.1. This is spybot S&D's way of blocking these sites, but what concerns me is there are some non spybot entries im not sure about. I will reset the host file and re-enter the spybot entries but below ive attached the non spybot entries as id like some insight on why techbrowsing.com is blocked by redirecting to local host (i didn't do it so why would a virus want to block the site its aims to display) also if you have an idea for the presence of some of the others i really want to know (i know why ancorfree is there btw dont worry about those ones). After i have heard back i will complete the instructions and move onto DDS
My System SpecsSystem Spec
Reply

 Techbrowsing adware




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unwanted adware and other pop ups.
Hi When i browse net i get annoying adwares and other things that always pop up or the text appears as links like double green line under the text and all sorts if things happening. I remove them from the add on as im using firefox. Don't want to use other browsers. So i remove them from...
Browsers & Mail
adware how to remove
have had browser taken over by QVO6 how do I get rid of it , my avast is not picking it up
System Security
Adware virus?
Hi, i was just playing tf2 and quit and steam said: You won apple iphone 4! And then i steam played sound (it was finland). I killed steam.exe (The real good gaming place) from taskmgr and the sound was gone. I should scan my pc now? :rolleyes:
System Security
GLB953.tmp adware?
i was looking threw my things and i found this and im wondering what it is and how to i get rid of it?
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App