Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Extreme lagging, unable to open programs, malware issue?

25 Jul 2016   #1
fr16th

Windows 7 64-bit
 
 
Extreme lagging, unable to open programs, malware issue?

I began experiencing problems with my computer yesterday. It's a custom build from 2011 that has run flawlessly until yesterday. It suddenly became extremely laggy, some programs won't open, some won't close, Windows error messages I've seen before, circular spinning loading icon when trying to do just about anything, etc.

I've completed this process, and didn't find anything. Bitdefender found a few temp files that I deleted, but as far as I can tell from googling were false positives. I tried an Avira scan but after running for 9 hours overnight it was stuck at less than 2% and wasn't moving.

I don't even know where to begin. Any ideas?


My System SpecsSystem Spec
.
25 Jul 2016   #2
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hello and welcome:

There are many causes for a "slow" computer -- hardware, software, malware, etc.

You might want to try some of the suggestions here (it is an older tutorial, but most of the suggestions are still valid) or here.

>>I would be very wary of any sort of 3rd-party registry "optimizer" or "tweaker" or "cleaner", especially without providing a bit more data about your system. Such programs often cause more harm than good.

Perhaps if you could please download, run and post both logs (FRST.txt and Addition.txt) from FRST, we could know a bit more in order to better assist you. If you are on 64-bit Win7, you will need the 64-bit version of FRST. You may need to temporarily pause your real-time AV in order for it to run. Be sure to re-enable your AV after running the tool.

Thanks,
MM
My System SpecsSystem Spec
25 Jul 2016   #3
fr16th

Windows 7 64-bit
 
 

Thanks, MoxieMomma.

I suspect the issues are not hardware related since the issues appeared instantly, and I didn't install any software immediately prior to experiencing the issues. This install of Win7 is over five years old, so I could probably use a fresh install, which I plan to do on an SSD soon, but it's not mandatory - my system was running like new until yesterday.

I don't use optimizers or tweakers. I use ccleaner, but stopped using the registry cleaner a while back once I realized I shouldn't be using it.

Logs are attached.
My System SpecsSystem Spec
.

25 Jul 2016   #4
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

Did you try any of the suggestions in the tutorials for which I provided the links in my previous reply?

I'd like to be able to help you further.
However, your logs show evidence of the system's use to actively pirate licensed Microsoft software.
As this forum has a zero-tolerance policy about piracy (Item #4 in the Forum Rules), I cannot assist you further at this time.
I will defer to the forum mod team and Admins for additional advice.
Perhaps if you replace your pirated software with properly licensed software, someone can provide additional help.

Thank you for your understanding.

MM
My System SpecsSystem Spec
Reply

 Extreme lagging, unable to open programs, malware issue?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error related to comctl32.dll, unable to open programs
Hi all, A few days back I started to encounter problems with my laptop. When I boot up and log into windows an error message appears saying that "This application failed to start because comctl32.dll was not found, Re-installing the application may fix this problem." The message continues to...
General Discussion
Unable to open task manager or install new programs
I recently have encountered a problem with my laptop. Everytime i boot it up and try to load a program it doesnt load and i get the error message "Failure to display security and shut down options" when pressing ctrl+alt+delete to access the options. I have also tried pressing ctrl+shift+esc to...
General Discussion
Unable to open programs after system restore
Hi there. Last night, I foolishly forgot to disable automatic updates and when I woke up to use my computer in the morning, alas, a magnitude of drivers suddenly stopped working. I quickly turned to a system restore, but that's when things somehow got worse. Now, when I boot up my machine,...
General Discussion
Error 80070641 + unable to open some programs
Last week Friday, I had problems scanning from my HP6110, so I restarted my computer. When it restarted, it went into an automatic repair that said would take a "few minutes." After about half an hour, I tried to cancel the repair, but a message indicated it would not stop. After about an hour,...
General Discussion
Virus? - unable to to do system restore or open many programs
hi, i think i have a virus on my computer, it happened a couple of days ago, i've messed around with it a little but with no joy, i had error msg's so tried to do a system restore but got this msg c:\windows\system32\rstrui.exe the extended tributes are inconsistent, i had errors with norton so...
System Security
Good ping but extreme lagging in Battlefield 2
Hello everyone, I have just installed "Windows Seven Pro" ( via MSDN ) and i am experimenting some stranges lags. While i am playing to Battlefield 2, i have some kind of lags like mouse lagging very visible on fast movement. It's like teleportation in some way ... Nevertheless, i have a...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App