Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bad packets release when LAN internet connected

11 Dec 2009   #1
akk323446

Windows7
 
 
Bad packets release when LAN internet connected

Please help me: My problem is that i am using WIndows7 on Dell Inspiron1545 Laptop . When i use LAN Internet and watch online movies or videos my ISP blocks my port saying that my computer is transmitting bad packets or traffic. I have original Macfee antivirus and there is no virus or worm in my laptop. Please help me in diagnosing he fault.


My System SpecsSystem Spec
.

11 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by akk323446 View Post
Please help me: My problem is that i am using WIndows7 on Dell Inspiron1545 Laptop . When i use LAN Internet and watch online movies or videos my ISP blocks my port saying that my computer is transmitting bad packets or traffic. I have original Macfee antivirus and there is no virus or worm in my laptop. Please help me in diagnosing he fault.
Hi and welcome

Have you contacted your ISP? What is the source of the movie? What is teh exact messsage you get.

Ken J+
My System SpecsSystem Spec
12 Dec 2009   #3
akk323446

Windows7
 
 

Yeah i hav contacted my ISP... he says tht they r receiving heavy traffic which is causing them to block my port....they have checked their line... and the same connection is working fine on my other laptop of HP with windows XP...I am watching online movies and tv shows.... I am getting Error868 by an iSP and thn net doesnot works.....
Whn i check my log of Mcafee antivirus i can see there that when i am using net on DELL laptop after every 2 min message is recording on log file that " some 172.8.5.6 or ns3.cch.ua or like this so many IPs are trying to connect to your port no.

don tknow where is the problem..
They block mynet on dell laptop only and tht too whn i use it to see online movies or videos..
My System SpecsSystem Spec
.


Reply

 Bad packets release when LAN internet connected




Thread Tools





Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
Not receiving Packets, Internet problems
Ok, so i will start with the problem at hand. From 23 October my Internet dropped suddenly, until that day from August when i first got my Internet till 22 October it worked fine. I have found out that the problems are from Packets Received. When i connect to the Internet it works for like 5...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App