Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest version of Avast Antivirus

24 Dec 2009   #161
fillup

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Brink View Post
It updated just fine for me though from the 5.0.259 version to the new 5.0.314.
Did you update from within the program or download the full installer? When I tried to update from AIS 5.0.259 to 5.0.314 using Update button from within the GUI, I got a black screen after reboot(s). I had to uninstall in safe mode.

I was able to install AIS 5.0.314 without any problems by downloading the full installer.

Looks like others are having the same problem :
[5.0.314] BUG: Newest Beta won't allow desktop to load


My System SpecsSystem Spec
.
24 Dec 2009   #162
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Airbot View Post
Quote   Quote: Originally Posted by Brink View Post
It updated just fine for me though from the 5.0.259 version to the new 5.0.314.

Are you using just the AV or the internet suite?
I downloaded the AV download.




Quote   Quote: Originally Posted by fillup View Post
Quote   Quote: Originally Posted by Brink View Post
It updated just fine for me though from the 5.0.259 version to the new 5.0.314.
Did you update from within the program or download the full installer? When I tried to update from AIS 5.0.259 to 5.0.314 using Update button from within the GUI, I got a black screen after reboot(s). I had to uninstall in safe mode.

I was able to install AIS 5.0.314 without any problems by downloading the full installer.

Looks like others are having the same problem :
[5.0.314] BUG: Newest Beta won't allow desktop to load

I updated from within the 5.0.259 build to the 5.0.314 build using the "Update Program" button in "Maintenance".
My System SpecsSystem Spec
24 Dec 2009   #163
gamepro127

Windows 7 Enterprise x64
 
 

I had to go to safe mode, uninstall avast! and install it again due to the blank screen issue.
Windows 7 enterprise x64
My System SpecsSystem Spec
.

24 Dec 2009   #164
fillup

Windows 7 Ultimate 64bit
 
 

The updater is buggy. Works for some people, not for others.

I just uninstalled AIS 5.0.314 and reinstalled AIS 5.0.259. Then used the update button to update to 5.0.314. Rebooted as required. After the welcome screen, the screen goes black. I can mouse the mouse around but can't do anything else. I have to pull the battery out of my laptop (Acer Aspire 5738) to reboot. Same black screen if I try to reboot normally. The only thing I can do is boot into safe mode and uninstall AIS 5.0.259.
My System SpecsSystem Spec
24 Dec 2009   #165
TheIgster

Windows 7 Home Premium 64-bit
 
 

No issues with the update here at home and at the office. Both were done in the program and went without any problem.
My System SpecsSystem Spec
25 Dec 2009   #166
Dinesh

Windows® 8 Pro (64-bit)
 
 

updated smoothly..
My System SpecsSystem Spec
25 Dec 2009   #167
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Brink View Post
Quote   Quote: Originally Posted by Airbot View Post
Quote   Quote: Originally Posted by Brink View Post
It updated just fine for me though from the 5.0.259 version to the new 5.0.314.

Are you using just the AV or the internet suite?
I downloaded the AV download.


My problem was with updating within the full Internet Suite program (AIS), not just the AV.
My System SpecsSystem Spec
25 Dec 2009   #168
swarfega

Windows 7 Professional 64-bit
 
 

It would have been nice for them to release version 5 today :/
My System SpecsSystem Spec
25 Dec 2009   #169
TheIgster

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by swarfega View Post
It would have been nice for them to release version 5 today :/
Sure, but I would prefer they ensure it's out of beta and ready first. Obviously there are some people still having issues with various things, including updates.
My System SpecsSystem Spec
25 Dec 2009   #170
Dinesh

Windows® 8 Pro (64-bit)
 
 

Its asking me to register. So I clicked on the Register button and filled in the required info. Still its asking for registration. So I filled the online registration form and received the key in my email. Now when I enter the key, it says that the key is invalid. How do I activate it?
My System SpecsSystem Spec
Reply

 Latest version of Avast Antivirus




Thread Tools




Similar help and support threads
Thread Forum
Is Avast! Antivirus Known To Effect PC Performance?
Hello there. Recently, (A couple of days ago to be exact..), I switched from Malwarebytes to Avast! Due to my Malwarebytes trial expiring. I switched to Avast! because it was the second best antivirus I knew about, at least, from what I remember. :huh: I ran a full system scan shortly after...
System Security
Avast free antivirus + Win7 firewall ?
I've previously used Avast free antivirus with ZoneAlarm firewall and also with Comodo firewall. I'm currently using Norton Internet Security but was thinking about switching to Avast free antivirus & using the Windows 7 firewall. But I was looking on the Avast forum & it appears people are having...
System Security
avast antivirus + free trial
Avaist tells me my free antivirus will be up in a few days. Is there another one I can download free that last a long time. Thanks so much. I have exployer 9 and windows 7. Thank you so much. Carol
System Security
avast! Free AntiVirus parameters
Hey guys, I want to create a shortcut to scan my pc on the desktop, But I need the parameters for the avast! program. Thanks in advance Techwizard10 See!
System Security
Avast antivirus
I recently ran a scan with my Avast anti virus program. Several Threats found came up in the results. There we're options to delete or isolate them. I tried both but nothing happened. How do I get rid of these viruses for good? Thanks. Hal. __________________
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App