Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest version of Avast Antivirus

12 Feb 2010   #261
Brink

64-bit Windows 10 Pro
 
 

Thank you Aaron. First post updated.


My System SpecsSystem Spec
.
12 Feb 2010   #262
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by Dinesh View Post
Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by Brink View Post
Hello Yowan,

Yeah, the boot scan only works when Avast is installed in a 32-bit OS instead. There is currently no support for it in a 64-bit OS yet.
That's why I use KIS2010, Avast5 is fully x64
There is nothing called as Boot-Scan in KIS2010.
But AV tests have shown that it is better than Avast5
My System SpecsSystem Spec
15 Feb 2010   #263
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

I paid for a full year license (avast internet security) so far so good except for two things:

1) It crash nokia ovi suite. (when loggin the account)
2) It doesn't allow Stanza desktop to work properly.
My System SpecsSystem Spec
.

17 Feb 2010   #264
shortmantuff

Windows 7 Home Premium x86
 
 

Did anyone else have the problem of randomly restarting? After I installed Avast5 my computer would randomly restart. I did a system restore (before I installed Avast5) and it doesn't restart anymore. Not entirely sure if it was Avast5 or not but I think it was. Going to let it get a few more updates in before I go back to it. As of now I'm using MSE
My System SpecsSystem Spec
17 Feb 2010   #265
mitchell64

Windows Seven Home Premium 32bit SP1
 
 

Quote   Quote: Originally Posted by shortmantuff View Post
Did anyone else have the problem of randomly restarting? After I installed Avast5 my computer would randomly restart. I did a system restore (before I installed Avast5) and it doesn't restart anymore. Not entirely sure if it was Avast5 or not but I think it was. Going to let it get a few more updates in before I go back to it. As of now I'm using MSE
Hallo shortmantuff, I have been following Avast5 posts both here & @ other forums i have not seen what you describe crop up with anyone else.

cant think what would cause it except the program (possibly one of the services?) has not installed properly & it is trying correct the problem before windows loads
My System SpecsSystem Spec
18 Feb 2010   #266
shortmantuff

Windows 7 Home Premium x86
 
 

Quote   Quote: Originally Posted by mitchell64 View Post
Quote   Quote: Originally Posted by shortmantuff View Post
Did anyone else have the problem of randomly restarting? After I installed Avast5 my computer would randomly restart. I did a system restore (before I installed Avast5) and it doesn't restart anymore. Not entirely sure if it was Avast5 or not but I think it was. Going to let it get a few more updates in before I go back to it. As of now I'm using MSE
Hallo shortmantuff, I have been following Avast5 posts both here & @ other forums i have not seen what you describe crop up with anyone else.

cant think what would cause it except the program (possibly one of the services?) has not installed properly & it is trying correct the problem before windows loads
When I first installed Avast I couldn't run a single scan (the options to run a scan were non-existent). Then after a reboot it was able to let me run the scans. So it could have possibly been an installation problem.
My System SpecsSystem Spec
18 Feb 2010   #267
mitchell64

Windows Seven Home Premium 32bit SP1
 
 

Quote   Quote: Originally Posted by shortmantuff View Post
Quote   Quote: Originally Posted by mitchell64 View Post
Quote   Quote: Originally Posted by shortmantuff View Post
Did anyone else have the problem of randomly restarting? After I installed Avast5 my computer would randomly restart. I did a system restore (before I installed Avast5) and it doesn't restart anymore. Not entirely sure if it was Avast5 or not but I think it was. Going to let it get a few more updates in before I go back to it. As of now I'm using MSE
Hallo shortmantuff, I have been following Avast5 posts both here & @ other forums i have not seen what you describe crop up with anyone else.

cant think what would cause it except the program (possibly one of the services?) has not installed properly & it is trying correct the problem before windows loads
When I first installed Avast I couldn't run a single scan (the options to run a scan were non-existent). Then after a reboot it was able to let me run the scans. So it could have possibly been an installation problem.
There was a problem with a pre release build 5.0.393. But that was a few weeks ago and being a pre release i think only distrbuted via Avast forums.

You have been around both here & Vista Forums long enough for me not ask
the obvious (uninstall previous AV completly)

Your OS is 32bit so there should be no problems with the Boot time scan as it is not available for 64bit

Yea so all in all when you are ready to have another go all i can suggest is download a fresh installer and see if you have better luck second time around

Best wishes
Mitch
My System SpecsSystem Spec
21 Feb 2010   #268
SlackerITGuy

Windows 8.1 Pro
 
 

So after a clean install of Windows, I decided to give avast! a try.

Everything's been going smooth as silk so far.

Here are some things I've noticed in comparison to Avira AntiVir:

- Wider range of RAM usage, I've seen it as low as ~5 MBs or as high as 21 MBs. Right now (3 tabs of Google Chrome opened, Digsby and Steam) it's sitting at a very comfortable ~10 MBs, right around Avira's average RAM usage.

- Full system scan takes much... much longer. 1st time I ran it, it took a good ~50 min, when in Avira, it takes a cool 7 to 8 min.

- Updates are about the same I'd say. Both with very light update packages, although there were times when Avira servers had some serious issues.

- GUI is by far much nicer now than what it was before, major props for that. Avira has a very XPish style which IMHO sucked.
My System SpecsSystem Spec
21 Feb 2010   #269
Airbot

Windows 7 Ultimate x64 SP1
 
 

Although a full scan doesn't take nearly as long for me, you can also turn on using the persistent cache and a full scan shouldn't take as long.

Latest version of Avast Antivirus-avast.jpg


My System SpecsSystem Spec
21 Feb 2010   #270
SlackerITGuy

Windows 8.1 Pro
 
 

Will give it a go Airbot.

Thanks!

=)

EDIT: What about 'store data about the scanned files in the persistent cache'?

Should I leave it checked?
My System SpecsSystem Spec
Reply

 Latest version of Avast Antivirus




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Is Avast! Antivirus Known To Effect PC Performance?
Hello there. Recently, (A couple of days ago to be exact..), I switched from Malwarebytes to Avast! Due to my Malwarebytes trial expiring. I switched to Avast! because it was the second best antivirus I knew about, at least, from what I remember. :huh: I ran a full system scan shortly after...
System Security
Avast free antivirus + Win7 firewall ?
I've previously used Avast free antivirus with ZoneAlarm firewall and also with Comodo firewall. I'm currently using Norton Internet Security but was thinking about switching to Avast free antivirus & using the Windows 7 firewall. But I was looking on the Avast forum & it appears people are having...
System Security
avast antivirus + free trial
Avaist tells me my free antivirus will be up in a few days. Is there another one I can download free that last a long time. Thanks so much. I have exployer 9 and windows 7. Thank you so much. Carol
System Security
avast! Free AntiVirus parameters
Hey guys, I want to create a shortcut to scan my pc on the desktop, But I need the parameters for the avast! program. Thanks in advance Techwizard10 See!
System Security
Avast antivirus
I recently ran a scan with my Avast anti virus program. Several Threats found came up in the results. There we're options to delete or isolate them. I tried both but nothing happened. How do I get rid of these viruses for good? Thanks. Hal. __________________
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App