Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: avast not detected by action center


22 Mar 2009   #1

Windows® 8 Pro (64-bit)
 
 
avast not detected by action center

I installed avast 4.8 pro and its not getting detected by action center.

what to do?
i have updated avast and windows.




Attached Images
  
My System SpecsSystem Spec
.

22 Mar 2009   #2

Windows 7 Ultimate x64 SP1
 
 

Hi Dinesh,

Reboot a couple of times and or go to Programs and Features to Avast and click on it and choose Repair Install and reboot. It should go away. I sometimes have the same problem whenever I install Avast on a new build.
My System SpecsSystem Spec
22 Mar 2009   #3

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by Airbot View Post
Hi Dinesh,

Reboot a couple of times and or go to Programs and Features to Avast and click on it and choose Repair Install and reboot. It should go away. I sometimes have the same problem whenever I install Avast on a new build.
thanks buddy... its working
My System SpecsSystem Spec
.


22 Mar 2009   #4

Windows 7 Ultimate x64 SP1
 
 

You're welcome Dinesh.
My System SpecsSystem Spec
29 Mar 2009   #5

Windows 7
 
 

Hi:

I have a similar security setup as you - Avast 4.8 Pro - working perfectly and updated Windows 7 from Build 7057 to 7068 (RC1?). Action center shows Avast working. In the case of Windows 7 it seems more than ever that "you mileage may vary"
My System SpecsSystem Spec
Reply

 avast not detected by action center




Thread Tools



Similar help and support threads for2: avast not detected by action center
Thread Forum
Action Center Reporting Avast Not up to Date System Security
action center General Discussion
Solved How to REMOVE Action Center icon when "No Issues Detected" ??? General Discussion
Solved avast: winsxs rootkit detected. help? System Security
Webroot Spy Sweeper Is Not Detected By Action Center System Security
Action Center Avast update important? System Security
Action center System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33