Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Security Essentials stops working


25 Feb 2010   #1

windows 7 RTM
 
 
Windows Security Essentials stops working

WSE stops working intermittently, With the " WSE stopped working" error. It than must be restarted from the start menu. Full virus scans have been made with three programs, WSE, Acronis and Malwarebytes
I cannot repeat the problem. Using Windows 7 Home Pro. The system Icon does Not turn red. The error only happens when I click on the system icon or try to run a context menu scan.

My System SpecsSystem Spec
.

25 Feb 2010   #2

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi rerice,

There is no such thing as Windows Security Essentials - the free antivirus software from MS is called Microsoft Security Essentials. This makes me wary that you are a victim of the "Security Essentials 2010" trojan. Please read this article from earlier today:

Quote:
Security Essentials 2010 [is] a fake antivirus program that attempts to pass itself for Microsoft Security Essentials. In the screenshot at the top of this article, users can see what Security Essentials 2010 looks like in order to know what to stay away from.
Please have a look and tell me if that looks like the program you're talking about.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
25 Feb 2010   #3

windows 7 RTM
 
 

Sorry! Just call it a typo ( or a stupid mistake ) I am talking about
Microsoft Security Essentials.

I have tried everything I can think of. Please take me seriously

Thanks,
Richard
My System SpecsSystem Spec
.


25 Feb 2010   #4

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by rerice View Post
Sorry! Just call it a typo ( or a stupid mistake ) I am talking about
Microsoft Security Essentials.

I have tried everything I can think of. Please take me seriously

Thanks,
Richard
Hello Richard, Welcome to SF,

Check the Event Viewer for Errors.

Start > Under search Type Event Veiwer > Windows Log > Application and you might find Errors post us the Errors

Good Luck,
Captain
My System SpecsSystem Spec
25 Feb 2010   #5

windows 7 RTM
 
 

Thanks, Captain

I will do that.
My System SpecsSystem Spec
25 Feb 2010   #6

windows 7 RTM
 
 

Here Tis:

This happened On two consecutive boots.


Attached Thumbnails
Windows Security Essentials stops working-capture.png  
Attached Images
 
My System SpecsSystem Spec
25 Feb 2010   #7

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi rerice,

Do you have any other antivirus software installed? They can sometimes interfere...

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
25 Feb 2010   #8

windows 7 RTM
 
 

Hi,

No, no other anti-virus is or was previously installed. This is after a clean install.

All my drivers are up to date, and all other programs, etc. are working perfectly.

Windows is fully updated. I am using Firefox and have IE turned off.

I have uninstalled, downloaded a new copy and installed with no effect.

The system tray icon is always green, It only fails if I click on the Icon or try to
use the context menu to check a file. But it is erratic, May go for an hour or more
before failing, Sometimes it fails after a reboot but not always.

Are we having fun yet?

Thanks,
Richard
My System SpecsSystem Spec
25 Feb 2010   #9

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by rerice View Post
Hi,

No, no other anti-virus is or was previously installed. This is after a clean install.

All my drivers are up to date, and all other programs, etc. are working perfectly.

Windows is fully updated. I am using Firefox and have IE turned off.

I have uninstalled, downloaded a new copy and installed with no effect.

The system tray icon is always green, It only fails if I click on the Icon or try to
use the context menu to check a file. But it is erratic, May go for an hour or more
before failing, Sometimes it fails after a reboot but not always.

Are we having fun yet?

Thanks,
Richard
Hello Richard,

Seems like the Event Viewer is giving quiet generic error message. This is what you can try. Uninstall MSE then download Malwarebytes run a complete scan you could also reboot in Safe Mode with Networking and Run Online scanner that are free. Then reboot into normal startup and reinstall MSE see whether it works,

Good Luck,
Captain
My System SpecsSystem Spec
26 Feb 2010   #10

windows 7 RTM
 
 

Hi, Captain

FYI, I did all you suggested including running Malwarebytes on all drives, from safe mode. It found nothing.

I opened the startup manager in Windows 7 Manager and turned off MSE than rebooted and turned
MSE back on.

I assume this corrected a registry entry. Now MSE is starting with Windows as it should.

Thanks for all your help
Richard
My System SpecsSystem Spec
Reply

 Windows Security Essentials stops working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33