Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE not showing up in taskbar


26 Feb 2010   #1

Windows 7 Home Premium x86
 
 
MSE not showing up in taskbar

Sometimes when I boot up MSE doesn't show up in my taskbar. I set it to always show up, but it still doesn't. When I run MSE it says it is monitoring my computer and I am protected. Just wondering if there is any cause to worry over this?

My System SpecsSystem Spec
.

26 Feb 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Maybe it is behind the little arrow "show hidden icons". If yes, just drag it from there to the taskbar.
My System SpecsSystem Spec
26 Feb 2010   #3

Windows 7 Home Premium x86
 
 

No, that is what I am talking about. It is usually in the little bubble or hidden icons but isn't there sometimes (such as now)
My System SpecsSystem Spec
.


26 Feb 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by shortmantuff View Post
No, that is what I am talking about. It is usually in the little bubble or hidden icons but isn't there sometimes (such as now)

Try this. Make a shortcut of MSE on the desktop. Then type shell:startup into the Start/search field and hit Enter. That brings up the startup folder. Drag the MSE shortcut into that folder and close the folder. From now on, MSE should start whenever you reboot and it should show in the notification area or bubble.
My System SpecsSystem Spec
26 Feb 2010   #5

Windows 7 Home Premium x86
 
 

Thank you! That worked!
My System SpecsSystem Spec
26 Feb 2010   #6

MS Windows 7 Ultimate SP1 64-bit
 
 

shortmantuff,
I find that very unusual and am glad that you have a fix for the problem.

Do have any idea what you may have done to cause the problem? This is just curiosity.

karl
My System SpecsSystem Spec
26 Feb 2010   #7

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
shortmantuff,
I find that very unusual and am glad that you have a fix for the problem.

Do have any idea what you may have done to cause the problem? This is just curiosity.

karl
It can happen if you disable startup items in msconfig or via any 3rd party program.
My System SpecsSystem Spec
26 Feb 2010   #8

Windows 7 Home Premium x86
 
 

I didn't disable startup programs though. MSE loads at start-up and says it's working. It just wouldn't show up in the hidden taskbar. I'm not sure how I did it. It just happened one day. Then, all of a sudden it started appearing again. Then, today is disappeared again. Not sure what I did. I was trying to get Toshiba Software Upgrades to work today because that hasn't been working and a guy suggest booting in safe mode and such and once I came out of safe mode and into normal, MSE wasn't in the hidden taskbar again. Not sure why it happens.
My System SpecsSystem Spec
26 Feb 2010   #9

MS Windows 7 Ultimate SP1 64-bit
 
 

shortmantuff,
Many thanks for explaining what happened. Actually, I also ran into problems with the Toshiba Update package.

I ended up uninstalling everything involved there, downloading, one-by-one, the updates I wanted and not installing some of the "utilities" which duplicate features already present in Windows 7.
My System SpecsSystem Spec
27 Aug 2010   #10

Windows 7 Home Premium x86
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
shortmantuff,
Many thanks for explaining what happened. Actually, I also ran into problems with the Toshiba Update package.

I ended up uninstalling everything involved there, downloading, one-by-one, the updates I wanted and not installing some of the "utilities" which duplicate features already present in Windows 7.
Okay, so it's been a long time since I posted this but I was just wondering what you didn't install karl? I still am unable to get Toshiba Software Update to work and was wondering what duplicate programs you decided to uninstall?
My System SpecsSystem Spec
Reply

 MSE not showing up in taskbar




Thread Tools



Similar help and support threads for2: MSE not showing up in taskbar
Thread Forum
taskbar showing just two icons; help! General Discussion
Toolbar on taskbar should only be showing an arrow but is showing icon Customization
taskbar showing just two icons; help! Customization
Solved taskbar thumbnails not showing up? Customization
Icon not showing on taskbar General Discussion
MSE not showing up on taskbar first time System Security
Showing Icons In Taskbar ? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33