Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE not showing up in taskbar

26 Feb 2010   #1
shortmantuff

Windows 7 Home Premium x86
 
 
MSE not showing up in taskbar

Sometimes when I boot up MSE doesn't show up in my taskbar. I set it to always show up, but it still doesn't. When I run MSE it says it is monitoring my computer and I am protected. Just wondering if there is any cause to worry over this?


My System SpecsSystem Spec
.
26 Feb 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Maybe it is behind the little arrow "show hidden icons". If yes, just drag it from there to the taskbar.
My System SpecsSystem Spec
26 Feb 2010   #3
shortmantuff

Windows 7 Home Premium x86
 
 

No, that is what I am talking about. It is usually in the little bubble or hidden icons but isn't there sometimes (such as now)
My System SpecsSystem Spec
.

26 Feb 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by shortmantuff View Post
No, that is what I am talking about. It is usually in the little bubble or hidden icons but isn't there sometimes (such as now)

Try this. Make a shortcut of MSE on the desktop. Then type shell:startup into the Start/search field and hit Enter. That brings up the startup folder. Drag the MSE shortcut into that folder and close the folder. From now on, MSE should start whenever you reboot and it should show in the notification area or bubble.
My System SpecsSystem Spec
26 Feb 2010   #5
shortmantuff

Windows 7 Home Premium x86
 
 

Thank you! That worked!
My System SpecsSystem Spec
26 Feb 2010   #6
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

shortmantuff,
I find that very unusual and am glad that you have a fix for the problem.

Do have any idea what you may have done to cause the problem? This is just curiosity.

karl
My System SpecsSystem Spec
26 Feb 2010   #7
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
shortmantuff,
I find that very unusual and am glad that you have a fix for the problem.

Do have any idea what you may have done to cause the problem? This is just curiosity.

karl
It can happen if you disable startup items in msconfig or via any 3rd party program.
My System SpecsSystem Spec
26 Feb 2010   #8
shortmantuff

Windows 7 Home Premium x86
 
 

I didn't disable startup programs though. MSE loads at start-up and says it's working. It just wouldn't show up in the hidden taskbar. I'm not sure how I did it. It just happened one day. Then, all of a sudden it started appearing again. Then, today is disappeared again. Not sure what I did. I was trying to get Toshiba Software Upgrades to work today because that hasn't been working and a guy suggest booting in safe mode and such and once I came out of safe mode and into normal, MSE wasn't in the hidden taskbar again. Not sure why it happens.
My System SpecsSystem Spec
26 Feb 2010   #9
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

shortmantuff,
Many thanks for explaining what happened. Actually, I also ran into problems with the Toshiba Update package.

I ended up uninstalling everything involved there, downloading, one-by-one, the updates I wanted and not installing some of the "utilities" which duplicate features already present in Win7.
My System SpecsSystem Spec
27 Aug 2010   #10
shortmantuff

Windows 7 Home Premium x86
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
shortmantuff,
Many thanks for explaining what happened. Actually, I also ran into problems with the Toshiba Update package.

I ended up uninstalling everything involved there, downloading, one-by-one, the updates I wanted and not installing some of the "utilities" which duplicate features already present in Win7.
Okay, so it's been a long time since I posted this but I was just wondering what you didn't install karl? I still am unable to get Toshiba Software Update to work and was wondering what duplicate programs you decided to uninstall?
My System SpecsSystem Spec
Reply

 MSE not showing up in taskbar




Thread Tools





Similar help and support threads
Thread Forum
Taskbar Auto-hide but with Taskbar showing
Hey guys, I was wondering how I could have the "auto-hide the taskbar" option on but the taskbar still being displayed. Because I have my taskbar to where it's transparent and I would like the extra space from the auto-hide. This is what I want it to ultimately look like.
Customization
Toolbar on taskbar should only be showing an arrow but is showing icon
I have a toolbar on my taskbar titled "Programs". It has about eight folders in it. I made another toolbar, and placed it directly adjacent to the Programs toolbar, to obscure the eight folders and force it to be a dropdown menu. Trouble is, as soon as I lock my taskbar, right next to the arrow...
Customization
taskbar thumbnails not showing up?
hi i'm new here...and i don't know if this belongs here... but basically my computer crashed, i brought it to a computer repair guy who reformatted my computer (windows 7 32bit home premium laptop). I did not have my windows 7 disc...but i had my key...so he used his home premium disc and my key...
Customization
Icon not showing on taskbar
I have auslogic and garena on, but the icon are not shown in the taskbar, im using a 64bit version build 7229. I was wondering how it can be solved, any way?
General Discussion
MSE not showing up on taskbar first time
I've been using Windows Seven and Microsoft Security Essentials since November and have been fairly happy with it. But today is the second time now that I've started my computer and the Icon for MSE is not appearing on the system tray on the task bar. If I go and click it on the desk top and run...
System Security
Showing Icons In Taskbar ?
Hello, First, thanks to all for all the previous help; appreciate it very much. Re the bar on the bottom, which I guess is called the Taskbar: Have several icons on it, which is fine. But it won't accept any more new ones if I try to drag some onto it.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App