Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mysterious Connection to Internet Requests


13 Mar 2010   #21
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Run another scan with Malware and run a scan or two with another program. No one program finds everything.


My System SpecsSystem Spec
13 Mar 2010   #22
hackerman1

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
If the first removes the evilware then it won't be there for the second to find.
correct.

but if it doesnt find anything.... ?
My System SpecsSystem Spec
13 Mar 2010   #23
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by hackerman1 View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
If the first removes the evilware then it won't be there for the second to find.
correct.

but if it doesnt find anything.... ?

I like LB's idea above, run scans with both without removing the compare.
My System SpecsSystem Spec
14 Mar 2010   #24
gmosley

Windows 7
 
 

Ran it again - all clear!
My System SpecsSystem Spec
14 Mar 2010   #25
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello gmosley.



We're glad you're getting it sorted, feel free to bring this thread around again if the need arises.
My System SpecsSystem Spec
14 Mar 2010   #26
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by gmosley View Post
Ran it again - all clear!
Glad to hear that.
My System SpecsSystem Spec
14 Mar 2010   #27
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by gmosley View Post
Ran it again - all clear!
Awesome.

I would recommend a weekly scan just to make sure it (or something else) is not still hiding in there.
If anything asks for permission from the Temp folder again, you know what to do.

~Lordbob
My System SpecsSystem Spec
Reply

 Mysterious Connection to Internet Requests




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App