Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: What AV are you using !?

18 Mar 2010   #31

Windows® 8 Pro (64-bit)

Quote   Quote: Originally Posted by Greg S View Post
Quote   Quote: Originally Posted by alwinwinjoe View Post
Quote   Quote: Originally Posted by Greg S View Post
Same here. Cant' use MSE
What do you mean by "Can't use MSE?" I'm just curious...
It's too CPU intensive with my laptop. Loading of the desktop just steam rolls my laptop and yes the process that does it is associated with MSE. Updates were iffy and infrequent in additon to, when it did update, I was looking at another five or six plus minutes of 100 percent CPU. Opening Explorer with multiple icons, most especially the Download folder would take forever and then some to render the icons of apps for viewing. Whilst the slow loading icons was doing it's thing, yes MSE is pegged out the CPU. My personal opinion, I think it's a great product but for the reasons mentioned, I can't use it. I do have it installed on my family members laptops and it seems to work fine for them.
I agree.

My System SpecsSystem Spec
18 Mar 2010   #32
mickey megabyte

ultimate 64 sp1

kis2010 on three pcs

mse on one desktop and one laptop - have had no problems myself with mse (*crosses fingers*)
My System SpecsSystem Spec
18 Mar 2010   #33

Win 7 Ultimate SP1 x64

MSE user here.
My System SpecsSystem Spec

19 Mar 2010   #34

Windows 7 Home Premium RTM 64-bit

My AV is Avast 5!My full security setup is.....

-Router with SPI Firewall
-PC Tools Firewall Plus
-Avast 5
-Windows Defender
-ESET Online Scanner
-MS Malicious Software Removal Tool
-Spybot S&D
My System SpecsSystem Spec
20 Mar 2010   #35
Seven Eleven

Windows 7 Professional x64 SP1

i use free Avira AntiVir with Guard disabled. i manually scan when needed.
My System SpecsSystem Spec
20 Mar 2010   #36

Windows 7 Enterprise x64

I've been using Avira Premium Security Suite the last several years, but my subscription ran out. After seeing how well Norton Internet Security works with it's 2010 version, I switched back to it. Norton really stunk for the last couple years, but now they have it slimmed down and working great. I'm extremely happy with it, and it's not easy to make me happy with an anti-virus solution.
My System SpecsSystem Spec
20 Mar 2010   #37

Windows 8 CP x64

happy with KAV2010..!
My System SpecsSystem Spec
21 Mar 2010   #38

Windows 7 Ultimate 32 Bit and 64 bit

Avast 5 free and MSE

i know your not meant to have to avs funning but these two i have had 0% problems

edit: i tried only using malwarebytes but it freezes my computer :s
My System SpecsSystem Spec

 What AV are you using !?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App