Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft Security Essentials


29 Mar 2010   #1

Windows 7 Professional (64bit)
 
 
Microsoft Security Essentials

I have Windows 7 Pro 64 bit on a HP 530 laptop. I have recently downloaded Microsoft Security Essentials. My problem is that, when I try to install it, it only gets as far as the validate windows page before stopping with the message "Microsoft Security Essentials set up has stopped working.....etc" I have a genuine windows installation and anyway, the program instantly stops working before it could validate my copy.
Does anyone else have this problem or know of a solution.

Thanks in anticipation

My System SpecsSystem Spec
.

29 Mar 2010   #2

Windows 7 Professional x64
 
 

Hello,

First, try downloading a new copy from here: http://www.microsoft.com/security_essentials

You can also look in the Event Viewer to see if any errors are logged.
My System SpecsSystem Spec
29 Mar 2010   #3

Windows 7 Professional (64bit)
 
 

That is the site I have downloaded from and the event viewer shows nothing untoward, possibly because the installation didn't get far enough to register anything.
My System SpecsSystem Spec
.


29 Mar 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try to install it in safe mode or stop the startups temporarily. Something seems to throw a monkey wrench into the installation.
My System SpecsSystem Spec
29 Mar 2010   #5

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by Dolfin View Post
I have Windows 7 Pro 64 bit on a HP 530 laptop. I have recently downloaded Microsoft Security Essentials. My problem is that, when I try to install it, it only gets as far as the validate windows page before stopping with the message "Microsoft Security Essentials set up has stopped working.....etc" I have a genuine windows installation and anyway, the program instantly stops working before it could validate my copy.
Does anyone else have this problem or know of a solution.

Thanks in anticipation
I had the exact problem on a friend's laptop. I tried 3 times and couldn't get it to work no matter what I did. I gave up and installed the lastest free avast! which, I believe, is a better product anyway.
My System SpecsSystem Spec
29 Mar 2010   #6

Windows 7 & Windows Vista Ultimate
 
 

I agree with WHS. It sounds as though another software on your computer is interfering with the installation. Be sure to uninstall your previous antivirus software and temporarily deactivate any real-time protection on your computer before attempting the install.
My System SpecsSystem Spec
Reply

 Microsoft Security Essentials




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33