Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BitDefenderTS2009 failed in second install

21 Apr 2009   #1
Julio Andretti

Windows 7 build 7100, XP SP3
 
 
BitDefenderTS2009 failed in second install

I once had have BitDefender Total Security 2009 as my AV on my Windows 7 PC. I uninstalled it. A while back I tried to install it again, in the middle of installation process it is shown:

An error occured during the installation of assembly component {9BAE13A2-E7AF-D6C3-A01F-C8B3B9A1E18E}. HRESULT: 0x8007054F.

I click OK, then there went rollingback session. I've used Uninstall Tool from BitDefender website and I've deleted all BitDefender folders from my PC and I did some registry cleaning.. but it didn't do any good, I keep getting that "an error occured" stuff.

Any conclusion?


My System SpecsSystem Spec
.
22 Apr 2009   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

If you are running Win7 64bit, I'm pretty sure it isn't compatible yet.
My System SpecsSystem Spec
23 Apr 2009   #3
Julio Andretti

Windows 7 build 7100, XP SP3
 
 

i'm running 32 bit, I installed BDTS2009 successfully once while ago, it worked fine for about a week until I decided to uninstall it.
My System SpecsSystem Spec
.

23 Apr 2009   #4
Orbital Shark

 
 

You may need to do a vigorous file & registry search for anything relating to bitdefender and delete anything found (obviously not your install files).

This may allow for a new install if bitdefender
My System SpecsSystem Spec
23 Apr 2009   #5
Julio Andretti

Windows 7 build 7100, XP SP3
 
 

worth a try, when I got the time. 3rd rep for u. u're like u said, everywhere.
My System SpecsSystem Spec
23 Apr 2009   #6
jfar

Vista Ult64, Win7600
 
 

Hi, Julio Andretti,Or you could try this if your still having problems,on the BitDefender site,
FREE 24/7 Support
Got a question? Our security experts are available to help you 24/7 via phone, email or chat at no additional cost.
My System SpecsSystem Spec
23 Apr 2009   #7
Julio Andretti

Windows 7 build 7100, XP SP3
 
 

Quote   Quote: Originally Posted by jfar View Post
Hi, Julio Andretti,Or you could try this if your still having problems,on the BitDefender site,
FREE 24/7 Support
Got a question? Our security experts are available to help you 24/7 via phone, email or chat at no additional cost.
yes, but they are so unresponsive.
My System SpecsSystem Spec
Reply

 BitDefenderTS2009 failed in second install




Thread Tools




Similar help and support threads
Thread Forum
Failed to install Avast
Hello good day to all. I went to install Avast free this morning,I uninstalled the MSE and upon the first few seconds of installation of Avast I got this message on scree. I'm running windows 7 home premium.I downloaded the avast from here...AVAST 2014 | Download Free Antivirus Software for Virus...
System Security
office 2013 install failed now cant re-install or remove
Hey, I have a problem with my laptop when trying to re-install Office 2013 preview edition - basically the initial install failed for some reason and can I can neither remove or install this software leaving me in some sort of Microsoft limbo. Someone I know suggested logging onto the "my...
Microsoft Office
Repair install failed
I just spent a couple of hours doing a repair install under the guidance of this sites instructions and it went all the way to the end and then I got the prompt that the installation failed and I should run the upgrade advisor to see if my computer was compatible with the version of windows 7 I...
Installation & Setup
SP1 failed to install
I am running Win7 Ultimate 64-bit with all previous updates installed. I also have XP mode installed on my virtual machine. I tried to install Windows 7 Service Pack 1 for x64-based Systems (KB976932) today via Windows Update. The download took over 2 hours with my high speed cable internet. The...
Windows Updates & Activation
install failed twice
I have tried twice to upgrade to Windows 7 Home Primium 64 bit and it has failed. The first time I got a blue screen and the second time it got to the 4th step 50% finished (first time I was gone while it was running) and it restarted and rolled back to Vista. Gave me the "not successful"...
Installation & Setup
How to abort a failed install?
I swapped a fairly new 500GB drive (that I had previously formatted to backup files) with the old XP system drive and installed Win7 Home Premium. However it is stuck at "Expanding Windows files (24%)" for three hours with not much activity on the HDD LED. Google seems to say this happens with the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App