Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: just installed new malwarbytes get this error


07 Apr 2010   #1

Windows 7 Ultimate 32 Bit and 64 bit
 
 
just installed new malwarbytes get this error

i installed the new version but get an error when trying to start...




Attached Images
 
My System SpecsSystem Spec
.

07 Apr 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

I got that too, I just pressed ok and it works fine for me.
My System SpecsSystem Spec
07 Apr 2010   #3

W7 Ult. x64 | OS X
 
 

Here ya go:

1. Uninstall MBAM
2. Reboot
3. When you reinstall, right click and use "Run as Administrator"
My System SpecsSystem Spec
.


07 Apr 2010   #4

Windows 7 Ultimate 32 Bit and 64 bit
 
 

k ill try
My System SpecsSystem Spec
07 Apr 2010   #5

Windows 7 Ultimate 32 Bit and 64 bit
 
 

it never worked
My System SpecsSystem Spec
07 Apr 2010   #6

Windows 7 Ultimate 32 Bit and 64 bit
 
 

brb gonna restart again
My System SpecsSystem Spec
07 Apr 2010   #7

Windows 7 & Windows Vista Ultimate
 
 

Did you allow MBAM to install in the default location or change paths?

Edit Note: See this topic http://forums.malwarebytes.org/index...dpost&p=228377
My System SpecsSystem Spec
07 Apr 2010   #8

W7 Ult. x64 | OS X
 
 

That should work if the first method didn't...

Uninstall > Restart > Download & Run Cleaner > Restart > Download & Run MBAM as Admin > Restart?
My System SpecsSystem Spec
07 Apr 2010   #9

Windows 7 Ultimate 32 Bit and 64 bit
 
 

i installed at default location
My System SpecsSystem Spec
07 Apr 2010   #10

Windows 7 Ultimate 32 Bit and 64 bit
 
 

Quote   Quote: Originally Posted by notsograymatter View Post
That should work if the first method didn't...

Uninstall > Restart > Download & Run Cleaner > Restart > Download & Run MBAM as Admin > Restart
hi i also tried that, im gonna try installing on a virtual os
My System SpecsSystem Spec
Reply

 just installed new malwarbytes get this error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33