Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast


09 Apr 2010   #1

win 7 X64 Ultimate SP1
 
 
Avast

Running latest ver on Win 7x64 Ultimate.

I don't see anyone complaining about the speed of Avast I might have a bad load or something else. The scan speed is fine. But when I click to bring it up it takes forever and sometimes it stops responding when I am changing windows. Anyone else see this behaviour?


My System SpecsSystem Spec
.

09 Apr 2010   #2

W7 Ult. x64 | OS X
 
 

I haven't had any problems with Avast although I just switched to it a few months ago. You can try a reinstall, it could be that the first installation was corrupted somehow. Otherwise, many people enjoy using MSE (Microsoft Security Essentials) if you want to switch, here's a link.

Virus, Spyware & Malware Protection | Microsoft Security Essentials
My System SpecsSystem Spec
09 Apr 2010   #3

Windows 7 64x
 
 

I installed Avast on my 7 machine and it made everything kinda sluggish even though the resource usage was excellent. I uninstalled and reinstalled and no dice.

I then installed it on my test work machine running Vista with less processor speed and memory. It runs fine on that machine. Go figure.
My System SpecsSystem Spec
.


09 Apr 2010   #4

win 7 X64 Ultimate SP1
 
 
Oh Well

I like Avast but I think I'll go with MSE till I at least figure this one out.
My System SpecsSystem Spec
09 Apr 2010   #5

Windows 7 Ultimate x64 SP1
 
 

When you say, using the latest version, which version is it exactly? The full build number..
My System SpecsSystem Spec
09 Apr 2010   #6

Windows 7 Home Premium 64-bit
 
 

I have been running Avast with MSE for the last 3 months now... I just recently shut down real time protection on MSE and noticed no increase or decrease of speed using just Avast. Avast doesn't seem to either slow my system down in any way noticeable. Hopefully you can post more info so the fine folks on here can help you along. GL
My System SpecsSystem Spec
09 Apr 2010   #7

win 7 X64 Ultimate SP1
 
 
Avast 5.0 Free

I uninstalled it. It was ver 5.0. Since I've already took it off I can't add anymore to the ver #. I installed MSE. That leaves me running MSE, Defender and MBAM. I am not bad mouthing Avast I used it off and on for quite a while and never had any trouble. I could have had a bad install. I'll try it again some time.
My System SpecsSystem Spec
09 Apr 2010   #8

Windows 7 & Windows Vista Ultimate
 
 

Quote   Quote: Originally Posted by HammerHead View Post
Running latest ver on Win 7x64 Ultimate.

I don't see anyone complaining about the speed of Avast I might have a bad load or something else. The scan speed is fine. But when I click to bring it up it takes forever and sometimes it stops responding when I am changing windows. Anyone else see this behaviour?
Hi, HammerHead.

There is a long-time Avast user at another site who experienced after upgrading to Avast 5.0 on Vista PC that start-up became very long and he has continuing problems using both IE8 and Firefox with freezing/stalling. Yet two other Avast users reported no problems.

It was suggested that he uninstall/reinstall but has not reported back yet as to whether that helped.
My System SpecsSystem Spec
10 Apr 2010   #9

win 7 X64 Ultimate SP1
 
 
Avast

Since I removed Avast my rig has picked up some speed. I tend to think Avast was clashing with another piece of installed software. (Ultimate Defrag) The defrag software was not preforming as it should. But post Avast it straightened up. I don't know if that was really the problem but MSE will suffice. I'll try Avast again at some point in time.
My System SpecsSystem Spec
10 Apr 2010   #10

Windows 7 & Windows Vista Ultimate
 
 

I asked the person at the other site if he had solved the problem. After a clean install of Avast 5, he said there is still a very long delay before Avast 5 is operational especially when updates are being loaded. During that process, the PC goes to a crawl. However, once the delay is over and the update is completed, PC response is good. At this point, he's learned to live with it because he likes Avast.
My System SpecsSystem Spec
Reply

 Avast




Thread Tools



Similar help and support threads for2: Avast
Thread Forum
Solved avast System Security
MSE vs Avast System Security
Avast System Security
Avast System Security
Avast 5 or MSE System Security
Can I use Avast with Norton 2010?Is Avast is light AV? System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33