Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast Internet Security Problem


18 Apr 2010   #1

Windows 7 x64
 
 
Avast Internet Security Problem

Hello, Recently i decided to install Avast Internet Security (the latest one) and i am having a problem with it. On windows 7 pro x86

My problem is that it will not allow me to connect to the internet, i tried uninstalling it and i was able to connect to the internet fine then reinstalling it ,Guess..? The internet cuts off , so i know this problem is due to the program.

PS- I have tried troubleshooting the connection to no avail so any help would be greatly appreciated.


Thank you guys!

My System SpecsSystem Spec
.

19 Apr 2010   #2

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Are you absolutely certain that this is the case; certainly no problem here and I haven't - myself - read of other folk here having this problem with Avast. Could this possibly be a firewall issue? Do you use a firewall other than that of Windows?
My System SpecsSystem Spec
19 Apr 2010   #3

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

What AV did you have before you installed Avast? The key in many such cases is to remove the first AV with the proper removal tool, then install the next one.
My System SpecsSystem Spec
.


19 Apr 2010   #4

Windows 8 Pro
 
 

This is just a stab in the dark.....


Type "Services.msc" into Windows Search. Scroll down to Windows Firewall, Rt. click the process, then select properties. Set the startup type to disabled, then apply and OK.

Maybe the Windows Firewall is not recognizing the Avast Firewall and causing conflict.
My System SpecsSystem Spec
19 Apr 2010   #5

64-bit Windows 8.1 Pro
 
 

Under the shields services, disable the webshield...
My System SpecsSystem Spec
19 Apr 2010   #6

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Bill2 View Post
What AV dd you have before you installed Avast? The key in many such cases is to remove the first AV with the proper removal tool, then install the next one.

I've just been trying some outto see what i like and i have used eset smart security,kaspersky internet security,avg internet security,avira premium security suite and finally avast.

To uninstall them i have never used a removql tool.
My System SpecsSystem Spec
19 Apr 2010   #7

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Tews View Post
Under the shields services, disable the webshield...

Ok, ill try in a bit.
My System SpecsSystem Spec
19 Apr 2010   #8

Windows 7 x64
 
 

Quote   Quote: Originally Posted by manhunter2826 View Post
Are you absolutely certain that this is the case; certainly no problem here and I haven't - myself - read of other folk here having this problem with Avast. Could this possibly be a firewall issue? Do you use a firewall other than that of Windows?
No mate, windows fw is turned off but avasts will not turn on either
My System SpecsSystem Spec
19 Apr 2010   #9

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Well, IDK if you used them in the order you have listed or just randomly, its best, as far as possible to use the manufacturer provided removal tool since that uninstalls the program completely and avoids problems with the next AV. If none of the suggestions work, suggest you do a cleanup (both regular and registry) with CCleaner.
My System SpecsSystem Spec
19 Apr 2010   #10

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Bill2 View Post
Well, IDK if you used them in the order you have listed or just randomly, its best, as far as possible to use the manufacturer provided removal tool since that uninstalls the program completely and avoids problems with the next AV. If none of the suggestions work, sugges you do a cleanup (both regular and egistry) with CCleaner.
Ok mate, could i do a sysstem restore thing or reinstall the backup i have saved to my portable hdd?
My System SpecsSystem Spec
Reply

 Avast Internet Security Problem




Thread Tools



Similar help and support threads for2: Avast Internet Security Problem
Thread Forum
Norton Internet Security 2011 vs Avast! Free 5.0 System Security
Avast! Free 5.1 final vs Comodo Internet security 5.0 System Security
Norton Internet Security 2010 or Avast! Internet Security 2010 System Security
Avast Internet Security 5 Screenshot System Security
Avast Internet Security 5 System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33