Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: avast anti-virus

30 Apr 2009   #1
murphy25

windows7 7100 x64
 
 
avast anti-virus

i have used the free version for a good while now with whatever OS i have installed and never really had any problems but after an update earlier it went a bit nuts my memory usage stayed the same but it was using my cpu at 100% couldnt do anything it happened just after i started downloading the xp mode torrent from solar i think maybe it was updating as i started downloading (im not blaming solar for anything) so just in case i stopped the torrent deleted it went into appdata and removed all .torrent files as well exited utorrent and ran ccleaner plus the reg cleaner i have rebooted as well and i thought great everything started up and cpu usage was back to normal then after a minute or so cpu would go back to 100% its avast thats causing it because if i right click on the icon and stop protection cpu drops back down to normal which i had to do to open avast and try updating it did download a small update and install it and everything seems ok so i think it was a dodgy update from avast.
now the only problem i do have is i cant run a boot scan its shaded out(see pic) i did run a scan and it found nothing but am still unable to run a boot scan i am using the 7100 x64 if that makes any difference because i just checked a laptop i installed with x86 and the boot scan is not shaded out.
could someone who is running the 7100 x64 and avast home(the free one) just have a quick look and check if its shaded out please.
thanks




Attached Thumbnails
-avast1.png  
My System SpecsSystem Spec
.
30 Apr 2009   #2
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Hello Murphy,

Unfortunately, the boot scan options only works when Avast is installed on a 32-bit OS. It's the same with the Pro version as well.
My System SpecsSystem Spec
01 May 2009   #3
Airbot

Windows 7 Ultimate x64 SP1
 
 

Yep, same here, no boot scan. But I've never had any high cpu usage with it or with any updates. You might go to Avast in the Programs and Features list and click on it, choose repair install / reboot. Hopefully that would fix any problems if Avast is causing the high cpu usage.
My System SpecsSystem Spec
.

01 May 2009   #4
murphy25

windows7 7100 x64
 
 

thanks guys i didnt realise about the boot scan as i have always used a 32bit OS,its ok this morning running fine.
i think what happened was i interupted an update that didnt fully install by disabling the resident scanner i was able to fire up avast and get it to update properly i then rebooted and everything seems fine again took me ages to figure it out that it was avast at first i thought i had picked up a bug
My System SpecsSystem Spec
01 May 2009   #5
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

I'm happy to hear that it seems to be sorted out.
My System SpecsSystem Spec
01 May 2009   #6
HKeleher

Windows 7 Ultimate x64 RC1 (7100), Vista Ultimate x64 SP1
 
 

The same thing happened to me as well Murphy. I had rebooted my PC before that very same torrent was finished downloading. After the reboot the torrent hung up nasty and Avast went nuts. I believe that the torrent became corrupted along the way somewhere that caused the problem. I'm only guessing though, I'm not really sure.

Killed the download, rebooted, deleted the folder and restarted the download a little later and had no problems. First time that ever happened to me though.
My System SpecsSystem Spec
Reply

 avast anti-virus




Thread Tools




Similar help and support threads
Thread Forum
Anti Virus Program For Son ? (AVAST Causes Crashes ?)
Hi, What a great Forum. I use AVAST Free, on my PC, and it seems to work just fine. My son also installed it at my suggestion, but says he had to remove it as it "caused crashes, slowing down,...etc." I have no idea why. We both run W7. He now uses, only, Windows Defender, but says,...
System Security
Avast anti-virus or Microsoft Security Essentials?
Hello, I use Windows 7 64-bit Home Premium. For the last year or so, I've used Avast Anti-virus and Malwarebytes. However, today I had a nasty case of the Metropolitan Police virus and now am considering using Security Essentials instead. Should I uninstall Avast, or does anybody have any...
System Security
Uninstalling AVAST Anti virus
Hi I have just purchesed norton gold 360 and it says that I need to uninstall avast to make it work. when I try to delete the folder it says "you require perrmission from laptop pc/laptop to make changes to this folder. please help Scott
Software
Avast free anti-virus will not let me Delete its folder.
I've tried going through the "takeown" process and just going into Properties/Security/Ownership.......but nothing seems to be letting me delete the folder. Here are the errors I get after trying both: 1. An error occurred while applying security information to: C:\Program Files\AVAST...
System Security
Avast, And Other Anti Virus Programs Question
Hello, Have finally convinced my son to take anti virus software seriously. Told him to try avast free which I use. He did, but removed it as he claims it slows his pc down significantly. Works fine on mine. Anyway, any suggestions as to why this might be ?
System Security
Unable to instal Avast Anti Virus
Am using windows7 64-bit os. Am unable to instal any avast anti virus.only 4.8 version is getting installed but after installing when am restating it its getting BLUE SCREEN saying that uninstall the last s/w or hardware from the safe mode. When am installing the latest version its...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App