Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Symantec Endpoint Protection not installing

06 May 2010   #1
mywinsymentac

Windows 7 Ultimate
 
 
Symantec Endpoint Protection not installing

Hi there, we are trying to install Symantec Endpoint Protection in a particular PC (windows 7 Ultimate in the domain environment) & the installation process is proceeding upto 20-25%, but then after sometime its not installing, then I did a clean unistall & reinstall again, still the same. But when I installed in another Windows & Ultimate PC in the domain, it worked fine without any issues........

Steps did-
First I did the LUSetup & then restarted the PC.
Then installed the setup.exe - couldnt install.


My System SpecsSystem Spec
.
08 May 2010   #2
malexous

Arch Linux 64-bit
 
 

My System SpecsSystem Spec
18 Apr 2013   #3
Chetan Savade

Windows XP 32 bit
 
 

Hi,

I am Chetan Savade from Symantec Technical Support Team.

Could you please update us with the following info.
1) SEP client version
2) Service pack if any

Please pass on SEP_INST.LOG.


Helpful articles to troubleshoot rollback issue:http://www.symantec.com/docs/TECH96559
http://www.symantec.com/docs/TECH170259
My System SpecsSystem Spec
.

Reply

 Symantec Endpoint Protection not installing




Thread Tools





Similar help and support threads
Thread Forum
Install not completing- Symantec Endpoint Protection
I'm trying to install SEP and the install won't complete. I'm using an administrator account and click Run as Administrator when starting the installation. Windows installer starts but it never gets to the Symantec installer. This is on an older 32 bit laptop and I'm using the 32 bit version of...
Software
Symantec Endpoint Protection
Hello, I am writing in inquiring information on installing SEP 11 on Windows 7 Home Premium. A family member works at a university and therefore can download it for free from their site. It installs "OK" but after a scan and updates for it, LiveUpdate gets corrupted with error LU1808. This is...
System Security
Symantec Endpoint Protection Problem
Hello, The other day I booted up my computer. Everything was normal until Symantec Endpoint Protection started to install without me running any install applications. I did have it already installed because my colleges provides it for free. Anyways, I am wondering why this happened and continues...
Software
Symantec Endpoint Protection v11.0.5 Install Error
Two weeks ago I purchased a new out of the box OS 7 Home Premium 64bit/32bit to replace the XP Pro 32bit operating system. I did a complete clean install of the 64 bit OS 7. Terrific no problem except for: a) The PCMove that Laplink recommended did not work (requires like to like operating...
System Security
Symantec Endpoint Protection 11
Looks like it works. I checked with Symantec, they say they don't support Beta OSes but if you were going to try to do it, this is how you should, not that they're saying nuthin'... You have to use version 11.0.4. Run (as admin) LUSETUP.EXE to install liveupdate, reboot, and then run SETUP.EXE....
Software
Symantec Endpoint Protection
Just thought that I'd share, this version of endpoint protection works great on build 7077-7100, it will not work on older builds.
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App