Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Antivirus is on but is reporting... ?


05 May 2009   #11

Windows 7 Ultimate 32-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Jacee View Post
Well, looking at the information, it doesn't say it's not compatible either way
Windows 7
You Have i see the RC 64, try kaspersky 2009 and tune up 2009 to use ?


My System SpecsSystem Spec
.

05 May 2009   #12

Windows 7 Ultimate 32-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Jacee View Post
Well, looking at the information, it doesn't say it's not compatible either way
Windows 7
Because 64 bit, i think not support or ?? try you to download KIS 2009 and try?
My System SpecsSystem Spec
05 May 2009   #13
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Gordon, I have Avira Premium Security Suite ... and Windows 7 RC 7100 32 bit.
My System SpecsSystem Spec
.


05 May 2009   #14

 

I am having the same issue with KAS. I used the 64 beta of 7 and had no issues, so was not until I installed the RC. I have Avast working fine, but I think I might try KAS 2009 and see what that does, but in reality with all your updates in KAS done it should be the same and make no diff I would think.
Still working on this though as I like KAS the best so far.

Just a though has anyone install the new RC that just came out to the public and see if this works?? I am in the process now of doing that (not sure what build it is)
My System SpecsSystem Spec
06 May 2009   #15

Windows 7 Ultimate 32-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Jacee View Post
Gordon, I have Avira Premium Security Suite ... and Windows 7 RC 7100 32 bit.
Okay, Tnx.
My System SpecsSystem Spec
06 May 2009   #16

Windows 7 Ultimate x64
 
 

KIS 2009 ver 8.0.0.506 and Windows 7 RC1 32bits works somewhat together. It says, that it reports back to Windows 7 in a "non compatible" way, but I have tried to fool the firewall as well as the test-virus eicar, and both works just fine. It is possible to turn the notifying of the "non-compatible" operation off, so you don't get annoyed over this.
My System SpecsSystem Spec
06 May 2009   #17

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Gordan View Post
Is the reason because is 64 bit or?? because when i have 32 bit wasn't have the same problem ... Solution ??
Hello Gordan,

I also use Kaspersky and it does work with 7 despite the warning that you showed in your first post,

If you are however unsure you could do as Sven suggested and try the Eicar test virus eicar | THE ANTI-VIRUS OR ANTI-MALWARE TEST FILE
It is completely harmless, so you do not need to worry.

If you want to test your firewall have a look here;
https://www.grc.com/x/ne.dll?bh0bkyd2

Should you still not be happy there are a lot of free and good programs out there have a look here;
FREE Great Programs for Windows 7

Tune up utilities does not work properly with 7 You would be advised to leave it.
That you get the warning message though is a good sign, I do not think it will be to long until they bring out an upgrade. Keep an eye on their website.

I hope this helps

Pooch
My System SpecsSystem Spec
06 May 2009   #18

Windows 7 RC
 
 

Hi I'm new here.
I just finished installing RC and did every update. Was using Panda AV beta for Windows 7 back then and decided to try it on RC now. It was working well till action center start reporting the issue that everyone was facing here. Tried updating it, done. But then things got worse. I started getting a error dialog box stating some Java error (it contains the file address of pandasecurity) and clicking OK just keeps bringing back the dialog box. It was so damn annoying that I had to unistall it and force shut down.

Anyone could help me? Or any best recommendation for a free AV for RC?
My System SpecsSystem Spec
06 May 2009   #19

Windows 7 Ultimate Vista Ultimate x64
 
 

I recommend Avast Home edition, that is what most people use including myself and it works great.
My System SpecsSystem Spec
06 May 2009   #20

Windows 7 RC
 
 

alrite. downloading now. What about F-secure?
My System SpecsSystem Spec
Reply

 Antivirus is on but is reporting... ?




Thread Tools



Similar help and support threads for2: Antivirus is on but is reporting... ?
Thread Forum
Solved Reporting 4 mem banks but can only find 2 Hardware & Devices
Solved GPU-Z reporting no physx Graphic Cards
x64 Win7 is reporting only 3GB out of 4GB RAM Hardware & Devices
Solved MSE update reporting System Security
Comodo AntiVirus or Kaspersky AntiVirus System Security
Error reporting not reporting error BSOD Help and Support
Removed Floppy - Win 7 still reporting it's there Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33