Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Antivirus is on but is reporting... ?

06 May 2009   #21
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Please see this link ... it will explain what is happening in the 'Action Center', as far as the reports on Antiviruses
Upcoming Action Center Changes for Security Vendor Soft


My System SpecsSystem Spec
.

06 May 2009   #22
zultar

 
Kaspersky Lovers

I posted a bit ago about issues with KAS, found this today

Windows 7

So I will be trying it later tonight when I get home and try to get back on right away and post my results.
My System SpecsSystem Spec
07 May 2009   #23
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Jacee View Post
Please see this link ... it will explain what is happening in the 'Action Center', as far as the reports on Antiviruses
Upcoming Action Center Changes for Security Vendor Soft
Thankyou Jacee,

This will reassure a lot of people, Now it's up to Kaspersky to get their act together

Pooch
My System SpecsSystem Spec
.


Reply

 Antivirus is on but is reporting... ?




Thread Tools





Similar help and support threads
Thread Forum
Antivirus is Dead: Long Live Antivirus!
Source A Guy
Security News
GPU-Z reporting no physx
I think this is down to an error because Nvidia control panel says it is installed - I am just a bit concerned. http://i54.tinypic.com/do9opz.jpg
Graphic Cards
x64 Win7 is reporting only 3GB out of 4GB RAM
I'm a bit confused why it's saying this. All the RAM is PC6400 and it's compatible with my machine. I see this when I go to System properties (right-click Computer and properties). Beside the Installed Memory (RAM) label, it says 4.00 GB (3.00 GB usable). Very strange. Hopefully it's just a...
Hardware & Devices
MSE update reporting
I captured the first picture a few minutes before MSE was set to update automatically (9 a.m. every day). It's reporting it's up to date. I captured the second picture after MSE updated. Now it is up to date. Why does it report it's up to date when it isn't? Thanks.
System Security
Comodo AntiVirus or Kaspersky AntiVirus
Which of these is better? I'm currently using Kaspersky AV plus Comodo Firewall as noted in my sig.
System Security
Error reporting not reporting error
My computer has BSODed every few weeks. And when it restarts, I get told "Problem connecting to the Windows Error Reporting service. Some of the reports could not be uploaded to the Windows Error Reporting service. Please try again later." Even when I turn off my firewall, it still can't...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App